「セキュリティの関係上Netscap4.7jを使用しています。」と言われたのですが、Netscapeはもともと余り使ったコトがなく、その意味が良く解りません。
ソースが表示されるとのことですが、
ソースなど元々見ようと思えば幾らでも見れるし、
表示されて何故セキュリティー上問題なのでしょうか。

つまらない質問ですみません。
どなたか教えて下さい。

A 回答 (3件)

回答は下の方の意見で同じなのですが、


Netscape4.74以前(だったかな)のバージョンはJavaVMに重大な
セキュリティホールがあるのでご注意を。
該当バージョンを使用していて脆弱性を回避するには
JavaをOFFにするしかありません。
    • good
    • 0
この回答へのお礼

ありがとうございます。

お礼日時:2001/04/07 17:45

MS-IEはActiveXコントロールやVBScript周りのセキュリティホールがよく発見されているので、それを嫌ってるんでしょうが…。


ただNetscapeも結構JavaScript周りのセキュリティホールがよく見つかってるので、決して安全とは思えません。

そんなに安全を最重要視するのであれば、テキスト型Webブラウザの代表格でもあるlynxとかに変えるべきだと思うんですが。
lynxならそもそもJavaもJavaScriptもActiveXも関係ないですから、セキュリティの心配はなくなります。
    • good
    • 0
この回答へのお礼

ありがとうございます。

お礼日時:2001/04/07 17:44

InternetExplorerの場合


Windowsに統合されているブラウザ
ということと使ってるユーザーが多い
という理由で攻撃対象になることが多いからです。

システムに統合されてるという短所が
致命的な攻撃をされることです。
これを嫌い他社ブラウザを使う人も多いです。
Netscapeもユーザーが多いので
狙われるといったら狙われますから
もう少しマイナーなブラウザの方が良いんじゃない?
と言ってあげればどうですか?(笑)
    • good
    • 0
この回答へのお礼

ありがとうございました。

お礼日時:2001/04/06 23:34

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ