新規無料会員登録で1000名様に電子コミック1000円分が当たる!!

突然、インターネットに接続できなくなってしまいました。
特に何もいじってません。

===============
PC:DELL Studio 540
OS:vista
ルーター:バッファロー WHR2-G54
===============

「ネットワークと共有センター」開いたところ、
ネットワークまではつながっているのですが、
そこから先のインターネットは×になっています。

DOS画面より【ipconfig /all】で確認したところ、
IPアドレス等はふつうに表示されるのですが、
「Tunnel adapterローカルエリア接続のメディアの状態」に
「メディアは接続されていません」と表示されます。


同じような質問投稿を参考に以下のことを試してみましたがダメでした。
(1)IPv6を無効にする
(2)LANケーブルをとりかえる
(3)セーフモードからネットワークアダプタのLANアダプタを削除
(4)ウィルスソフトを一旦停止
(5)他のPCで接続できることを確認
(6)ルーターの初期化
(7)PC再起動


【ipcongif /release】をやると、
「インターフェイス Look Pseudo-Interface 1 の解放中にエラーが発生しました:指定されたファイルが見つかりません。
この処理に対して許容される状態のアダプタが存在しないため、処理に失敗しました。」
と表示されます。

【ping 192.168.11.1】をやってみると
「パケット数:送信=4、受信=4、損失=0(0%の損失)、
ラウンド トリップの概算時間:最小=0ms、最大=0ms、平均=0ms」
と表示されます。

ブラウザからルーターの設定画面を開こうと思っても、開けません(他のPCからは開けます)。

八方塞がりで、あと何をすればいいのかわかりません。
どうすればネットに繋がるのでしょうか?
それとも、これはもうPCの故障でしょうか?

教えてください。よろしくお願いします。

このQ&Aに関連する最新のQ&A

A 回答 (15件中1~10件)

>「ネットワークと共有センター」開いたところ、ネットワークまではつながっているのですが、


そこから先のインターネットは×になっています。

これでしょうか
PC・・・・・・・・・・識別されていないネットワーク・・・・・・・・X・・・・・・・インターネット
この場合一般的に多く見られる原因として
a、デホルトゲートウェイ(ルータ)を認識していない、デホルトゲートウェイの設定誤りなど。
b、IPv4アドレスの取得不良、設定誤り。
c、IPv4のTCP/IPプロトコルが有効になっていない等。
d、LANケーブルの不良。
などです、チェックされてみてください。

こちらの確認もお願いします(DNSサーバが名前解決できるかの確認です)。
nslookup www.googl.co.jp
おなじく
nslookup 173.194.38.127
サーバ名、IPアドレスは表示されるか、最後までタイムアウトなどないか確認を。

IEアドレス欄に
http://www.google.co.jp
及び
http://173.194.38.127
も確認おねがいします。

こちらでも確認できます。
ping www.googl.co.jp
ping 173.194.38.127

他のPCとも比較されてください。
上記どちからか不良の場合はDNSの名前解決が出来ていないものと推測されます。

他の方法として、システムの復元(スタートから、全てのプログラム、アクセサリ、システムツール、システムの復元)で正常で有った日時を選び実行してみる。
効果は保障しませんが、現時点では試してみるのもいいかと。

最後の方法として、リカバリを実行。

とりあえずはnslooku等をためしお知らせを。
    • good
    • 4
この回答へのお礼

ありがとうございます。

nslookupをやってみました。
IPアドレス(192.168.11.1)は表示されますが、
DNS request was time out.になってしまいました。
(他のPCではタイムアウトにならずに表示されます)

pingをやってみると、 
「パケット数:送信=4、受信=4、損失=0(0%の損失)、
ラウンド トリップの概算時間:最小=0ms、最大=0ms、平均=0ms」
と表示されます。
(他のPCも同じ)

以上をふまえると、これはどういう状態なのでしょうか?

システム復元もやってみましたが、症状変わらず。
リカバリは最終手段だと思うので、まだやっていません。

お礼日時:2013/11/26 06:59

>nslookupをやってみました。


IPアドレス(192.168.11.1)は表示されますが、
DNS request was time out.になってしまいました。
(他のPCではタイムアウトにならずに表示されます)

2例お尋ねしましたが両方ともタイムアウトでしょうか。


>pingをやってみると、 
「パケット数:送信=4、受信=4、損失=0(0%の損失)、
ラウンド トリップの概算時間:最小=0ms、最大=0ms、平均=0ms」
と表示されます。
(他のPCも同じ)

これもどちらとも同じ結果でしょうか

>以上をふまえると、これはどういう状態なのでしょうか?

以上の他にもIEアドレスからの結果はどの様な結果でしょうか。

現状の捕捉記事ですと判断できかねます。
すべて記述されていただかないと判断できません。
    • good
    • 8
この回答へのお礼

ありがとうございます!
リカバリしたら繋がりました!

お礼日時:2013/11/26 21:22

私の場合は、八台のOSをモデム⇒ルーターを介してインターネットに接続をしていますが、LANのランプは点滅をしていても点灯はしてないですよ。


ランプが点きばなしだとインターネットに接続が出来てない状態だと思いますし、ルーターの故障を疑って新規のルーターを購入する事を勧めます。
ヤマダ電機、コジマ電機、ケーズデンキ、ビッグカメラ、ヨドバシカメラ等の電化ショップには、
3500円からルーターを売っています。
    • good
    • 2
この回答へのお礼

それはルーターによって違うのではないでしょうか?
私のルーターは購入当初からLANケーブルを刺すとランプがついた状態になります。

お礼日時:2013/11/25 06:20

簡単セットアップでもインターネット接続が出来ない、設定方法を変えても繋がらな。


ネットに接続が出来ないPCはどのような状態なんでしようか、ルーターを噛ませない
状態でモデムのみでのインターネットに接続が出来ますか?無線LANのランプは点灯をしているのか、それとも消えているのかのどちらでしようか?
http://kakaku.com/item/0010X120575/spec/
ルーターの故障は考えられないし、ネットワークのトラブルシューティングで解決が出来るかもですが、
    • good
    • 4
この回答へのお礼

ルーターかませずダイレクトに繋いでもネットにアクセスできません。
無線LANではなく、有線LANです。
刺したところのランプは点灯してます。

お礼日時:2013/11/24 22:25

改善に至るかは分かりませんけど、次の事から参考にして下さい。


Intemet Explorerを起動します。
webブラウザのアドレスに192.168.2.1を入力し、キーボードのEnferキーを押します。
ユーザー認証画面でユーザー名に(admin)、パスワードに(admin)を入力し、OKをクリックします。
バッファロー WHR2-G54の設定ユーリティが起動をします。
詳細設定、上級者向けをクリックし、メニューより(WAN)をクリックします。
PPPoEを選択し、プロバイダーから提供をされたユーザー名、パスワードなどの情報を入力して設定を保存します。
更新ボタンが表示されたら、必ず押します。
パソコンを再起動して、10分間以上まちます。
回線認証までに10分程度かかることがあります。
webブラウザをひらき、インターネットへ接続できるか確認します。
パターン2
プロバイダーからのモデム、ルーター、パソコンを繋いでいるLANケーブルを外して、電話機以外の各機器の電源を切ります。
以下の手順で、ルーターをリセットします。
ルーターの各種ボタンの位置は、製品に添付されている(はじめに)を参照して下さい。
ルーターの電源を入れて、1分以上そのまま擱いてきます。
ルーターのリセットボタンを約20秒、PWRランプが点滅するまで押し続けます。
PWRw@y:@yランプが点灯し、WLANランプが点滅するまで待ちます(約3分)かかります。
ルーターの電源を切ります。
ルーターにLANボードある場合は、RT/APモード切替をRT側に設定をします。LANボードがない場合は(AP)側に設定をします。
手順2でルーターの電源を切ったあと、10分以上経過するのをまちます。
10分以上が経過をしたら、モデム、ルーター、パソコンの電源をONにします。
パソコンでwebブラウザを開き、インターネットへ接続できるか確認します。
失敗をした場合は、同じ経路を辿ってやり直して下さい。
ルーターなどを増設した場合は、必ずインターネット回線の種類 PPPoE DHCP接続など、
プロバイダーからレンタルされているモデムおよびルータ機能を搭載しているかの確認。
プロバイダーより送付された書類に記載をされているインターネット接続用の、ユーザーIDとパスワード、ユーザーIDはマイクロソフトのアカウントじゃなく、プロバイダーから発行をされている、メールアドレスです。
パスワードは、プロバイダーから発行をされているパスワードを意味しています。
ブラウザのアドレスに間違いがないのかを確認してみて下さい
    • good
    • 2
この回答へのお礼

webブラウザのアドレスに192.168.2.1を入力しても反応無しです。
設定画面まで辿り着かないのです。
パターン2もやってみましたが、PWRランプは点滅しませんし、WANランプも点滅しません。

お礼日時:2013/11/24 21:08

1.ルーター使わないときに、問題のPCで接続できてるか?



2.1がYesなら、問題はNAT機能とみた
    無線ルーターかモデム側どちらかのNATをきるのだ
    • good
    • 0
この回答へのお礼

NOでした。
ルーターを経由させずに繋いでみてもネットに繋がりません。

お礼日時:2013/11/24 07:27

バッファロー WHR2-G54


http://buffalo.jp/products/catalog/item/w/whr2-g …
LAN入力ボード×1、出力ボード×4、AP/RTの切り替えスイッチ。
ドライバー等のダウンロードとインストールが出来ます。
http://buffalo.jp/download/driver/lan/whr2-g54.h …
バッファローのルーターの設定が完了をした後にPCの電源を入れて起動をさせて下さい
ウイルスバスター等のセキュリティソフトは有効にして於いて下さい。
PCの電源はONの状態てルーターの初期化は出来ます。
バッファローのルーターの現象がどのようになっているのかが分からないので、添付ファイルを載せていますので確認をしてみて下さい。
    • good
    • 2
この回答へのお礼

繋がらないPCにCD-ROMを入れてインストールしました。
でも、ルーターの設定ができませんでした。
「Air Stationが検出できません」になってしまうので。

お礼日時:2013/11/24 07:26

プロバイダーとは関係がない、ルーター:バッファロー WHR2-G54 これに問題があると指摘をされたそうですね。


ところでバッファローのルーター側にあるスイッチ、AP/RTのどちらになっていますか?
私は、ルーター バッファロー側のスイッチはRTになっていますけど、APになっていたらインターネットに接続が出来ないと言う事が分かりました。
スイッチをRTにすることでPCは、バッファローのルーターを認識するんじゃないですか。
因みに私のPCはネットワーク 2 でインターネットアクセスになっています。
LANボードを差し換えても同じ現状ですか?
    • good
    • 1
この回答へのお礼

ルーターを見たところ、そのようなスイッチは見当たりませんでした。
仮にスイッチが違っていたとしても、同じ環境で別PCでは繋がるので、
原因はそこではないと思います。
LANボードは替えのものが手元にないので試していません。
やはりLANボードの故障でしょうかねぇ・・・。

お礼日時:2013/11/23 20:58

別に持っているPCに於いては、問題がなくインターネットに接続が出来る。


しかしながらもう一台のPCは同じ環境でありながら、インターネットに繋がらない。
この時の対処方法です。
アナタが契約をしているプロバイダーに電話をして、インターネットに接続をする為のデバイスを追加してもらう必要があります。
有線LAN、無線LANに関わらず、二代目以降のPCでインターネットに接続をするには、プロバイダーによるデバイスの追加をしてもらう事が先決です。
インターネットに接続が出来ない、どこに原因があるのかを調べたら、アナタが使用をしているPCのデバイスをプロバイダーのサーバーが認識をしてない事が分かったのです。
まず、プロバイダーのテクニカルサポートにに電話をして、二代目以降のPCを追加して貰って下さい。
僅か数秒で工事が完了をしますから、PCは問題なくインターネットに接続が出来ます。
    • good
    • 1
この回答へのお礼

プロバイダに電話しました。
デバイスの追加うんぬんは関係ありませんでした。
いろいろとサポート窓口の人から指示を受けて調べましたが、
原因はプロバイダ側の問題ではありませんでした。
ルーターの情報がPC側で正常にキャッチできていないと言われました。
これは、IPアドレスを自動取得にしたら、違うIPアドレスを受け取ってしまっていることを受けての回答です。
したがって、PC内部の異常が考えられるため、ここから先はメーカーさんに聞いてください、と返されてしまいました(泣)

お礼日時:2013/11/23 19:00
    • good
    • 1
この回答へのお礼

リンク先にかかれている症状は、私の今の症状と違うと思います。

お礼日時:2013/11/23 19:02

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

QLANケーブルが差してあるのに接続されていませんと

我が家のパソコンの1台だけが突然インターネットができなくなりました

コントロールパネルのネットワーク接続のローカルエリア接続は「ネットワークケーブルが接続されていません」と表示されています
デバイスマネージャには「このデバイスは正常に動作しています」となっています
ルーターは接続のランプが点いていません

これはどういうことなのでしょうか?

OSはWIN7_SP1です

Aベストアンサー

おはようございます

有線LANがつながらないとのことですね

今までの方と同じになりますが
LANケーブルを変えてみてください

これでもつながらない場合は
一旦パソコンをセーフモードで起動し
(再起動時にメーカーロゴが表示されたらF8を連打してください)

LANケーブルを外し
セーフモードで起動し
マイコンピュータを右クリック
デバイスマネージャーをクリック
ネットワークアダプターの項目の
中に有るのがLANアダプターです
これを削除してください
(再起動すると元に戻るので安心してください)
あとは再起動(今度は通常に起動)

起動してみると新しいデバイス
(削除したLANカードのドライバーの入れなおしをしています)
が発見されてインストールする旨の表示が出て
正常にインストール出来ましたと表示が出ますので
LANケーブルを差し直して
つながるかどうか確認してみてください

最後にまだ接続できない場合は
すべてのプログラムから
アクセサリー
コマンドプロンプトを起動し
DOS画面(真黒に白文字)
から”ipconfig”を入力してみてください
接続状態が見れますので
メディアは接続されていませんと表示されている
DNSに何もないようであれば
物理的にLANカードが故障していることが
考えられるのでメーカー修理に出してください

おはようございます

有線LANがつながらないとのことですね

今までの方と同じになりますが
LANケーブルを変えてみてください

これでもつながらない場合は
一旦パソコンをセーフモードで起動し
(再起動時にメーカーロゴが表示されたらF8を連打してください)

LANケーブルを外し
セーフモードで起動し
マイコンピュータを右クリック
デバイスマネージャーをクリック
ネットワークアダプターの項目の
中に有るのがLANアダプターです
これを削除してください
(再起動すると元に戻るので安心してください)
あとは...続きを読む

Qパソコンが突然インターネットに接続出来なくなりまし

先月、突然パソコンがインターネットに接続出来なくなりました。
ルーターはバッファローのエアステーションです。無線です。

OSはWindows7 64bitです。

Ipconfigをやったところ、
Dchp:はい
ipv4アドレス自動構成:169.254.xxx.xxx
デフォルトゲートウェイ:なし
ipv4アドレス自動構成:169.254.xxx.xxx
デフォルトゲートウェイ:なし

こんな状況です。さらに、ネットワークと共有センターを開くと、「制限付きアクセス」と表示されます。ルーターをリセットすると消えるんですが、接続を切って再度接続するときに制限付きアクセスになってしまいます。
さらに、「識別されていないネットワーク」と表示されます。

ここで、私はipアドレスを手動設定しました。再起動後に、「識別されていないネットワーク」が消えて、「制限付きアクセス」も消えました。しかしネットワークにはつなげません。

Dchp:いいえ
Ipv4アドレス:192.168.11.22(優先)
自動構成:有効
デフォルトゲートウェイ:192.168.11.1
Dnsサーバー:192.168.11.1

できればルーターの初期化は使いたくないのですが、解決策はありますか?教えて下さい!
あと、あまり詳しくは分からないので、小学生に説明するように分かりやすくしてくれるとありがたいです。

助けてください!回答お願いします

先月、突然パソコンがインターネットに接続出来なくなりました。
ルーターはバッファローのエアステーションです。無線です。

OSはWindows7 64bitです。

Ipconfigをやったところ、
Dchp:はい
ipv4アドレス自動構成:169.254.xxx.xxx
デフォルトゲートウェイ:なし
ipv4アドレス自動構成:169.254.xxx.xxx
デフォルトゲートウェイ:なし

こんな状況です。さらに、ネットワークと共有センターを開くと、「制限付きアクセス」と表示されます。ルーターをリセットすると消えるんですが、接続を切って再度接続するときに...続きを読む

Aベストアンサー

>Aは無理でした。全部一般エラーと出て来てしまいます。

TCP/IPが正常に機能されていない状況です。
これが機能していないから、有線、無線とルータとも通信できない状況です。
これが機能していなければインターネット接続は不可能です、これが原因だと思います。

他のPCから下記URLを開きFixitをクリックしUSBメモリなどにファイルを保存し、該当PCでファイルを実行されてみてください。
回復されなければメーカ修理になるかと。

http://support.microsoft.com/kb/299357/ja
http://support.microsoft.com/kb/811259/ja

Q有線接続しているPCがインターネットアクセスなしに

有線接続しているデスクトップが急にインターネットアクセスなしとなりました。

NTT ADSLモデムとバッファローのエアーステーションをつないで、無線LAN環境を作っています。
バッファローとデスクトップPCが有線接続。
別室でノートPC,タブレットが無線接続しています。

最近はデスクトップを使用しておらず、1か月ぶりくらいにデスクトップを開いたところ、
インターネットアクセスなし。となり、接続できません。

無線でノートPC、タブレットは問題ありません。

LANケーブルの抜き差しをしてみましたが×

NTTのモデムに有線LANでデスクトップをつなぐと接続されます。


何が原因でしょうか??
解決方法を教えてください。
よろしくお願いします。

Aベストアンサー

特に一ヶ月間ルーターとパソコンの設定を変更していないのであれば、
IPアドレスに問題があるのではと思います。

※IPアドレス
 各通信機器には、ルーターが識別するための番号が1つずつ振られています。
 この番号をIPアドレスといいます。


IPアドレスは、1台につき1番号、更に別のパソコンと同じ数字になってはいけません。
というわけで試しに以下の手順を行ってみてください

(1)デスクトップパソコンの電源を切る。+ルーターから有線LANを抜く。
(2)ノートパソコンとタブレットの電源を切る。
(3)バッファローのルーターの電源を切る。
(4)モデムの電源を切る。
(5)モデムの電源を入れる。
(6)バッファローのルーターの電源を入れる。
(7)バッファローのルーターとパソコンを有線LANで繋げる。
(8)パソコンの電源を投入する。
(9)ノートパソコンとタブレットの電源を入れる。


上記でパソコンやノートパソコンへ特別な設定をしていなければ、
自動的にIPアドレスが更新されますのでデスクトップもインターネットへ繋がるかと思います。

もし宜しければお試し下さい。

上記で回復しなければIPアドレス以外の設定等による問題かと思いますので、
他の回答をご参考に下さい。

特に一ヶ月間ルーターとパソコンの設定を変更していないのであれば、
IPアドレスに問題があるのではと思います。

※IPアドレス
 各通信機器には、ルーターが識別するための番号が1つずつ振られています。
 この番号をIPアドレスといいます。


IPアドレスは、1台につき1番号、更に別のパソコンと同じ数字になってはいけません。
というわけで試しに以下の手順を行ってみてください

(1)デスクトップパソコンの電源を切る。+ルーターから有線LANを抜く。
(2)ノートパソコンとタブレットの電源を切る。
(3)バッフ...続きを読む

Qデフォルトゲートウェイが使用できない

PCを起動させると最初はタスクバーのネットワークアイコンに黄色の三角がでてネット接続できません。がトラブルシューティングで自動かいけつをすると30秒ぐらいで「デフォルトゲートウェイは使用できません」との結果でネット接続できるようになります。以後再起動するまでネットは問題ありません。デフォルトゲートウェイが使用できないってどういうことなんでしょうか?ネットワークの知識がなくてよくわかりません。

Aベストアンサー

インターネット回線と家庭内や職場内のLANとの接続機器がデホルトゲートウェイに当たります、具体的にはブロードバンドルータがこれに該当します。

ルータからIPアドレスが正常に取得されていないものと思われます。
ちなみに、スタートからすべてのプログラム、アクセサリの中の、コマンドプロンプトをクリック。
コマンドプロンプト画面が表示されたら、ipconfigと入力し、EnterキーでIPアドレスの確認をされてみてください、接続時は192.168で始まる数値になっていると思います。
ネットワークアイコンに黄色の三角がでているときは、169.254とかの数値ではないでしょうか。

トラブルシューティングをされたとき、IPアドレスの再取得で接続可能になった物と推測します。

1、モデムやルータの電源を一度切り、数分してから電源投入してみてください。
2、ローカルエリア接続のアイコンを右クリックし、プロパティ、ハードウェア、デバイスマネージャとクリックし、ネットワークアダプタの項目に!印などが付いていたら、ドライバの更新なども効果があるかも知れません。

現段階での正格な原因箇所は特定できません、とりあえず2点確認してみてください。

余談ですが質問の際には、モデム、ルータ機種名、PC機種モデル名、OS名、このような現象に至った経過等も記述されたほうが的確な回答が得られますよ。

インターネット回線と家庭内や職場内のLANとの接続機器がデホルトゲートウェイに当たります、具体的にはブロードバンドルータがこれに該当します。

ルータからIPアドレスが正常に取得されていないものと思われます。
ちなみに、スタートからすべてのプログラム、アクセサリの中の、コマンドプロンプトをクリック。
コマンドプロンプト画面が表示されたら、ipconfigと入力し、EnterキーでIPアドレスの確認をされてみてください、接続時は192.168で始まる数値になっていると思います。
ネットワークアイコンに黄色...続きを読む

Qインターネット接続不良。IPアドレスの自動取得ができない。

昨日から突然インターネット接続(Webサイト閲覧)ができなくなりました。
非常に困っておりますので、ご意見いただけると助かります。

OSはWindows Vistaです。
バッファローのルーターを使用してネットワークを構成しています。

基本的にIPアドレスは固定して接続したいのですが、現状不具合が生じているので両方試しています。


●固定でIPアドレスを指定した場合
・ローカルネットワークは閲覧可能(共有フォルダの閲覧)
・ルータに接続可能(ルータ設定画面表示可)
・googleのIP(7412545100)を直接入力すると閲覧可能
・Windowsメールを使用して、メールの送受信可能(会社のメールは接続可)
※会社のメールはアイルというサーバ会社の共有レンタルサーバを利用しているので、
外部に接続できているということだと思います。
※yahooメールは送受信できません(アカウント設定していますが)

-------------------------------------
Windows IP 構成
ホスト名 : DA1-PC
プライマリ DNS サフィックス :
ノード タイプ : ハイブリッド
IP ルーティング有効 : いいえ
WINS プロキシ有効 : いいえ

イーサネット アダプタ ローカル エリア接続:
接続固有の DNS サフィックス :
説明 : Realtek RTL8168/8111 Family PCI-E Gigabit Ethernet NIC (NDIS 60)
物理アドレス : 00-19-21-2E-31-45
DHCP 有効 : いいえ
自動構成有効 : はい
リンクローカル IPv6 アドレス : fe80::2193:98e:f002:9e53%8(優先)
IPv4 アドレス : 192.168.11.22(優先)
サブネット マスク : 255.255.255.0
デフォルト ゲートウェイ : 192.168.11.1
DNS サーバー : 192.168.11.1
NetBIOS over TCP/IP : 有効

-------------------------------------

●IPアドレスを自動取得にした場合
・ネットワーク接続画面では「識別中」となり接続できない
・通常の192.168.11.xではなく、169.254.158.83など不明なIPアドレスが割り振られる

-------------------------------------
Windows IP 構成
ホスト名 : DA1-PC
プライマリ DNS サフィックス :
ノード タイプ : ハイブリッド
IP ルーティング有効 : いいえ
WINS プロキシ有効 : いいえ

イーサネット アダプタ ローカル エリア接続:
接続固有の DNS サフィックス :
説明 : Realtek RTL8168/8111 Family PCI-E Gigabit Ethernet NIC (NDIS 60)
物理アドレス : 00-19-21-2E-31-45
DHCP 有効 : はい
自動構成有効 : はい
リンクローカル IPv6 アドレス : fe80::2193:98e:f002:9e53%8(優先)
自動構成 IPv4 アドレス : 169.254.158.83(優先)
サブネット マスク : 255.255.0.0
デフォルト ゲートウェイ :
DNS サーバー : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over TCP/IP : 有効
-------------------------------

会社のネットワーク内にはVista以外にXPやMacがあるのですが、それらは問題なく接続できています。
3つのVista端末が不良状態です。

状況や復旧方法がわかる方がおりましたら、
ご意見のほど、よろしくお願いいたします。

昨日から突然インターネット接続(Webサイト閲覧)ができなくなりました。
非常に困っておりますので、ご意見いただけると助かります。

OSはWindows Vistaです。
バッファローのルーターを使用してネットワークを構成しています。

基本的にIPアドレスは固定して接続したいのですが、現状不具合が生じているので両方試しています。


●固定でIPアドレスを指定した場合
・ローカルネットワークは閲覧可能(共有フォルダの閲覧)
・ルータに接続可能(ルータ設定画面表示可)
・googleのIP(7412545100...続きを読む

Aベストアンサー

ルーターの電源を入れ直しては?

あとはDNSサーバーがダウンしているか、間違った情報を返して来ているのかもしれない
…しかし他のパソコンは正常に動作していると言うことは…
セキュリティ関係のソフトがURLフィルタリングに失敗しているかもしれない
パソコンの電源を入れ直すと直るかも(再起動はダメ、ネットワーク情報の一部を
掴んだまま起動するかもしれない)

とにかく、怪しい機器の電源を一度切ることを試してみましょう

Q192.168.1.1に接続できない…

今、家では1台のパソコンしかネットに繋げないのですが、他のパソコンでもネットを繋げたいと思い、ルーターを購入しました。(このルーターに無線機能はありません)
ルーターに入っていたガイドラインに沿って、接続してみようとしましたが、設定の方法がいまひとつわからず、1度断念しました。

その後、あるサイトでルーターの設定方法を見つけ、もう1度接続しようとしているのですが、http://192.168.1.1に接続することができなくなってしまいました…

このサイトに接続できないと、ルーターの設定も出来ないのですが、何故この様な状況になってしまうのか教えていただけますでしょうか?
1度断念した際に、パソコンの設定を下手にいじったせいかもしれません…

よろしくお願いします。

Aベストアンサー

確認事項

(1)ルーターを接続しない状態で、パソコンはインターネットにつながるか?

a.つながる
  なら、パソコンは正常です
b.つながらない
  TCP/IPのプロパティで、IPアドレスの取得を自動にする
  a.つながる
    とりあえず元に戻りました
  b.つながらない
    モデムの接続からもう一度やり直しましょう

(2)本当にルーターが必要か?
1.プロバイダーはどこですか?
a.yahoo
  ルーターが必要です
b.CATV
  ルーターを使っていいか、問い合わせてください
c.その他ADSL
  通常必要ありません(ルーター機能内蔵モデム)
d.光ファイバー
  通常必要ありません(ルーター機能内蔵)

c.、d.の場合、必要なのはHUB(ハブ)とLANケーブルです
100BASEの安いもので充分です。ケーブルのカテゴリ5でいいです

モデム---HUB----PC
      +------PC
とつなげばOKのはず

(3)ルーターが必要な場合

モデム--x--ルーター-----PC

・モデムをはずし、ルーターとPCを繋ぎます
・PCのTCP/IPプロパティからIPアドレスを固定にします
 192.168.1.100 でいいでしょう
・設定後PCを再起動
・IEから192.168.1.1でルーターにつながります

あとは、ルーターの設定を行い
IPアドレスを正しく直せばOKでしょう

確認事項

(1)ルーターを接続しない状態で、パソコンはインターネットにつながるか?

a.つながる
  なら、パソコンは正常です
b.つながらない
  TCP/IPのプロパティで、IPアドレスの取得を自動にする
  a.つながる
    とりあえず元に戻りました
  b.つながらない
    モデムの接続からもう一度やり直しましょう

(2)本当にルーターが必要か?
1.プロバイダーはどこですか?
a.yahoo
  ルーターが必要です
b.CATV
  ルーターを使って...続きを読む

QIPアドレスを取得できない

これまでは通常通り使えていたのですが、突然IPアドレスを取得できなくなってしまいました。
有線LANです。

これまで行ったことは

ルーター(CG-WLBARGS)の再起動、初期化
ルーターを介さず、プロバイダー(eo)が提供する端末にLANケーブル直繋ぎ
LANケーブルの交換
LANボード(Realtek RTL8139 Fast Ethernet)ドライバーの更新
OS(XP)のシステムの復元

いずれもだめでした。

別PCで使っている無線LANで試したところ、通常通り使えるので、
PCの方に問題があるかと思ったのですが、何か打開策はありませんでしょうか。

Aベストアンサー

初めまして

確認していただきたい項目があります。
もし、ウィルス対策ソフトやファイヤーウォールを導入されていましたら、無効にしてみて下さい。

まず、ルーターや端末までPINGは通りますか?

また、コントロールパネルから「ネットワーク接続」を開いてください。
状態:接続 ...にはなっていないでしょうが。何になっていますか?
また、サポートタブを開き、アドレスの種類、IPアドレス、サブネットマスク、を確認してみください。

ルーターまたは端末にDHCPサーバー機能は付いていますか(多分付いていると思います)。付いていましたら、機能をオンにします。
パソコン側の設定は「プロパティ-全般-インターネットプロトコル(TCP/IP)」を開き、「IPアドレスを自動的に取得する」を選択すれば、たいていの場合、つながると思います。

以下のページも参考にしてみてください。
http://oshiete1.goo.ne.jp/qa2458820.html

Q全くネットが繋がらなくなりました。ヘトヘトです。

1ヶ月程前からインターネットへ接続できなくなりました。。助けてください。携帯からなので読みにくいかもしれません。

【状態】
 使用PC: lenovoG570
 使用OS: windows7
 ルータ: PR-400KI

モデムを介して有線でYahoo!BB光フレッツ(IPv4 PPPoE)を利用しています。
コマンドプロンプトでipconfig/allを見ると、「メディアは接続されていません」とでて、ipアドレスはそれぞれipv4が169.254.167.27、ipv6がfe80~から始まっています。
ルータは、電話回線差し込み口側、PC側ともにランプは点灯しており、断線とかではない様子。インターネットへの接続を新たに構成しようとすると、エラー651により失敗します。

【今まで試したこと】
 ・コマンドプロンプトからipconfig/release、ipconfig/renewをしても、「メディアが接続されてないと何もできません」と出て何も起こりません。

 ・ping 169.254.167.27としてみると、パケット数:送信=4、受信=4、損失=0、ラウンドトリップの概算時間:最小=0ms、最大=0ms、平均=0msと出ます。

 ・マカフィーのプラスというセキュリティソフトのトラブルのせいかもしれないと、コントロールパネルから削除しましたが、何も変わりません。セーフモード?で起動し、マカフィーのサイトの削除ツールをと試みましたが、ネットに全く繋がらないので、何もできません。

 ・システムリカバリで初期に戻し、フレッツ接続ツールから試みましたが、「サービス情報サイトへの接続の確認に失敗しました」と出て中断してしまいます。(エラー番号:T69-030-001、環境コード:61-1-0-99-00-61、WindowsのPPPoEクライアント)

 ・ルータ等のオンオフも繰り返しましたが、変わりません。ランプは、PPPが消灯、初期状態が橙です。


 あとは、何を試せばいいでしょうか。。
 パソコンを買い直すしかないのでしょうか。どうか、よろしくお願い致します。

1ヶ月程前からインターネットへ接続できなくなりました。。助けてください。携帯からなので読みにくいかもしれません。

【状態】
 使用PC: lenovoG570
 使用OS: windows7
 ルータ: PR-400KI

モデムを介して有線でYahoo!BB光フレッツ(IPv4 PPPoE)を利用しています。
コマンドプロンプトでipconfig/allを見ると、「メディアは接続されていません」とでて、ipアドレスはそれぞれipv4が169.254.167.27、ipv6がfe80~から始まっています。
ルータは、電話回線差し込み口側、PC側ともにランプは点灯して...続きを読む

Aベストアンサー

>教えていただいた通り、ルータの初期化をしたところ、ルータのipv4アドレスが192.168.1.2に変わりました!

正常に初期化されたものと思います、初期化したのならPR-400KIを再設定し直さなければいけません。
設定方法は下記URLのPR-400KIマニュアル「4-3本商品の設定をする」を見てください。

http://www.ntt-west.co.jp/kiki/download/flets/pr400ki/PR-400KI_man1105.pdf

>(2)の接続環境の設定をしても、変わりません。エラー651で返されてしまいます。

こちらはPC内の設定であります、PR-400KIはルータであるのでPC内でのPPPoEの設定は必要ありません。
PR-400KIにプロバイダの契約書に記載されているユーザ接続ID(@マーク以降xxxx.jpまで入力)とパスワードを設定してください(上記URLの手順)。

QIPアドレスの競合

こんばんは。

この春から大学生になったものなのですが、アパートで一人暮らしを始めました。

このアパートがインターネット使い放題で、部屋にLANケーブルを繋ぐ所がついています。
家電量販店で無線親機を買ってきて自分のPCにAOSSで設定出来ました。この時は普通にインターネットに接続できました。

ところが昨日、大学から貸与されたPCを家でセキュリティキーを入力して手動で接続設定したところ、どちらのPCも接続できなくなってしまいました。

トラブルシューティングでは、モデムの電源を切ってもう一度電源をいれてみる、という項目がありますが、無線親機の電源はきれてもモデムがないのでできません。

IPアドレスが競合していますのような表示もありました。
同じIPアドレスで2台のPCを繋いでしまったのがいけなかったのかと思いますが、この場合どうすればインターネット接続できるよう回復できるでしょうか?

PCにあまり詳しくないので経緯を全部書かせてもらいました。
だらだらと長くなってしまいすみません。
よろしくお願いします。

Aベストアンサー

インターネットアダプターローカルエリア接続
接続固有のDNSサフィックス・・:
説明・・・・・・・・・・・・・:Atheros AR8131 PCI-E Gigabit Ethernet controller
物理アドレス・・・・・・・・・:00-26-9E-A8-98-DE
DHCP有効・・・・・・・・・・:はい
自動構成有効・・・・・・・・・:はい
リンクローカル IPv6 アドレス・:fe80::19c2:8d3f:3f64:3215%11(優先)
IPv4アドレス・・・・・・・・・:192.168.0.19(優先)
サブネットマスク ・・・・・・:255.255.0.0
デフォルトゲートウェイ・・・・:192.168.0.254
DHCPサーバー・・・・・・・・:192.168.0.254

Atheros AR8131 PCI-E Gigabit Ethernet controller(有線)
は正常にリンクアップされてようです。
アパートのルーターアドレスが、192.168.0.254
あなたのPCへ貸し出されているアドレスが、192.168.0.19
これで例えば、コマンドプロンプトで
ping 202.238.95.24
(怪しいアドレスではありません)
としてみてください。TTL=xx time=xxmsなどと4発出てくれば回線は正常です。
同じく
ping www.yahoo.co.jp
としてみてください。TTL=xx time=xxmsなどと4発出てくれば更に回線は正常です。

上記OKなら、アパート側は問題ありません。
ブラウザがオフライン(インターネットエクスプローラーのファイルメニューの中)に
なっていないか確認します。
あとはネットワークセットアップウィザードを実行してみます。
そして有線でせつぞくが確認できてから、無線接続へうつりましょう。

インターネットアダプターローカルエリア接続
接続固有のDNSサフィックス・・:
説明・・・・・・・・・・・・・:Atheros AR8131 PCI-E Gigabit Ethernet controller
物理アドレス・・・・・・・・・:00-26-9E-A8-98-DE
DHCP有効・・・・・・・・・・:はい
自動構成有効・・・・・・・・・:はい
リンクローカル IPv6 アドレス・:fe80::19c2:8d3f:3f64:3215%11(優先)
IPv4アドレス・・・・・・・・・:192.168.0.19(優先)
サブネットマスク ・・・・・・:255.255.0.0
デフォルトゲートウェイ・・・・:192.168.0.254
D...続きを読む

Q私の求めているSSIDが表示されない

Windows10のタスクバーにあるWi-FiのアイコンをクリックするとSSIDの一覧が表示されますが、そこに私の求めているSSIDが表示されません。(傍にある別のPCでは、私の求めているSSIDが表示され、接続できます。) 「非公開のネットワーク」をクリックして私の求めているSSIDとセキュリティキーを入力しても「このネットワークに接続できません」というエラーになってしまいます。私の求めているSSIDに接続するには、どうしたら良いのでしょうか?

Aベストアンサー

SSIDを指定しても蹴られるなら、通信規格が異なっているのではないかと思う。
IEEE802.11には、a/b/g/n/acなど多数の規格がある。
ルータ側の規格にパソコンが対応してるか確認をしてみよう。(取扱説明書やカタログで仕様を確認すれば判断できる)

同じ規格で通信を行っていて繋がらないのであれば、ルータ側のセキュリティでMACアドレスでフィルタリングされているのかもしれない。
ルータ側のセキュリティ設定も確認しよう。


このQ&Aを見た人がよく見るQ&A

人気Q&Aランキング