プロが教える店舗&オフィスのセキュリティ対策術

昨日SSDを増設したら、PCが点かなくなりました。
※BIOS画面にも行けません。

OSの入ったストレージのみを挿して最小構成で組んでいますが、写真の通りです。
ずっとこれをループしています。
CPU DRAM→CPU BOOT→BOOTという順番で、最後にBOOTが光った瞬間にループが始まります。

スペックは
X570 Phantom Gaming4
Ryzen9 3900X
RTX3070
Team 3200 8GB×2
G.Skill 3200 8GB×2
DeepCool 750W Gold
SSD 500GB ←OSが入ったストレージ
HDD 4TB ←データ保存用で使用中
1TB×2 ←増刷したいSSD


ちなみにモニターへの出力はCPUの仕様上グラボからしか出力出来ないので、グラボから出力中です。
しかしBIOSへ行けないので…。

メモリも浮きはなく、きっちりと固定しています。

どなたかお助け下さい…。

「昨日SSDを増設したら、PCが点かなくな」の質問画像

質問者からの補足コメント

  • 元の状態に戻しても起動しません。
    本当に謎です。

      補足日時:2022/08/15 11:41
  • SSDは全てSATA SSDです。

      補足日時:2022/08/15 12:12
  • 添付画像は、最小構成のものですね。最初、正常に動作していた環境に、1TB SSD を 2 台増設したところ起動しなくなり、HDD や増設した 1TB SSD 2 台を外しても、添付画像のように BOOT でエラーが出るようになったということでしょうか?

    >そうですね。元の状態に戻しても同様です。
    本当に謎です。

    実際、最小構成時は、OS の SSD も外して行います。CPU、マザーボード、メモリ 1 枚、グラフィックボード、電源のみで、モニターを接続した状態です。それで、BIOS が表示されるかどうかです。

    >仰る通りの構成で試しましたが、CPUとDRAMが点灯したまま今度は再起動を繰り返すようになりました。

      補足日時:2022/08/15 12:19
  • ちなみに動作確認できている別のマザーボードでも同様の現象が起きます。
    なのでマザーボードは無関係だと思います。

      補足日時:2022/08/16 15:57

A 回答 (6件)

ANo.4 です。



"ちなみに動作確認できている別のマザーボードでも同様の現象が起きます。なのでマザーボードは無関係だと思います。"
→ これは、同じパソコンでマザーボードだけを交換して確認をしたということでしょうか?

それならば、原因からマザーボードを除いても良いでしょう。後は、CPU、メモリ、電源、グラフィックボードですね。

CPU は滅多に壊れませんが、過去に CPU が原因で動作しなかった事例があったので、可能性は 「0」 ではありません。

メモリは、比較的交換しやすく、1 枚づつでも動作確認はできます。これが全滅しているということも考えにくいです。

電源が最も可能性が高いですね。テスターがあれば、各電圧が正常に出ているかどうかを確認できます。3.3V、5V、12V、-12V、5VSB 等の電圧を測定してみて下さい。どれか一つでも出力されていないと、まともには動作しないでしょう。

http://amazon.co.jp/dp/B005BE4XZS ← ¥992 OHM(オーム電機) デジタルマルチテスター 普及型 TDX-200 (04-1855)

下記は、単体の電源をチェックするものです。

http://amazon.co.jp/dp/B00HO2HUP0 ← ¥1,699 MacLab. PC 電源 テスター パソコン 電源用 電圧 チェッカー PCI-EXPRESS S-ATA ATX EPS 対応 簡易使用 説明書 付き

グラフィックボードは、PCI-Express×16 スロットに正常に挿し込まれていること、PCI-Express 補助電源が正しく接続されていることを確認して下さい。

異常がなければ、CMOS クリアでリセットして、BIOS は立ち上がるのですが ・・・・・
    • good
    • 0

BIOSに行けないのは、致命的な故障が発生しているか、あるいはBluetoothキーボードを使用しているか、のどちらかだと思います。

    • good
    • 0

ANo.3 です。



全部 2.5 インチの SSD でしょうか? 一応、SATA M.2 SSD もありますから。

OS の SSD を外したから、CPU と DRAM でループするようになった感じですね。

電源を交換してみたらどうでしょう。最小構成は、CPU、マザーボード、メモリ、グラフィックボード、電源ですから、元となる電源がおかしくてもなるような気がします。
    • good
    • 0

OS の入っている 500GB SSD は、NVMe M.2 SSD でしょうか、それとも 2.5 インチ SATA SSD でしょうか。

それと。追加した 1TB SSD は、どんな SSD でしょうか?

M.2 SSD だとすると、SATA チャンネルと排他使用のなるかも知れませんので、HDD の接続しているチャンネルは、それとバッティングしない必要がありますね。

添付画像は、最小構成のものですね。最初、正常に動作していた環境に、1TB SSD を 2 台増設したところ起動しなくなり、HDD や増設した 1TB SSD 2 台を外しても、添付画像のように BOOT でエラーが出るようになったということでしょうか?

実際、最小構成時は、OS の SSD も外して行います。CPU、マザーボード、メモリ 1 枚、グラフィックボード、電源のみで、モニターを接続した状態です。それで、BIOS が表示されるかどうかです。

PC自作トラブル&疑問徹底対策講座
http://www.dosv.jp/feature/0709/

それで、BIOS が表示されたら、メモリを入れて起動チェックを行い、OK なら OS の入った SSD を接続します。

後、CMOS クリアは行われたでしょうか? CMOS クリアは下記の手順で行います。電池外しやジャンパピンの操作で済ませる場合もありますけれど、正しくはその後に初期値をロードしてから各設定を行います。良く CMOS クリアのみで動作するのは、デフォルトに近い設定で済むことが多いからです。

CMOSクリア手順 TEKWIND
https://www.tekwind.co.jp/ASU/faq/entry_33.php ← マザーボード上のコネクタを抜くのはやり過ぎで、ACコードだけで十分です。
<BIOS が表示された場合の操作>
※"***" 内の文字はシステムによって異なる場合がありますので、近い意味の項目を選んでください。
・BIOS Setup に入り "Exit" から "Load setup Defaults" を行います。
・CMOS クリアで削除された設定値を、改めて正常な初期値に書き換えます。CMOS クリアだけでも初期化されますが、誤ったデータが入っていることもあるため、"Load setup Defaults" で明示的に初期値をロードします。
・そして、CPU やメモリの動作周波数、ストレージが接続されていることを確認し、UEFI/Legacy モード、セキュアブート、日時の設定やストレージモード、起動の順位やファン等の設定を行います。
・最後に、設定値保存のため "Exit" から "Save Changes and Exit" 等を選択し、設定内容を保存して終了、再起動します。

BIOS が表示されたら、Setup で BIOS に入り、セキュアブートを無効にして下さい。セキュアブートは、起動時にハードウェアやソフトウェアが改変されていることを検知すると、システムをロックします。これは、システムが無事起動したら、再びセキュアブートを有効にして保護します。

UEFI で OS 起動前の環境を保護する
https://blogs.msdn.microsoft.com/b8_ja/2011/09/2 …

最初に 1TB 2 台を追加したときに起動しなかったのは、セキュアブートの所為ではないでしょうか? でも、その後最小構成にしたにも関わらず、BIOS のシーケンスが BOOT で止まって、ループしているのは、別の原因があるかも知れません。これは一寸厄介ですね。

まずは、本来の最小構成で起動試験を行ってみて下さい。
    • good
    • 0

あー、戻しても立ち上がらないのであれば、それは作業中にどこかに故障が起きた可能性が大かもですね


増設したSSDに問題があるんじゃね?と思っていたけど、元に戻しても駄目なら基盤か、もしくはOSの入っているSSD自体がいかれたか

私に判断できる知識はせいぜいその程度なので、もっと詳しいことがわかりそうな他の回答者が現れるのをお待ち下さい
    • good
    • 0

元の構成に戻してみても立ち上がりませんか

    • good
    • 1

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています


このQ&Aを見た人がよく見るQ&A

人気Q&Aランキング