G4 400(AGP)、MacOS9.2.1です。

最近、起動時の「ジャーン」という音が時々鳴らなくて、なんでかな?と思っていたら、とうとうならなくなりました。USBオーディオ、本体にヘッドホンのどちらもなります。ただのスピーカーの故障でしょうか?

あと、最近、ファンがものすごく変な音を出します。前より音が大きくなっていますし、うねるような音をだします。うぃ~ん、うん、うん、うん、うぃ~~~~ん、うん、うん、うん、うぃ~~~~ん…。という感じです。セミが鳴くのと少し似ています。エアーダスターで掃除してみましたが、よけい悪化した気がします。おかしくなるだいぶ前に1回掃除したのですが、その方法がいけないのでしょうか?

教えてください。

このQ&Aに関連する最新のQ&A

A 回答 (3件)

>グラフィックカードのファンが鳴っていました。

これって止めてはいけないんですか?

結構グラフィック用のチップは熱を持ちますので止めるのはちょっとまずいと思います。もし止めるのであれば放熱効果の高いヒートシンクをつけてやる必要があります。
また、このファンを静音性の高い物に交換する方法もありますがグラフィックチップからはずす時にチップを傷つけないように細心の注意が必要です。

>ところでファンって掃除機をつかっちゃいけないんですか?静電気の影響はあまりない気がするのですが…

使用することは出来ますが掃除機の力では取りきれない場合が多いです。

>なにも接続していませんので、本体のスピーカーから出るはずなのですが、出ないんです。

一度PRAMのリセットを行ってみてください。


(使用中の場合)コンピュータを終了します。
*お使いのキーボードの“コマンド”、“option”、“P”、“R”のキーの場所を確認しておいてください。PRAM(パラメータ RAM)をリセットする手順では、これらのキーを同時に押すことになります。
*コンピュータの電源ボタンを押し、“コマンド”、“option”、“P”、“R”のキーを同時に押します。グレイの画面が表示されるまで押し続けます。
*コンピュータが 2 回再起動してから、キーを放します。
*コンピュータの PRAM と NVRAM(不揮発性 RAM)が初期値にリセットされます。時計の設定は変更されません。

また、quictimeの英語版をインストールしたことはありませんか?
もしそうなら機能拡張にsound Extensionとサウンド機能拡張が同時に存在したりすることがありますので英語の方を削除してやってください。

そしてquicktime関係も重複した物がないか確認してみてください。
    • good
    • 0

この現象私のG4にもおきました。


確かにハーマンのスピーカもちゃんと音を出すしイヤホンも正常でした。
ただメインスピーカーから音がガサガサしたり急に出なくなったりしたので、修理に出したところ、旧G4シリーズに良く有る接触関連のトラブルらしく、スピーカーを新品に交換してもらい直りました。ためらわずアップル取り扱い店に持っていった方が良いでしょう。ちなみにUSBに接続したままでも起動音はメインスピーカーからちゃんとなります。あとファンに関しては、やはりほこりが原因らしいですファンが回転する際の振動からくる音なので気にしなくても良さそうですが。自分で清掃するのは出来るだけ避けてお店で見てもらうことをお勧めします。
私の場合は直りませんでした。
    • good
    • 0
この回答へのお礼

なるほど。そうなんですか。
ありがとうございます。

一度も、みてもらったことがないのですが、どのくらいのお金がかかるのでしょうか?よかったら参考程度でいいので教えてください。

お礼日時:2001/11/15 21:06

本体のスピーカー端子に何かを接続しているときは本体からは起動音がならなくなります。



また、USBスピーカーは起動してからUSBドライバが読み込まれた段階で有効になりますので当然起動音はなりません。

本体のスピーカー端子に接続しない状態でもならないのでしょうか?

ファンについてはファンは電源部分と電源の下の部分と2つありますがどちらも掃除したのでしょうか?

ただ、エアダスターで掃除しただけでは音がうるさいのは直らない場合が結構多いですよ。

電源部の下のファンの場合はねじをはずして徹底的に掃除しないとよけいにおかしくなります。
電源部についても同じですが分解が難しいのでなかなか静かには出来ないでしょう。

この回答への補足

調べてみたら、グラフィックカードのファンが鳴っていました。これって止めてはいけないんですか?吸気用のファン(電源ユニットじゃないファン?)の風があたるのでいいような気もしますが・・・。

補足日時:2001/11/15 21:39
    • good
    • 0
この回答へのお礼

なにも接続していませんので、本体のスピーカーから出るはずなのですが、出ないんです。

ファンについてはどちらも掃除しました。で、どちらのファンが鳴っているのか、起動中に開けるスペースがなく(^^;)調べられません。今度調べてみます。

すさまじくうるさいです。いろいろやってみます。ところでファンって掃除機をつかっちゃいけないんですか?静電気の影響はあまりない気がするのですが…。

お礼日時:2001/11/15 21:04

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


このカテゴリの人気Q&Aランキング

おすすめ情報