忙しい現代人の腰&肩のお悩み対策!

先日、新しくthinkpadx200s(windowsXP、intel WiFi Link 5300搭載)を購入したのですが、自宅の無線LANにどうしてもつなぐことができません。以下のような状況です。

・自宅にある他のパソコン(内臓無線LANのDellノートパソコンや、LANカードを挿して使っているNEC製のノートパソコン)では正常に接続することができます。
・WEPキーやMACフィルタリング等はONにしたりOFFにしたり何度か設定を色々と変えてみたのですが、なぜかthinkpadでだけ接続ができません。
・ルーターはNTTの「webcaster v110」を使用しています。
・windowsのワイヤレスマネージャー上につなぎたいSSIDが出る→WEPキーを入れる→接続中です、という表示がずっと続き結局つなぐことができない。
・あるいはlenovoのワイヤレスマネージャー「think vantage access connections」でつなげようとすると、「ワイヤレス設定の適用」にはチェックが入るのですが、「アクセスポイントに接続中」というところで止まってしまい、「選択されたワイヤレスネットワークに接続できません。使用中の認証方法をサポートするようシステムを構成しなければならない可能性があります。ネットワーク管理者に連絡してください。」と表示が出てつながりません。

なにか接続方法等教えていただけたらと思います。
よろしくお願いします。

このQ&Aに関連する最新のQ&A

A 回答 (3件)

SSID が検索出来て正しいWEPキーを入れても繋がらないとすると残るセキュリティはMACアドレスフィルタリングですね。



接続出来ているパソコンから無線親機の接続画面を表示して確認して下さい。
・MACアドレスフィルターリングを有効にしていたらthinkpadx200sのアドレスを登録します。
・MACアドレスフィルターリングが無効ですと原因は別ですね。

なお接続設定時はthinkpadx200sのファイアーウオールを無効にしていますね。(接続が完了したらファイアーウオールは有効にしてもよろしいです)
    • good
    • 0
この回答へのお礼

迅速なご回答ありがとうございました。MACアドレスフィルタリングについてはすでに正しく設定していたはずと思ってもう一度チェックしてみたところ、thinkpadx200sの箱にMACアドレスが二つ書いてあることに気がつきました。あれ?と思い2つ目のものも許可にしたところ上手くいきました!!
MACアドレスが二つあることもあるんですね。(?)
どうもありがとうございました。

お礼日時:2009/06/21 20:45

失礼しました(^^ゞ


thinkpadx200sのURLです
http://www-06.ibm.com/jp/domino04/pc/support/ind …
    • good
    • 0
この回答へのお礼

迅速なご回答ありがとうございます。
♯1のご回答と合わせて参考になりました。
どうもありがとうございました。

お礼日時:2009/06/21 20:46

#1の方の方法でダメなら


下記サイトのthinkpadx200s用のワイヤレスランのファイルをダウンロードして試してみてください。
更新日は6/2日になってます。
無線が使えないので、ダウンロード時は有線で繋ぐと良いですよ。
    • good
    • 0

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

Q無線LANの電波を検出できません

初めて質問させていただきます。

使用しているノートPCはASUS K53TK K53TK-SX0A6、
搭載されている無線子機はAtheros AR9285 Wireless Network Adapter、
無線親機はBuffaloのWZR-AMPG300NHです。

購入して1月半程度使用していますが、当初は無線LANの電波も検出できていました。
無線LANの登録台数の関係上、これまで有線LANをしていたのですが、
今週から無線LANを接続しようとした際、電波が検出されなくなっていました。
以前接続できていた無線親機の電波さえ検出できずに困っています。

クライアントマネージャをアンインストール後、再インストールしようとしたところ、
「PCの無線子機をONにしてください」と表示され、
ネットワーク接続からワイヤレスネットワーク接続を有効にしても、
fn+f2でWLANをONにしても改善されません。
コマンドプロンプトでは無線子機名、物理アドレスは表示されていますが、メディアは接続されていませんと表示されています。

ちなみに、他のPCからは問題なく無線LANを接続できていますし、
新規にAOSS接続も問題なく行えています。

自分でワイヤレスネットワーク接続を以前無効にした際に、変なことはしなかったと思うのですが、理由がわからず、困惑しています。

もし、ご存じの方がいらしたら、教えていただけると幸いです。

初めて質問させていただきます。

使用しているノートPCはASUS K53TK K53TK-SX0A6、
搭載されている無線子機はAtheros AR9285 Wireless Network Adapter、
無線親機はBuffaloのWZR-AMPG300NHです。

購入して1月半程度使用していますが、当初は無線LANの電波も検出できていました。
無線LANの登録台数の関係上、これまで有線LANをしていたのですが、
今週から無線LANを接続しようとした際、電波が検出されなくなっていました。
以前接続できていた無線親機の電波さえ検出できずに困っています。

クライアント...続きを読む

Aベストアンサー

ドライバーを再インストールしてみてはどうでしょうか?

デバイスマネージャ→ネットワークアダプター→無線LANのドライバー→削除→OK→PCを再起動
自動的にドライバーが再インストールされます。

すでに実施済みでしたら無視して下さい。


人気Q&Aランキング