iPhone 4なんですが、iOS7.1.2から最新のものにソフトウェアが更新できません(-_-;)
「iOS7.1.2は最新のものです」と表示されてしまいます。どうすればいいですか?

A 回答 (2件)

iPhone4はiOS7.1.2までしか対応していません。


それ以上のアップデート対象機種から外れています。
ですから、どうすることもできません。
公式でも発表されていますよ。
    • good
    • 0
この回答へのお礼

ありがとうございました。
よくわかりました。

お礼日時:2017/07/17 22:56

買い替える以外に方法はありません



新しいのが入らない(新しいOSが入らない)ように作られていますから

もう修理も出来ませんので、ご注意ください
https://support.apple.com/ja-jp/HT201624
    • good
    • 0
この回答へのお礼

買い替えたいと思います。
ありがとうございました。

お礼日時:2017/07/17 22:56

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています


このQ&Aを見た人がよく見るQ&A

人気Q&Aランキング

おすすめ情報