【復活求む!】惜しくも解散してしまったバンド|J-ROCK編 >>

カロッツェリアのAVIC-ZH9MDを使用しています。
先日約150キロのドライブ中に、3~4回いずれも信号待ちで停車したとき勝手に再起動しました。
目的地案内の行き先はクリアされておらず、また色々な設定もクリアされていないため、再起動後は何も問題なかったかの様に使用することができました。
今はそのまま乗っていますが、ちょっと心配です。
こんな現象に遭遇された方、いらっしゃいますでしょうか?

A 回答 (2件)

私もAVIC-ZH9MDを使っています。

(妻の車も)

No.1の方がおっしゃるように私もバッテリーを疑いますね。
『メニュー』ボタンを押した後、『ハードウエア情報』
⇒『接続状態』を選ぶと『電源電圧』という項目があります。
誰か助手席に乗ってもらって、この値をモニターしてみてはいかがでしょうか?
信号待ちの時に通常の値より落ちているかどうかを。。。
その前に再起動してしまって見えないかも。。。(^^;;

あと気になるのは、アース不良ですね。
私も以前このナビの調子が悪くなり、エンジン始動時に
ハードディスクの回転音はするが起動しない状態になりました。
バッテリーのマイナス端子を外してもう一度接続すると
問題なく起動しました。

が、後日ナビを他車に移植したらボタンが効かない状態になりました。
結局ナビの基板の半田の接点不良が原因で保障期間以降でしたが
無償で修理してもらえました。今は何も問題なしです。

以上の事があってネットでこのナビの事を色々調べたのですが、
このナビは半田不良が多いみたいですね。

もしかして私のも半田不良?と思われるかもしれませんが、
まずはバッテリーとアースに問題がないかを確認してから
本体側を疑った方がいいと思います。
(カーナビって意外と電気を食っていますからね!)
    • good
    • 0
この回答へのお礼

回答ありがとうございます!
そうですねぇ…やっぱりバッテリーが怪しいかも。まだ新車から2年弱なんですが、その間セキュリティやオートミラーコントローラ(キーオフで勝手にミラーがたたまさる)や…エンジンオフでも動作する電装品が増えているのも要因なのかな?とも思います。
この際、容量の大きなバッテリー(現状46B24L→65B24L等)に乗せ換えちゃおうかしら!有効かどうかは分かりませんが(^^;)
いずれにせよ、まず早急にバッテリーの比重を測って、ナビの電圧確認(?)とバッテリーマイナス端子の確認をやってみようと思います。

お礼日時:2005/07/12 16:39

主な原因は


(1) 特定の場所や条件でおこる場合はナビのソフトのバグの可能性大
(2) ランダムに頻繁に起きる場合はハード不良の可能性大
(3) 信号待ち等のアイドリング時に多い場合は、バッテリーが弱っているの可能性大

(1)、(2)で我慢できない状況ならメーカーにクレームで交換してもらえると思います。
とりあえずは(3)のバッテリーを確認してみてください
    • good
    • 0
この回答へのお礼

ご回答ありがとうございます。
特定の場所で起こったわけではないと思います。
帰りの道中に立て続けに起こりました。
もしかしたら…土砂降りでワイパー全開かつエアコン全開等、バッテリーに負荷がかかっていたかも…しかも全部信号待ち…
まずバッテリーを疑ってみることにします!

お礼日時:2005/07/12 11:35

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

Qトヨタ純正ナビの再起動方法

トヨタの純正HDDナビ「NHDP-W54」を使っています。
中身はcarrozzeriaのようです。

2年ほど前、走行中にナビから「プシュ」というような音がして
地図表示ができなくなり、取り込んだ音楽も聴けなくなりました。
それ以来、ナビや音楽関連の機能を使おうとすると
「HDDが使用できないため・・・」
といったエラーが表示されます。
HDDがクラッシュしたのだと思い、古い機種だしあきらめていました。


ところが、つい先日、走行中のナビのモニタに
「再起動中です・・・」のような見たことのない表示がされ、
再起動が完了すると、ナビ機能、音楽機能共に使えるようになりました!
音楽は取り込んだものが全て残っていました。

しかし、一度エンジンを切って、再度始動したときには
また、エラーが表示され使えない状態に戻ってしまいました。


一時的にですが再起動後は正常に動作したため、
手動で再起動ができるのであれば試してみたいです。
方法をご存知の方がいらっしゃいましたら
是非ご教示いただきたいところです。

ちなみに、ナビ前面にリセットボタンがあるのですが
これはあくまでリセットであり、症状は改善されません。
「再起動」を行いたいです。

HDDがクラッシュしていないのであれば
修理で直るような気がして希望が出てきました。

どうぞよろしくお願い致します。

トヨタの純正HDDナビ「NHDP-W54」を使っています。
中身はcarrozzeriaのようです。

2年ほど前、走行中にナビから「プシュ」というような音がして
地図表示ができなくなり、取り込んだ音楽も聴けなくなりました。
それ以来、ナビや音楽関連の機能を使おうとすると
「HDDが使用できないため・・・」
といったエラーが表示されます。
HDDがクラッシュしたのだと思い、古い機種だしあきらめていました。


ところが、つい先日、走行中のナビのモニタに
「再起動中です・・・」のような見たことのない表示がされ、
再...続きを読む

Aベストアンサー

NHDP-W54ですよね。中身はCarozzeriaのAVIC-ZH9MDのOEMです。
この機種はmp3をCDからHDDに取り込みすぎるとあまりよろしくないようです。

基本的にHDDにトラブルが発生しやすい機種です。
今回は何らかの拍子でたまたまHDDが起動したので正常動作した(ように見えた)のでしょう。
おそらく起動にかかわるHDDのセクタのところが死にかけていて、今回はたまたまその領域が読めたのでしょう。

元々が2004年発売のモデルですから、モデル末期に買ったとしても8年程度、初期に買ったとしたら10年経過モデルですね。恐らく修理は難しいでしょう。

初期化自体は下記webを参考にされると初期化できる可能性はあります。
参考 http://wp.inside.vc/20092691
ただ、それで質問者様のナビが動くようになるかどうかはやってみないとわかりませんが・・・
動くとよいですね。

以上、ご参考まで。

Qカーナビの電源が入らない。何が原因???

カロッツェリア製のHDDナビ(AVIC-ZH9MD)を
使用しているのですが、最近カーナビのご機嫌がななめです。

今までの症状を簡単に書きますと、、、
通常だとエンジンをONにするとカーナビが起動するのですが
HDDの回転音はしますが画面が起動しません。
念のために配線をチェックしたのですが問題はなく、
ヒューズでも切れたのかなとヒューズを外してみましたが
切れている様子もなく元に戻したら動作しました。
とりあえずこれでOKだと思っていたのですが、
数日後また同じ症状になり起動しませんでした。

ネットでいろいろ調べてみたところ、同じ機種で同じ症状を
体験されている方がいて、どうも電圧不足のために
起動しないということがわかりました。
3年間バッテリーを交換していなかったので、すぐに
バッテリーを疑い、交換しました。
そしたらちゃんと動作するようになりました。

しかし1ヶ月経った昨日、また起動しません。
(HDDの回転音はしています。)
バッテリーは恐らく大丈夫だとは思うので、
なにか他に原因がありそうな気がします。
とりあえずバッテリーの電圧をチェックしてみますが。
たぶんマイナス端子を外してしばらく待てば、
復帰するような気がしますが、また起こりそうな気がします。
起動しないたびに端子を外すのは面倒だし。。。

こういった場合、何を疑ったらいいでしょうか?
ちなみにカーナビはイエローハットで取り付けてもらい、
アーシングは1年ほど前に施しています。

何かアドバイスよろしくお願いします。

カロッツェリア製のHDDナビ(AVIC-ZH9MD)を
使用しているのですが、最近カーナビのご機嫌がななめです。

今までの症状を簡単に書きますと、、、
通常だとエンジンをONにするとカーナビが起動するのですが
HDDの回転音はしますが画面が起動しません。
念のために配線をチェックしたのですが問題はなく、
ヒューズでも切れたのかなとヒューズを外してみましたが
切れている様子もなく元に戻したら動作しました。
とりあえずこれでOKだと思っていたのですが、
数日後また同じ症状に...続きを読む

Aベストアンサー

AVIC-H07、AVIC-V07MDユーザーです。
ZH9MDはタッチパネル対応の2DIN一体型ですよね。(違ったら御免なさい)
私の物も画面が映らなくなりました。私の場合、本体、モニター別なのでV07MDのユニットのみメーカーに送って修理しました。
メーカー側も心当たりがあったようで、保障期間は過ぎていたのですが送料含めて無料でした。
最初購入したカーショップに見せたのですが原因分からず、メーカーに送って見てもらわなければ分からないと言われました。しかも取り外し取り付け工賃がかかるとの事です。それで直接パイオニアに問い合わせて自分で外して送りました。車のインパネ周りで外し方の分からない部分はわざわざディーラーで聞いたりしましたが。

ひょっとしたら簡単なことかもしれません。まずはイエローハットで見てもらってはどうでしょうか。そこまではただでやってくれます。
原因が分からなければパイオニアに電話で相談されても無駄でないと思います。その後で自分ひとりで無理なようでしたら再びイエローハットで対処してもらえばいいのです。
私の経験を書きましたが参考になれば幸いです。

AVIC-H07、AVIC-V07MDユーザーです。
ZH9MDはタッチパネル対応の2DIN一体型ですよね。(違ったら御免なさい)
私の物も画面が映らなくなりました。私の場合、本体、モニター別なのでV07MDのユニットのみメーカーに送って修理しました。
メーカー側も心当たりがあったようで、保障期間は過ぎていたのですが送料含めて無料でした。
最初購入したカーショップに見せたのですが原因分からず、メーカーに送って見てもらわなければ分からないと言われました。しかも取り外し取り付...続きを読む

Qバックカメラが写らない

一年ほど前に新車購入に合わせてネットでカーナビとバックカメラなどを購入しました。

取り付けはディーラーにお願いしたのですが最初からバックカメラが写ったり写らなかったりで・・・
大変不便をしています。
カメラを新品に取り替えてもらいましたがやはり同じ症状が出て、その後ディーラーの方がメーカーに確認してアースの取り方をかえてしばらくは(2~3ヶ月)調子良かったのですが最近また写らないことがあります。

ネットで買ったのでその度に取り外してショップへ送りそこからメーカーへ修理に出し・・と大変面倒です。(取り外しはディーラーがやってくれていますがやり取りの間ナビがないので)
まあこれはネットで買ったので仕方ないのですがなかなか原因をつかめないディーラーにうんざりしてます。

何か原因が分かる方いらしたら是非アドバイス下さい。

車:ホンダ ステップワゴン
ナビ:パイオニア楽ナビ AVIC-HRZ08
カメラ:パイオニア ND-BC2

症状:バックギアに入れてもカメラが写らないことがある。
   (画面は真っ黒 「直接確認してください」の白文字は出る)

カメラは一度新品に交換済み
ナビ本体も一度メーカーに送り確認済み(本体は問題無いとのこと)

よろしくお願いします。

 

一年ほど前に新車購入に合わせてネットでカーナビとバックカメラなどを購入しました。

取り付けはディーラーにお願いしたのですが最初からバックカメラが写ったり写らなかったりで・・・
大変不便をしています。
カメラを新品に取り替えてもらいましたがやはり同じ症状が出て、その後ディーラーの方がメーカーに確認してアースの取り方をかえてしばらくは(2~3ヶ月)調子良かったのですが最近また写らないことがあります。

ネットで買ったのでその度に取り外してショップへ送りそこからメーカーへ修理に...続きを読む

Aベストアンサー

私も似たような経験があります。
バックカメラとルームミラーモニターを接続して、ギアをRに入れるとそのルームミラーモニターに後方の映像が映る様にしています。接続は自分で行いました。

ですが、たまにギアをRに入れても映像がまったく映らない事があります。でも一旦エンジンを切って再度始動させると、正常に映ります。

もしやバックカメラに雨水などが浸入してショートしてるのでは?と思い調べましたが異常はありませんでした。

ディーラーや、近所の整備工場に聞いてみましたが、電装系のトラブルはかなり複雑らしいです。雨水でショートする場合、静電気が影響する場合と、原因が特定しにくく、この手の問題はやはり毛嫌いされる様です。

そこで、私がとった対策はバックカメラにスイッチを設けました。
今まで一旦エンジンを切ると正常に戻っていたので、

エンジンを切る=電源を切る

と言う事なので、エンジンを切らなくても、バックカメラへの電源を一旦切る事ができるスイッチを設けました。

ギアをRに入れて映像が映らなければこのスイッチを一旦OFFにして再度ONにすると正常に映ります。

カメラは故障していないのに映らない本当の原因は分かりませんが...

私も似たような経験があります。
バックカメラとルームミラーモニターを接続して、ギアをRに入れるとそのルームミラーモニターに後方の映像が映る様にしています。接続は自分で行いました。

ですが、たまにギアをRに入れても映像がまったく映らない事があります。でも一旦エンジンを切って再度始動させると、正常に映ります。

もしやバックカメラに雨水などが浸入してショートしてるのでは?と思い調べましたが異常はありませんでした。

ディーラーや、近所の整備工場に聞いてみましたが、電装系のトラ...続きを読む

Qタイヤがすぐ茶色くなってしまいます

新しいタイヤでも、半年もすると茶色っぽくなって汚くなってしまいます。
他の車を見るとそんなタイヤはあまり見ないので、たぶん自分のメンテの仕方が悪いのだと思いますが、どうしてこんなに茶色くなってしまうのでしょうか?

タイヤには保護のために時々アーマオールを塗るのですが、これがいけないのでしょうか。
アーマオールは昔からタイヤをはじめゴム・樹脂メンテの基本アイテムとさせていますが、茶色くなった部分をよく見ると、どうも塗った形に筋になっているようにも見えます。

ただ、車はいつも雨や日光の当たらない室内型の立体駐車場に止めており、せいぜい週末に乗る程度、年間3千キロぐらいしか走りません。
アーマオールで塗れた部分が汚れを吸い寄せているのかとも思いますが、それぐらいの走行距離なのでそんなに汚れるとも思えません。(都市部なので未舗装のところを走るようなこともありません)

この茶色い原因はなんなのでしょうか?
また、タイヤのメンテについてアドバイス等ありましたらお願いします。

Aベストアンサー

元Sディーラー勤務、現役整備士です。タイヤが茶色くなるのはタイヤの成分と汚れが混ざった物なので特に不具合が出る訳ではなく、気にしなければ別にそのままでのいいのですが、気になる様でしたら落とせなくはありません。私の場合は仕事で使用している床洗剤(結構強力で業務用エンジンクリーナーと同じ洗浄力があり、尚且つエンジンクリーナーの半額以下)を使用していますが、一般の方で一番近い製品は「マジックリン」です。作業は家庭でも出来ますが出来れば高圧洗車機のある「コイン洗車場」の方が都合が良いでしょう。まず、洗剤は原液では強過ぎるので、2~3倍に水で薄めてスプレーでタイヤに吹き付けます。すると見る間に茶色い「煮汁」が出て来ますので、洗車ブラシでよく擦ります。その後水でよく流し(出来れば高圧洗車機で)、乾いて来ると汚れの落ち具合が判りますから落ち切れていない時は同じ作業を繰り返します。完全に落ちたら業務用と同じ「水性タイヤワックス」を満遍なく振ります。水性タイヤワックスはこれ見よがしに「不自然な真っ黒」にしませんが皮膜が薄いので、乾いたら繰り返し(タイヤが古いとゴムが吸ってしまう為回数が増える)振ってやるとそれはもう、綺麗な「真っ黒タイヤ」になります。あまり真っ黒が好きでなければこの状態から高圧洗車機でタイヤワックスを飛ばせば店に並んでいる「新品タイヤ」風の色つやになりなかなかイイです。水性タイヤワックスはカー用品販売店で入手出来ると思いますが、もし見つからない場合は洗車機の有るガソリンスタンドでお願いして小分けしてもらってもイイでしょう。高くても1L2000円位です。私今までこの方法で国産タイヤからミシュラン、ピレリ、更にはハンコックに至るまで中古タイヤの仕上げをして来ましたが不具合は一度も有りません。但し洗剤に強力な物を使いますので、実行するかどうかは自己責任でご判断の上お願いします。尚、タイヤにアーマオールは止めた方がいいです。タイヤとの相性(ミシュランとか)によってはサイドに細かい亀裂が入る事があります(私のバイクのタイヤで実証済み)。

元Sディーラー勤務、現役整備士です。タイヤが茶色くなるのはタイヤの成分と汚れが混ざった物なので特に不具合が出る訳ではなく、気にしなければ別にそのままでのいいのですが、気になる様でしたら落とせなくはありません。私の場合は仕事で使用している床洗剤(結構強力で業務用エンジンクリーナーと同じ洗浄力があり、尚且つエンジンクリーナーの半額以下)を使用していますが、一般の方で一番近い製品は「マジックリン」です。作業は家庭でも出来ますが出来れば高圧洗車機のある「コイン洗車場」の方が都合が...続きを読む


人気Q&Aランキング