このたび、新しくパソコンを自作したのですが、
画面に変な線がでたりするのです。
HDBENCHを走らせるとRectangle、Bitblt、DirectDrawは正常なのですが、
TextとEllipseの2つがほとんど画面が動かなくてスコアは20前後でした。
ドライバをインストールし直したりしたのですが、改善されません。
画面の変な線は、OSのインストール時からでていました。
どなたかアドバイスお願いいたします。
構成は
ビデオカード Geforce2 MX-400
M/B    ECS P6IPAT i815EP
CPU    Celeron 850
OS     Windows98SE 

このQ&Aに関連する最新のQ&A

A 回答 (1件)

私はそういった症状には見舞われたことがないのでアドバイスくらいしかできませんが、参考までに。


変な線が出るということですが、どういった線が出るのでしょう。(ディスプレイの仕様上出てしまうダンパーの横線とは違いますよね。)
画面の一部が常におかしいならケーブルを変えてみてはどうでしょう。
あとはカードを一度抜いて指し直してみるとかですかね。
OSのインストール時から出ていたということなのでハードウェアアクセラレーター(DirectDrawとか)による描画の不具合ではないでしょうから(念のためアクセラレータを無効にして試してみては)そのくらいしか思いつきません。
HDBENCHについてはどうしてそうなったのかわかりません。
とにかくあまりにも不具合であれば販売店に相談する、メーカに送るなどしたほうがいいと思います。
    • good
    • 0
この回答へのお礼

アドバイスありがとうございます。線というのは、カ-ソルのような短い横線です。そんな線が10から20個ぐらいでます。色は赤とか緑色です。場所はさまざまです。OSをインストールしてしまうと今度は黒い線になります。HDBENCHのほうは、アドバイスしていただいた様にカードを抜いて挿しなおして最新のドライバをインストールしたら直りました。しかし線は依然出たり出なかったりしています。一度販売店に相談してみます。ありがとうございました。

お礼日時:2001/12/04 18:24

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

Qデスクトップの解像度を変更したらディスプレイに何も映らない

デスクトップの解像度を上げたところ、ディスプレイの限界の解像度を超えてしまった為、現在PCの画面が映りません。
セーフモードで起動してみるも、同じように映りませんでした。
ディスプレイの限界の解像度を超えてしまった事が原因だと思うのですが、どうにかして解像度をうまく変更できませんでしょうか?
ちなみにディスプレイの限界解像度は1440x900 @60 Hz です。
それ以上にデスクトップの解像度を変更してしまいました。

Aベストアンサー

セーフモードで起動しても映らないのであれば別の原因が考えられます。
セーフモードで起動すればVGAで起動するので
ディスプレイの限界の解像度を超えるということはありません。

>PC自体は正常に動作しています。
どこから判断しているのでしょうか。

Qos.xからos9に起動するときに間違えてos9.2を選択しないといけ

os.xからos9に起動するときに間違えてos9.2を選択しないといけないのに、os9.1を選択してしまった為、パソコンがos9.1の画面になり、すぐフリーズして立ち上がりません。
どなたか助けて下さい。よろしくお願いします。

Aベストアンサー

optionキーを押しながら立ち上げたら、起動するOSを選択できます。
どれかで立ちあげたら、「起動ディスク」で動くものに切り替えておきましょう。

Qディスプレイの解像度について

実際のディスプレイの解像度は、
ディスプレイの解像度の性能によるのでしょうか?
つまり、どんなに古いPCでも最新のディスプレイを使用すれば、
高解像度で表示することが出来るのですか?

質問の意味が分かりにくいと思いますが、
宜しくお願いします。

Aベストアンサー

こんばんは
モニタの解像度は、以下の条件によって左右されます。

・モニタの解像度
・ディスプレイアダプタ
・ドライバ

このため、モニタを変更しても、ディスプレイアダプタが対応していないと、
解像度や表示色は増えない場合があります。

参考URL:http://homepage2.nifty.com/sak/w_sak3/doc/syspc/pc_k06.htm

Q815Eの内蔵ビデオ出力について

ASUSのCUSL2 オンボードビデオの解像度変更ができません
コントロールパネルから開いても256色で640*480しか表示されません、815Eのドライバーは入っているようです、BIOSのどこかをさわるのでしょうか?

Aベストアンサー

付属のCD-ROMを入れたら

Intel 815 Chipset Graphic 
                   Control Driver
と、いうのがある筈です。

そこから、ドライバをインストールすればOKです。
解像度・色数などの変更方法はわかりますね。

CUSL2なしと(でも、ビデオはRADEON VE)

Qパソコンディスプレイの解像度について質問です。

パソコンディスプレイの解像度について質問です。

現在使っているノートパソコンの解像度が1,366×768なのですが、
1920×1080対応のディスプレイを購入して、HDMIケーブルでノートパソコンに接続させた場合、
ディスプレイでの解像度は、
ノートパソコンの1,366×768で映るのでしょうか?
それともディスプレイの1920×1080で映るのでしょうか?

回答お待ちしております。

Aベストアンサー

>ノートパソコンの1,366×768で映るのでしょうか?
>それともディスプレイの1920×1080で映るのでしょうか?

ノートパソコンが対応していれば、

外部ディスプレイのみの表示では、1920*1080で表示され

外部ディスプレイとノートPCと同時表示であれば、1366*768か、もう一段階下のワイド表示の解像度で
外部ディスプレイが拡大表示をします。

QGeForece4 Ti4200なのにベンチマークでDirectDrawが遅い

自作マシンにGeForce4 Ti-4200を挿して使っています。
先日ふとCrystalMark06とHDBENCH3.3でベンチマークを計測してみたところ、DirectDrawの値が両ベンチとも0と極端に遅いことが判明しました。
V-Syncの同期チェックが問題なのかなぁ……とか思ってドライバの設定を調べてみましたが、そのような機能すら存在しません。
通常の使用には問題を感じていないのですが、せっかくそれなりのグラフィックカードを挿していて、こんなショボい性能では情けないので、なんとか解決したいと思っております。
ぜひ解決方法をお教え頂けませんでしょうか。

--------------------------
【 CPU 】:Pentium 4 (Northwood)
【 NameString 】:Intel(R) Pentium(R) 4 CPU 2.53GHz
【 OS 】:WindowsXP [ 5.1 Build 2600 ]
【マザーボード】:Based Pandra Figaro [ Intel 845GE/G/GL (Brookdale-GE/G/GL) ]
【ビデオチップ】:NVIDIA GeForce4 Ti 4200 (NV25)
【 メモリ環境 】: [ 1024 MB ]
【 画面モード 】:1600x1200 (32bit) Smoothing Normal
【CrystalMark 】: 34120
【 GDI 】: 6652
Text : 2684 Square: 2073 Circle: 1895
【 DirectDraw 】: 96
10: 85.2 FPS ( 8)
100: 15.1 FPS ( 15)
500: 3.3 FPS ( 16)
1000: 1.7 FPS ( 17)
5000: 0.4 FPS ( 20)
10000: 0.2 FPS ( 20)
--------------------------

自作マシンにGeForce4 Ti-4200を挿して使っています。
先日ふとCrystalMark06とHDBENCH3.3でベンチマークを計測してみたところ、DirectDrawの値が両ベンチとも0と極端に遅いことが判明しました。
V-Syncの同期チェックが問題なのかなぁ……とか思ってドライバの設定を調べてみましたが、そのような機能すら存在しません。
通常の使用には問題を感じていないのですが、せっかくそれなりのグラフィックカードを挿していて、こんなショボい性能では情けないので、なんとか解決したいと思っております。
ぜひ解決方...続きを読む

Aベストアンサー

下記のBBSにも同じような症状の方々がいます。(5870、6103のスレ)

http://www.kuroutoshikou.com/bbs/helpme/graphic.html

これを見る限りでは、DetonatorとHDBENCHの相性らしいです。
(今更HDBENCHにこだわらなくてもという気はしますが・・。)

参考URL:http://www.kuroutoshikou.com/bbs/helpme/graphic.html

Qグラボを高解像設定にして、ディスプレイを低解像度に

画面の縦横の比率が同じとした時、グラボを高解像設定にしてディスプレイを低解像度にすると、グラボをディスプレイのマックスの解像度に設定した場合と同じ表示になるのでしょうか?

たとえば、グラボで100×100の解像度に設定し、ディスプレイは10×10がマックスの解像度だった場合、グラボから受け取った情報は、ディスプレイでどのように処理され、10×10として表示されるのか知りたいと思っています。

よろしくお願いします。

Aベストアンサー

編集途中で打ち上げてしまいました。文末の欠損のみ。
確かにパネル通りの画素数で入力したほうが、文字表示のにじみや揺らぎ感を
排除して再現できるので、間違いが無いです。
「色の再現性」設定に関する結果は画素数変換の処理でも左右されますので、
写真や印刷の制作系では「パネルの解像度を偽って設定」する事は滅多に有りません。
(NHKニュースでは、メール記述などの表現で、積極的に「画素数を合わせた
「ビットマップフォント」の液晶表示」をカメラで接写して使うようです)

ただし設置環境込みで「パネル能力が肉眼で見分ける密度を超える」場合は、
テレビ放送と同じく「表現性の高いフォントや配色、文字輪郭加工など」を
用いて表示させる方が正解です。
MacOS系の、レティーナパネルで思い違い記事が相当多かったので念のため。

QHDBENCHでスコアがた落ち

ビデオカードをGeforce2MXからFX5200に変えてHDBENCHで計ったところTEXTのスコアが39000→13000とがた落ちになりました
他のスコアはほぼ同等になっているんですが・・・
ビデオカードの2D性能が頭打ちになっているととかHDBENCHは意味がないとかよく聞きますがそれなら同等のスコアになるはずでがた落ちになるのは納得いきません。
BIOS、ドライバのアップデートは共に試しました
Ractangleの項目は最初の計測のみ236400でしたがその後何度計っても39000程度でMXの41000にすら届きません。これは何が起こっているんでしょうかわけがわからないです
そもそもTEXTとは何を表しているんでしょうか
ちなみに3Dのベンチでは微増でした
これはFX5200の性能がMXに劣っているということになるんですか?それも世代が世代だけに納得いかないですね
何か設定を見落としているんでしょうか?
CPUメモリマザーボードHDDは共通です

Aベストアンサー

月刊PC-DIY 2月号に関連した記事が掲載されていました。

本によるとGeForceFX5200は、DirectX9に対応している点以外、GeforceTiシリーズにパフォ-マンスでもかなわない始末。
と言い「最低パフォーマンス賞」を授与されています。

本雑誌はこの他、「えっ! こんなものまで」などの最低賞などが掲載されています。(中々、他の雑誌でお目にかかれないよう内容です。)

#1さんが怒りそうな記事が盛り沢山あります。

Q液晶ディスプレイの解像度と文字の大きさ

液晶ディスプレイの買い換えを考えています。
今使用している液晶ディスプレイは13.3インチで解像度が1280×800です。購入候補は20.1インチ、解像度1680×1050か19インチ、解像度数1440×900です。
今のディスプレイでも文字が少し小さく感じるのですが、どちらのディスプレイにしても今より文字が小さくなることはないでしょうか?
実物が見られたら一番良いのですが、田舎ゆえディスプレイ単品の展示がありません。
よろしくおねがいします。

Aベストアンサー

実物を見るまでもなくピタゴラスの定理を知っていれば中学生でも電卓を使えば計算できます
問題例 一辺がAミリの正方形のタイルを隙間なくたて800枚、横1280枚並べたらその長方形の対角が13.3インチになりました
1インチは25.4ミリです さて この正方形のタイルの大きさは1辺何ミリの大きさでしょうか
方程式 
(1280×A)^2 + (800×A)^2 =(13.3×25.4)^2
解けば Aは0.2238ミリ
同様に20.1インチのその製品は0.2577ミリ 19インチの製品は0.284ミリとなります
上記の方程式くらい、とけるよね?

Q液晶画面が変です!

2001年4月に買ったノートパソコンを使っています。
きのうまで普通に使えていたのですが
今日、起動させてみると画面がおかしいんです。
青系の色のところだけチラチラします。
IEを使用していると、カーソルがずれたりもします。
これは、液晶の問題ですよね。
どうすれば治りますか?
再起動はしてみましたが、変化はありませんでした。

随分前にも、画面がすぅーっと消えかけたこともあります(汗)
そのときは再起動すると通常に戻りました。
ウイルスの心配はないと思います。
デグラフも月1でしているので、メモリとかは大丈夫だとは思いますが・・・・
初級レベルの知識しかないので、
どなたか丁寧に教えてもらえませんか?
お願いしますm(__)m

Aベストアンサー

接続コネクタ、もしくは液晶画面の端の接続部分の
接触不良の可能性が高いです.

画面の両端をわしづかみにして
ひねるように軽く力を掛けると治ると思いますが
再発する可能性が高いです.

保証期間中であれば修理に出すことをお勧めします。


人気Q&Aランキング