出産前後の痔にはご注意!

ATIビデオカードのグラフィックドライバ等がインストールできません。

ATI HD5570(PCI-Ex 2.0)のビデオカードを購入しました。

古いドライバ(ATI X1650pro)を削除しカードを付け替え、付属CDからドライバをインストールしようとしましたが、CDのインストーラが立ち上がりません。メーカーサイトからドライバをDLしてみましたが、同じくインストーラが立ち上がりません。

CDの場合はAti Easy Install⇒windows XP/XP64をクリックした後、
DLしたドライバの場合はsetup.exe等のファイルを立ち上げようとすると
「Catalyst インストールマネージャーエンジンにアクセスできませんでした。Catalyst インストールマネージャーの他のインスタンスが現在実行されていないことを確認してください。」
のメッセージが出て終了します。

.NET Fremework2.0やVisual c++2005のアップグレード、
CCC⇒ドライバの順にアンインストールし、セーフモードからDriver Sweeperを使用し古いドライバの消去等、
対処法を検索して出てきたものは色々試してみましたが、事態は変わりません。


OSはWindowsXP、チップセットは915Gを使用しています。

なお、古いビデオカードのドライバCDは普通にインストーラが立ち上がります(差しているのが新しいビデオカードのせいか、インストールしても画面上に反映はされません)。
また、ハードウェアの追加ウィザードからドライバ(CD)を検索するとデバイスのみはインストールできますが、CatalystControlCenter等がインストールできません。

解決法や対処法をご存知の方はいらっしゃいませんでしょうか。
よろしくお願いします。

このQ&Aに関連する最新のQ&A

A 回答 (4件)

最初から、間違っておられます。


1.グラボを取り替える。
2.取り替えた新しいグラボのドライバをインストールする。
3.古いドライバをATIファイルから削除する。

それかもうひとつは
1.グラボをはずす。
2.ドライバを削除する
3.新しいグラボを付ける。
4.ドライバをインストールする。

下記の方法が初心者向けです。
    • good
    • 0
この回答へのお礼

なるほど、最初から間違っていたのですね…
勉強になりました。ありがとうございます。

お礼日時:2010/06/29 06:21

一度問題が起きたらOSからクリーンインストールを始めた方が問題無くなるのではないのでしょうか。


私はグラボのドライバー等のインストールに失敗したときは迷わず行います。
    • good
    • 0
この回答へのお礼

そうですね。もうあきらめてOSクリーンインストールを試してみます。
ありがとうございました。

お礼日時:2010/06/28 19:38

確認します。


ビデオカードをX1650pro に戻すとどうなりますか?
普通にWindows 画面が立ち上がるなら、古いドライバが削除されて
いません。

この回答への補足

ビデオカードをX1650proに戻してみた所、モニタに信号無しとなり、映らなくなりました。
またHD5570に付け替えた直しましたら、HD5570でも信号無しとなってしまいました。
(これはシステム復旧でHD5570のドライバをインストールする前に戻してしまったからかもしれません。)

オンボードのVGAにも接続しましたが、同じく信号無しで映りません…(補足は別PCで書いています。)

補足日時:2010/06/27 12:25
    • good
    • 0

旧ドライバが削除しきれていない可能性が考えられます。


CatalystControlCenterだけじゃなくて、ATIフォルダが
スタートメニューにあるかもしれません。

この回答への補足

回答ありがとうございます。
スタートメニューにATI関連のフォルダはありませんでした。

補足日時:2010/06/27 12:16
    • good
    • 0

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング