HDD動きません。
SCSIHDDですが、BIOSで認識してます
WIN95上のコンパねのシステムのディスクドライブで認識してます
INT13をチェックしてもHDDはマイコンピュータにはでません

WIN98起動DISKでFDISKやってもSCSIHDD認識しません
WIN95C上でFDISKやっても認識しません

FDISK /MBRはやりました

リムーバルDISKチェックつけてやったら0M(ゼロM)と認識してマイコンピュータにはでましたが
FOMATもFDISKもできませんでした

SCSIのBIOSからローレベルFORMATは途中でERRがでました

MBRはプログラムでHDDの一番先頭にあるセクターにメーカーが聞き込んでくれていて、
それが消えればそのHDDはもう使い物にならなくなるのではないでしょうか?

FDISK/MBR でいったい HDDのMBRがどうかわってるのかわかりません?

このQ&Aに関連する最新のQ&A

A 回答 (3件)

SCSIカードも疑いの余地ありです。

競合はありませんでしたよね。

SCSIはあまりリソースを食わなくてもいいんじゃなかったっけ?

SCSIのドライバーをいれないしてどうかです。WIN95には対応ということですがWIN95用ドライバーを使ってください

電源はHDD側を先に入れてください。そのあとでPCオンです。基本的には周辺機器からですので

フォーマットは舞いコンピューターでできましたっけ
あれって専用フォーマットを使わないとフォーマットできないものもありましたよ

どこのメーカーですかそのHDDってのは?
何年使えばそうなるのですか?

メルコのATA100を使っていましたけど、半年経ってもまだ現役ですが。

それでだめなら、どうしよっか考えれば言い訳で
    • good
    • 0

ローレベルフォーマットで失敗するようでは、もうそのHDDはダメなのでは・・・。


素直に買い換えの方がいいと思います。
    • good
    • 0

MBR (Master Boot Record)は、Low level formatが終った


HDDに対してPC上のOS(WindowsなりLinuxなり)からパーティションを
切る際に起動可能に設定すると自動的に書き込まれます。

> SCSIのBIOSからローレベルFORMATは途中でERRがでました

バッドブロックとか出たときにあきらめ切れずにLow Levelフォーマット
かけたことはありますが使えるようになった試しはないです。(-_^;

途中で異常終了してしまったのならディフェクトリストも潰れた可能性が
あります。ケーブル長とか、ターミネーション、ターミネーションパワーの
設定を見直して再度挑戦してもだめなようならもはや使いものにはならないと
思います。

新品なら速攻で返品、もらったか拾った奴ならあきらめるのが吉です。
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aと関連する良く見られている質問

QFDISKの使用方法(HDDの追加認識について)

現在、FAT16で4GBのハードディスクを使っています。
FAT16なので2GBまでしか認識できず、Cドライブだけを2GBで
使っています。
残りの2GBをDドライブとして使いたいのですが、FDISKで
今使っていない2GBを追加認識させるにはどうすればいいのでしょうか?

「領域の表示」で、表示されるのは今使っているCドライブ(2GB)だけです。
ちなみに今使っているCドライブはそのまま残したいです。

Aベストアンサー

1,スタート・MS-DOSプロンプト

2,c:\windows>の画面で
fdisk
とタイプし、enter

3,大容量ディスクのサポートの問いかけには、「N」を選ぶ。

4,「1. MS-DOS 領域または論理 MS-DOS ドライブを作成」を選ぶ。

5, 「2. 拡張 MS-DOS 領域を作成」を選ぶ。残りの2GBをすべて拡張MS-DOS領域にあてる。

6,「3. 拡張 MS-DOS 領域内に論理 MS-DOS ドライブを作成」を選ぶ。残りの2GBをすべて論理MS-DOSドライブにあてる。

7,再起動

8,マイコンピュータを開き、現れたD:ドライブのアイコンを右クリック・フォーマット(M)を選ぶ。

9、終了したら、再起動。再起動後は「煮るなり焼くなり」ご自由に使えます。なお、再起動しないと、ロングファイルネームに対応できません。

Q外付けHDDがWin2000だと認識するのにWinXPだと認識しない

http://oshiete1.goo.ne.jp/kotaeru.php3?q=1670815こちらで質問させていただいたのですが、その付属のUSBケーブルは片方は二つ着いていました。(電力不足対策でしょうか?)それでWin2000に二つのコネクタをさしてやったら起動時も認識しました。しかしXPだと相変わらず認識しません?解決策を教えてください。おねがいいたします。

Aベストアンサー

二つUSBコネクタがあるのは電力供給用でしょう。手元のUSB2.0TVチューナーにも付いています。

>(Win2000では)起動時も認識しました

USB機器は活線抜去ですから電源入れたまま差し込むが本来の規格の想定です(例外は製品ごとある)
試しに起動後、さしてください。
それで認識するならOKです。

製品とマニュアルは同時作業で製作するので食い違うことは良くあります。
パソコンは動いた方が勝ちですから(^^)
製品に沿って動かす方法探ります(マニュアルは忘れちゃっていいです)

QGreenHouse製メモリ 256MBが128MBしか認識しない。

自分の手元に、Green House製でチップが「hynix製 HY57V56820CTP-H」と記載された物が8枚付いた、SDRAM のメモリがあります。
チップの型番号を見ると、256MBのはずなんですが、パソコンが128MBしか認識しません。何故でしょう?
使用しているマザーボードは、「AOPEN製AX6BC PRO」です。

Aベストアンサー

AOpenのAX6BC Pro はIntel440BXチップセット搭載となっています。


PC-100/133 256MB SDRAM には
1(128MBit 16チップ ) 表8枚,裏8枚
2(256MBit 8チップ )  表4枚,裏4枚 または 表のみで8枚
の二種類があります。

>8枚付いた、SDRAM のメモリ

は 2(256MBit 32MBX8構成 8チップ )のタイプのメモリでIntel440BXチップセット
では、128Mbyteしか認識しません。


1のメモリは比較的古いノートパソコンにも対応しています
2のメモリはチップセット815以降のパソコンで256MBとして使えます

詳しくは下記ページをご参照ください。
マザーボードで使えるメモリモジュール
http://home.impress.co.jp/magazine/dosvpr/q-a/0109/qa0109_4.htm
メモリの話
http://moudamepo.net/wiki/index.php?%5B%5B%A5%E1%A5%E2%A5%EA%A4%CE%CF%C3%5D%5D

参考URL:http://moudamepo.net/wiki/index.php?%5B%5B%A5%E1%A5%E2%A5%EA%A4%CE%CF%C3%5D%5D

AOpenのAX6BC Pro はIntel440BXチップセット搭載となっています。


PC-100/133 256MB SDRAM には
1(128MBit 16チップ ) 表8枚,裏8枚
2(256MBit 8チップ )  表4枚,裏4枚 または 表のみで8枚
の二種類があります。

>8枚付いた、SDRAM のメモリ

は 2(256MBit 32MBX8構成 8チップ )のタイプのメモリでIntel440BXチップセット
では、128Mbyteしか認識しません。


1のメモリは比較的古いノートパソコンにも対応しています
2のメモリはチップセット815以降のパソコンで256MBとして使...続きを読む

Q256MBメモリが1/4の64MBしか認識されない

古いPCにメモリを増設するため、PC100・256MBのメモリを2枚購入しました。
在庫の関係で、バルク品でメーカーはそれぞれ違います。
動作確認のため1枚ずつPCに刺してみると、1枚は256MB認識されますがもう1枚は1/4の64MBしか認識されません。
半分しか認識しないという話はよく聞きますが、1/4というのは聞いたことがないので、そもそもこのメモリは本当に256MBなのか疑問に思っています。チップに「メリークリスマス!」と刻印されているorzメモリなので、チップの型番などはわかりません。ADR A3とは書いてあるのですが…。

1/4しか認識しない、ということはあり得るのでしょうか?

参考までに、モジュールに貼ってあるシールには、
 PC100 256MB 16*8 CL2
HABTL8R8B1EXA3-40BA
とあります。

Aベストアンサー

可能性で言えばあり得ます。
不具合ですから何でもありですよ。

Qメモリが128MBあるのに64MBがしか認識されません。

PCはVAIO PCG-FX55S/BPでOSはWINXPです。最近HDを変えシステムをリカバリしたのですが、動作が多少鈍くなったと感じシステムプロパティーを見て見たらメモリがリカバリ前まで256MBあったのに128MBになっています。メモリモジュールは増設・取替えはなく純正です。128MBを2枚使用しています。自分なりに調べたところ、1枚64MBしか認識しておらず2枚合わせて128MBの表示になっております。
どうにかメモリを256MBに戻したいのですが方法がわかりません。リカバリの影響でBIOSの設定が変わったのでしょうか?どなたか解決策を教えてください。
状態としてHDを変えリカバリ後、動作が少し鈍い意外問題はありません。

Aベストアンサー

BIOSの設定でメモリーが
半分になることは通常ありません。
念のためBIOSをデフォルト設定に戻してみては
どうでしょうか。
本体のカバーを開けて
メモリーをさし直してみてはどうでしょうか?
それでも、同様な状況なら
1枚づつの場合、どうなるのでしょうか。
さし直しても変わらない場合
メモリー自身が壊れた可能性があります。


このカテゴリの人気Q&Aランキング

おすすめ情報