タイトルの通りです。。
やりたいことがありhamachiをダウンロードしインストールして設定など色々した後
いきなりワイヤレスネットワーク接続ができなくなっていました。。

ワイヤレスに限らず有線ケーブルを使ってネットワーク接続をしようとしても繋がりません。。。
hamachiのせいじゃないかもしれませんが、、原因が分かる人教えてください。。

このQ&Aに関連する最新のQ&A

A 回答 (1件)

ウィルスセキュリティーソフトにより、ブロックされているかもしれません。


確認を。
    • good
    • 1

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

Qインターネット上の画像が時々表示されない。

なぜか、企業などの画像ばかり使っているサイトを開くと、画像が表示されないときがあります。
10個ほど画像が有ったとすると、2個は正常に表示されて、あと8個は「×」のマークもでず、真っ白なままで表示されません。
検索エンジンで調べてみたものの、答えは見つかりませんでした。
インターネットオプションの「詳細設定」では、ちゃんと「画像の表示」にチェックを入れています。

何方か、助言お願い致します。

Aベストアンサー

1,インターネット一時ファイルのたまりすぎ。
2,インターネット一時ファイルフォルダの容量不足。
3,スパイウェア等の影響
4,セキュリティソフト等の広告バナーブロック機能が誤作動。

上記のどれか、ですね。

Qワイヤレスネットワークは接続されているのに接続できません。

よろしくお願いします。

現在パソコン3台(ケーブル1、ワイヤレスノート2
ノートは1台が無線内臓で1台がカード(NTTの)です)
を家族で使っています。フレッツADSLモアIIIです。
プロバイダはniftyです。

3台とも表示は「接続されている」になっています。
しかしインターネットにはつながりません。
どのホームページも見られなく
メールの送受信もできません。

モデムもすべてランプがついていて
先日NTTに調べにきてもらいましたが
何も異常がないとのことでした。

モデムの電源を入れなおすとまたつながりますが
またつながらなくなってしまいます。
設定がだめなのでしょうか
どなたか「こうしてみれば?」のようなご意見が
ありましたら教えてください。
よろしくお願いします。

Aベストアンサー

まず…
 ・PCからNTTのモデム(ルータ)のLAN側へPingしてみてください。
ダメなら、PCとモデム間でアドレス設定がうまくできていない可能性が高いです。自分のPCにはPing届きますよね? これがOKなら、
 ・モデムのWAN側へPingしてみてください。
これはいけると思いますが、無理ならそのモデムにちょっとした設定が必要です。それがOKなら、
 ・インターネット上のサーバへPingして下さい。
それがダメならNTTのせいかも。OKなら
 ・ブラウザにIPアドレスを入力して接続してみてください。
どうでしょう?

Qインターネットで表示されない画像について

Windows2000でIE6.0を使用しています。
Yahooのトップページの画像の中の一部で、いつまで経っても
表示されないものがあります。スタートボタンのすぐ上に、
「画像を表示中です」のようなメッセージが出たままの状態が
続いています。下記の対処方法を試しましたが、復旧していません。

・パソコン再起動
・インターネット一時ファイルの削除

Yahoo以外のページでも同様の現象が出ます。
2日前にWindowsUpdateをやったのですが、その影響かなとも思うのですが・・・

解決方法がわかる方がいらしたら、教えてください。
よろしくお願いします。

Aベストアンサー

Yahooのトップページを確認しましたが、スタートボタンなんてあります?
タスクバーのスタートボタンのことですか?
その上に表示されているとすると・・Yahoo!サービスの一覧ですかね?

私は正常なのですが。

Q無線LAN接続で「ワイヤレス ネットワーク接続なし」

パソコン
http://jpstore.dell.com/store/newstore/dhs/masterNormal.asp?BrandId=21074&c_SegmName=dhs
(WindowsXP)

無線LANアダプタ
http://www.amazon.co.jp/PLANEX-Wi-Fi-USB%E3%82%A2%E3%83%80%E3%83%97%E3%82%BF-%E3%83%96%E3%83%AB%E3%83%BC-GW-US54Mini2B/dp/B000KN8QNU/ref=sr_1_9/503-9612016-7243150?ie=UTF8&s=electronics&qid=1174808027&sr=8-9

以上のもので無線LANでネット接続をしようとしました。
アダプタの設定は説明書を見ながら設定し、接続はできたのですが(SSIDも暗号化のキーも確かめました。接続の品質良好、シグナルの強さ良好。)
以下のエラーが出てしまってインターネットが繋がりません。
接続状態:限定または接続なし
インターネットやネットワークリソースにアクセスできない可能性があります。ネットワークでコンピュータにネットワークアドレスが割り当てられなかったことが原因です。

コントロールパネルからネットワーク接続の状態を見ると、ローカルエリア接続が×(ケーブル接続されてません)、ワイヤレスネットワーク接続は限定または接続なしになっています。

インターネットにつなげるようにするには、どこの設定を変更したらよろしいでしょうか?

よろしくお願いします。

パソコン
http://jpstore.dell.com/store/newstore/dhs/masterNormal.asp?BrandId=21074&c_SegmName=dhs
(WindowsXP)

無線LANアダプタ
http://www.amazon.co.jp/PLANEX-Wi-Fi-USB%E3%82%A2%E3%83%80%E3%83%97%E3%82%BF-%E3%83%96%E3%83%AB%E3%83%BC-GW-US54Mini2B/dp/B000KN8QNU/ref=sr_1_9/503-9612016-7243150?ie=UTF8&s=electronics&qid=1174808027&sr=8-9

以上のもので無線LANでネット接続をしようとしました。
アダプタの設定は説明書を見ながら設定し、接続はできたのですが(SSIDも暗号化のキ...続きを読む

Aベストアンサー

一時的にファイアウオールを無効にしてテストされてはいかがでしょうか。

Qインターネットでの画像が表示されない…

今まで快適にインターネットをしていたのですが、昨日からいきなり画像が表示されなくなりました。夜で、込んでるのだろう…と思っていたのですが今日になっても全く同じです。いろんなページに行ってみましたが、どこへ行っても文字だけは大丈夫なのですが、画像が全然出ません。ずーっと、下の方に「残り〇〇項目 画像をダウンロードしています」と出ていますが一向に進みません。
設定など何も変えた記憶はありません。何かご存知の方よろしくお願いいたします。

Aベストアンサー

キャッシュを一度削除してみて下さい。
Internet Explorerのアイコンを右クリックしてプロパティ。
インターネット一時ファイルのところの「ファイルの削除」をします。
オフラインコンテンツ~にもチェックを入れて下さい。
それで直るかもしれません。

Qワイヤレスネットワーク接続できているのにインターネットに接続できない

OS: Windows XP HomeEdition SP2
ソフト:IE
ハード:DELL Dimension8400
Dellワイヤレス1450 WLAN(802.11a/b/g)

YahooBB12Mの無線LANパックで、
ワイヤレスネットワーク接続は接続できているのですが
インターネットを見ようとするとページを表示できません、となります。

1階においているパソコンも無線LANで接続していますが
問題なくネットに接続できています。

何か根本的に間違っているのでしょうか?
よろしくお願いします。

Aベストアンサー

順番に。

★内臓無線デバイスは有効になっていますか?
マイコンピューター右クリック 
プロパティ→ハードウェア→デバイスマネージャ
→ネットワークアダプタ→Dellワイヤレス1450 WLANダブルクリック
無効になっていたら有効に切り替えてください。
デバイスが「正常に動作している」を確認してください。


(有効だったならば…)
★まずスタート→接続→すべての接続の表示を開いて、
ワイヤレスネットワーク接続にXマークついていますか?
正常な接続状態ではXマークはつきません。Xマークがある場合はアクセスポイント表示画面より再度接続を試みてください。


★(Xマークがついていない場合)
ワイヤレスネットワーク接続をダブルクリック。
「サポート」のなかにIPアドレスが表示されています
IPアドレスやデフォルトゲートウェイは取得できていますか?
Y!BBならば192.168.3…というIPアドレスになるはずです。
168.…ならば、暗号化設定を見直してください。


★192.168.3…ならば、その画面にある「修復」押す。
→修復が完了したあとに再度インターネット見てみる。


★それでも表示できない場合、
スタート→すべてのプログラム→アクセサリ→コマンドプロンプトで 
ping www.goo.ne.jp  とか
ping 210.150.25.37 と入力してみる。
正常ならばreply fromというメッセージが4つ表示されます。


★それでもダメ
→インターネットエクスプローラのアドレス欄に
210.150.25.37と入力してみるとgooの画面が映りますか?
セキュリティソフトは入っていますか?

順番に。

★内臓無線デバイスは有効になっていますか?
マイコンピューター右クリック 
プロパティ→ハードウェア→デバイスマネージャ
→ネットワークアダプタ→Dellワイヤレス1450 WLANダブルクリック
無効になっていたら有効に切り替えてください。
デバイスが「正常に動作している」を確認してください。


(有効だったならば…)
★まずスタート→接続→すべての接続の表示を開いて、
ワイヤレスネットワーク接続にXマークついていますか?
正常な接続状態ではXマークはつきません。Xマークがある...続きを読む

Qインターネットの画像が表示されない

先ほどから急にインターネットには接続できるのですが画像が全く表示されなくなりました。
設定とかいろいろ見てみましたがパソコンにあまり詳しくないので分からずすごく困ってます。。。

Aベストアンサー

こちらは確認されましたか。

参考URL:http://support.microsoft.com/kb/283807/ja

Qワイヤレスネットワーク接続について

ワイヤレスネットワーク接続が時々「利用できるワイヤレスネットワークが一つ以上あります」と表示されて落ちてしまいます;いちいち接続ボタンを押さないとつながってくれません;;どうすればずっとつながったままになるのでしょうか????
パソコンのことはあんまり詳しくないので説明が分かりにくいと思いますが誰か分かる人がいたら教えてください!!!!おねがいします!

Aベストアンサー

無線LANを使うためのアプリケーションがインストールされていると思います。たとえばPCカードの無線LANユーティリティなどです。その中に利用できるネットワークが2つ以上表示され、その2つ以上が優先接続するようになっていませんか?

Qインターネットの画像が表示されない!!

WIN98でIE6を使ってますが、先日海外HPを閲覧後から画像ドキュメントが全て”×”で表示されません・・・ウィルスが原因でしょうか?回復方法をお教えください。会社のPCなので非常に困っています<(_ _)>

Aベストアンサー

こんにちわ。
あるメーカーの電話サポートをしている者です。

実際同じお問い合わせを受けることがありますが、インターネットオプションをいじっても、現象回避不可です。

アプリの追加と削除 に怪しいものがあれば削除。

それでもだめであれば、「scanreg /restore」を実行するか、リカバリしかないと思われます。

scanreg /restore を失敗するとやはりリカバリしか方法はありません。

バックアップを取ってリカバリされるのが一番よい方法であると思います。

QXP起動後、ネットワークの接続が遅い…

困り果ててしまったので、質問させていただきます。

起動後ネットワークに接続するまでにかなりの時間がかかります…。(3~5分)
ADSL利用で、無線機能つきルータから有線で接続しているのですが、起動後、他のアプリケーションは何の問題もなく、さくさくと動くのに、ネットワーク関係(OEやIE)は3分程全く反応がなく、その後遅ればせながら立ち上がります。
その後も各ページの表示にとても時間がかかり、まるでダイヤルアップで接続していた頃のようです…。(それより遅いかも…)

こちらの過去の質問を参考にさせていただいて、色々と試してみたのですが、効果が無く…。
スタートアップソフトの整理、プロバイダの順序の変更、ウィルス、スパイウェア等のチェック…。
Win FAQ の、「XP 起動直後、ネットワーク接続やプログラムの起動に時間がかかります」という項目も試してみたのですが、設定を変更したところ、全くインターネットに接続できなくなってしまったので、今はIPアドレスを自動的に取得するに戻しています。
メモリも増設したのですがこれも効果なし…。

同じルーターから無線で接続している他のXP,Meのパソコンは何の問題もなく動くのですが…。

オニューのパソコンでの快適なネット生活を夢見ていたのですが、もうどうしたらいいのやら、あまりの接続の遅さにほとほと困り果てています。(/_<。)


どなたか参考になる方法をご存知の方、よろしくお願いいたします。

**PC環境**
TOSHIBA Dynabook TX3514CDSTW
OS:Windows XP SP2
CPU:Celeron 1.40GHz
メモリ:752MB

困り果ててしまったので、質問させていただきます。

起動後ネットワークに接続するまでにかなりの時間がかかります…。(3~5分)
ADSL利用で、無線機能つきルータから有線で接続しているのですが、起動後、他のアプリケーションは何の問題もなく、さくさくと動くのに、ネットワーク関係(OEやIE)は3分程全く反応がなく、その後遅ればせながら立ち上がります。
その後も各ページの表示にとても時間がかかり、まるでダイヤルアップで接続していた頃のようです…。(それより遅いかも…)

こちらの過去の...続きを読む

Aベストアンサー

#2で回答した者です。
メーカー、機種によって異なるかもしれません。
PC側のLANケーブルの差込口は最初から
ついているものでしょうか?
私の場合は後付けのLANカードでしたので入れ方が
全く異なると思います。
メーカーのサポートページを見てみましたが機種に
よっても異なるようです。
参考URLも載せたいと思ったのですがいいページを
さがせませんでした。よろしければメーカーの
サポートページでお探しいただいたほうがいいと思います。
あまり参考にならないお返事で申し訳ありません。


人気Q&Aランキング

おすすめ情報