gooドクター有料プランが1ヶ月間無料!

「キット屋」のSV-722を組み立てました。
フラットアンプ部において、音質には問題が無いのですが、R-CHのゲインが、L-CHの半分位しか得られません。
私のチェック済みは、
1、12AX7の入替えで変化無し
2、ロータリーSWのライン入力3系統変化無し
3、VRで、L-CHのHOTに触れれば、ハム音は当然出ますが、R-CHでは出ません(明らかに何処かにミスが有ると思われる)
4、フラットアンプ部を再確認するも、配線・パーツ等異常無し
5、電源部には正常電圧が、出ています
以上の結果で、つまずいております
メーカーにメールを送りましたが、18日迄担当者が夏休みであるとの返事でした。
どなたか、良きアドバイスをお願い致します。

gooドクター

A 回答 (3件)

予想どおり?「当てずっぽうでハズレ」っぽいですね。


(すいません)

メーカーのサイトで回路図を見つけられたので、もう一度検証してみましょう。
http://www.kit-ya.jp/etc/images/AS00017-C.jpg
http://www.kit-ya.jp/etc/images/AS00018-C.jpg

#7タイプがC22タイプが不明ですが、どちらも大差ないので#7と仮定します。


今までの結果を総合して考えると、

・C13またはC16の異常(それも、容量抜けや絶縁不良等ではなく、半断線や接続不良等の「抵抗増大」となるような不良)である
・他の箇所の異常は考え難い

となります・・・が、「Cの半断線」なんていうことはまず滅多に起きませんので、やはり誤配線の見落としや電圧の測り間違え(や私の推論の勘違い)の可能性も否定できません。


故障箇所を絞り込んだ方法(考え方)は下記の通りです。

・初段の「V4aのG」と「V5aのG」を結んで音出ししても変化無し
 →ボリューム以前の部分は正常
・「V4」と「V5」を挿し替えても変化無し
 →真空管は正常
・2段目の「V4bのG」と「V5bのG」を結んで音出ししても変化無し
 →(多分)R16・17・19、C12は正常
・3段目の「V6aのG」と「V6bのG」を結んで音出しすると同音量
 →C17以降の部分は正常、(多分)V6、R25・26も正常

ここまでで、まだ残っている不良候補は、
(1)Rch2段目周辺の、R18・20、C13・16
(2)Rch3段目入力の、R23
(3)Rch2段目→1段目への帰還回路全体

但し、
・電圧測定及び抵抗値測定が正常だったことから、R18・R20はおそらく正常。
・R23が1MΩ→100Ω程度になっていたと仮定すれば、ほぼ矛盾なく説明できるが、抵抗値測定が正常だったのであり得ない。
・帰還回路の定数が狂っていても、2段目のG同士を結べば同音量になるはずなので、値が狂っていることは考えられない。
・帰還回路の誤配線(例えば、帰還回路の一部が誤ってアースに接触している等)があると仮定すれば、上記R23の場合同様ほぼ矛盾なく説明できるが、配線は正常とのことなのであり得ない。

・・・で、残るのがC13・16「だけ」なんです。
(上でも書きましたが、あまり起こり得ないことですが)


とりあえず、
(1)両chのC16(の入力側)同士を接続して音出し
(2)両chの2段目(V4b、V5b)のP同士を接続して音出し
ですね。

(1)が異常なら、C16(付近)が不良
(1)が正常(というか同音量)で(2)が不良なら、C13(付近)が不良
(1)も(2)も正常なら、やはりR18・20・23や帰還回路の、抵抗値や配線が疑わしい・・・

となります。
    • good
    • 0
この回答へのお礼

JT190様
解決致しました!!!。
貴殿のご指摘の通り、C16の取付が「テンプラ」でした。
強く引いた所、取れてしまいました。
裏面のパーツの為、自分の気持ちの中で「間違い無い」と思い込んでいたのです。

今回の半田付けに、銀半田を用いたのも慣れていない事が原因でした。

大変皆様にはお世話に成り、感謝の念に絶えません。

特に「JT190様」には、的を得た適切なご指導を頂き、流石に理論整然と考える能力に敬服いたします。
お騒がせ致しまして、申し訳有りません。

PS:フォノアンプ部は、MMだけですが、一発OKでした。

お礼日時:2007/08/12 19:43

JT190さんの回答どおり球もRもCも電源(特にB電源)にも異常が無いとなると残るはボリュームだけでしょうか。


他に配線ミスを除いて候補がないように思えます。
も一度ボリュームの交換もしくは点検をされてはいかがでしょう。
    • good
    • 0
この回答へのお礼

>一度ボリュームの交換もしくは点検

VRのチェックは、一応済ませたつもりでしたが。

説明書によると、真空管以外は日本製との事でした・・・
新品でも不良品が、やはり考えられるのですか?

お礼日時:2007/08/12 09:32

絶対に「配線・パーツ等異常無し」ということであれば、



・2段目のP→初段のKへの帰還抵抗の値の異常(故障、カラーコードの塗り間違い)
・フラットアンプ初段or2段目のRkの値の異常(同上)
・フラットアンプ初段or2段目のRpの値の異常(同上)
・フラットアンプ2段目or3段目のRgの値の異常(同上)

の順で怪しいですね。
但し故障箇所の推測を当てずっぽうにやると「大抵はハズレ」ですので、下記の方法で確認して、故障箇所をきちんと「特定」して下さい。

・両chの帰還抵抗、Rk、Rp、Rgの値を(基板に付いたままで良いので)テスターで測定し、回路図の値と異なっていないか、またはLRで大きく異なっていないか(Lchが正常?)を確認する。
・真空管を挿して電源を入れ、両chのEk、Epをテスターで測定し、LRで大きく異なっていないかを確認する。
・それでも分からなければ、両chの初段のG同士を接続して音出しし、次に2段目のG同士を接続して音出し、次に3段目のG同士を接続して音出しする。両chの音量が一緒になった時、その段以降には異常はないので、これで故障個所を特定する。

・・・という感じで如何でしょう?
    • good
    • 0
この回答へのお礼

JT190様、早速のご回答有り難う御座いました。
ご指摘の箇所を順次チェックいたしました。
1、Rの異常は有りませんでした。
2、電圧チェックは異常有りませんでした。
3、グリッドの結合チェックでは、3段目で同じに成りました。
再度、フラットAMP基板を取出し半田付けのチェックをしましたが、特に問題と成る箇所は有りませんでした。
真空管への配線も間違っておりませんでした。
結局、未だ解決致しません。
宜しければ、引き続き御指導願えますでしょうか?
以上、報告とお願いです。

お礼日時:2007/08/11 06:34

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています

gooドクター

人気Q&Aランキング