色の知識で人生の可能性が広がる!みんなに役立つ色彩検定 >>

自作PCを組んでBIOSを新規設定しようと思ったのですが、画面が何も映りません。
「HDMI 信号無し」と表示されます。

パソコンの状況
・ストレージはM.2とHDD
・CPUクーラーやファンは動く
・マザーボードのオンボードLEDは光る
・CPUは熱を持った
・グラフィックボードは未搭載
・ケーブル類はしっかり取り付けられている
・モニターとHDMIケーブルは故障していない
・ビープ音は鳴らない (メモリーを外すとピーピピと鳴る)

原因がわからないのでインターネットで調べたところ、
・CLRTCの部分を数秒間ショート。
・CMOSのボタン電池を抜く
・メモリを抜いたり差したり
という方法があったので試しましたが解決しませんでした。

さらに調べてみたところ、メモリーの不具合が多いと聞きました。
今のパソコンの状況と比較しても、メモリー以外故障が考えられません。

やはりメモリーが原因なのでしょうか。
その他、解決策等があれば教えてください。

回答よろしくお願いします。

質問者からの補足コメント

  • 起動時、ビープ音も何も鳴りません。

      補足日時:2017/03/14 16:47
  • HDMIの接触不良の可能性も考えましたが、
    ケーブルの抜き挿しと連動して、「HDMI 信号無し」と表示されるのでその可能性はないかな、と考えています。

      補足日時:2017/03/14 19:02
  • 構成はこちらです。

    Core i5 6600K (マザーがHですが、たまたま安かったので購入)

    ASUS H170-PRO

    DDR4 PC4-17000 8GBx1

    Platimax D.F. 600W

    M.2 SSD 60GB

    HDD 500GB

    No.4の回答に寄せられた補足コメントです。 補足日時:2017/03/14 20:55
  • CPUとメモリだけを繋ぎ、起動させましたが、やはり画面には何も映りませんでした。
    あと、個人的に心当たりがあるのは、H170にCore i5 6600Kを搭載させてることです…
    HにK付きCPUは、相性問題もあるのでしょうか…

    No.3の回答に寄せられた補足コメントです。 補足日時:2017/03/14 20:59
  • うーん・・・

    すいません、入力切り替えがHDMIになっていました。説明書には何も書かれていなかったので気付きませんでした。しかし、やはりどの端子でも「信号無し」と表示されてしまいます。
    ビープ音用のスピーカーは接続していますが、何も鳴りません。

    No.8の回答に寄せられた補足コメントです。 補足日時:2017/03/15 12:30
  • 最小構成(CPUとメモリのみ)で起動させましたが結果は同じで、画面には何も映りません。

    因みにHDDは、アクセスランプが無いので詳しくはわかりませんが、電源を入れている間はずっと起動しています。

      補足日時:2017/03/15 12:33
  • メモリーは、1枚なので4つの全てのスロットに挿してみました。
    片側から挿しこみ、カチっと鳴ってからもう片方を挿しこみました。
    ビープ音は挿すと鳴らず、抜くと鳴ります。
    電源は、動いているので問題無いと思っていましたが、そういうこともあるんですね。
    頭の片隅に入れておき、マザーやCPUも異常がなかった時にチェックしてみます。
    CPUについても教えていただきたいことがあります。
    質問本文にも書きましたが、電源を入れると熱を持ちます。
    仮に電圧不良ではない場合、これは正常動作ということなんですか。
    ピン折れや不良等は無いと考えてよろしいのでしょうか。
    長くなりましたが、よろしくお願いします。

    No.9の回答に寄せられた補足コメントです。 補足日時:2017/03/21 20:29
  • うーん・・・

    メモリーは1枚しかありません。

    因みに、購入したショップに連絡したところ、相性があるのでないかということで、返品していただきました。
    しかし、ショップ側では動作したとのことです。つまりこれはマザーボードとメモリーの相性が悪いのでしょうか、それともやはりマザーボードの故障なのか… Micronチップだし、最近のものなので相性問題はほぼ起こらないと思うのですが…
    新しいメモリーを購入しますが、それでも動作しなかった場合、マザーボードの故障と判断してサポートに連絡してみようかと思います。

    No.10の回答に寄せられた補足コメントです。 補足日時:2017/03/21 21:22
教えて!goo グレード

A 回答 (11件中1~10件)

ANo.6 です。



最小構成でも BIOS が表示されなければ、マザーボードかメモリが原因である可能性があります。CPU は滅多に故障しませんね。

メモリが1枚しかないのであれば、メモリの不良も考えられます。念の為、スロットを換えてみて下さい。メモリは、挿し込みの失敗が結構あります。DDR4 になって基板のエッジが斜めになっているので、挿入抵抗は少なくなっていますが、奥までしっかり押し込んで下さい。体重全体をかけるような感じす。マザーボードが一寸心配ですが。

ただ、今まで出てこなかった電源は大丈夫でしょうか。電源の各電圧が正常に出力されていないと、ランプやファンが回っていても正常には動作しません。電源は、3.3V、5V、12V が正確に出ている必要がありますね。デジタルテスターで測定してみて下さい。
http://amazon.co.jp/dp/B01GHF9N1I ← ¥2,050 proster デジタル マルチメーター 3桁半

HDD は電源が入ってれば回転します。電源が入った直後は、BIOS が HDD の存在を確認するため一瞬アクセスしますが、その後にアクセスが無ければ、当然 OS は起動しません。BIOS が正常に立ち上がった場合は、その後に HDD にアクセスして OS が起動します。

可能性は、メモリ > マザーボード > 電源 > CPU の順番でしょうか。これはあくまでも予想ですので、実際の判断はそちらで行って下さい。
この回答への補足あり
    • good
    • 3
この回答へのお礼

電圧不良ですか…

初めて聞きました。確認してみます。回答ありがとうございます。

お礼日時:2017/03/26 09:29

ANo.10 です。



了解です。メモリは正常だったようですね。DR4 PC4-17000 8GB と標準的なクロックですし、言われているように相性は出にくいとは思います。

難しいですね。しからば、マザーボードでしょうか。チェックは必要ですね。幸運を祈ります。
    • good
    • 3
この回答へのお礼

今のところ、マザーボードが一番怪しいので、ショップで確認してみよう思います。

回答ありがとうございます。

お礼日時:2017/03/26 09:32

ANo.9 です。



メモリは全スロットで確認されたところ、同じ状態だったそうですが、他に DDR4 のメモリは持っていないでしょうか。容量はいくらでも構いません。多分、メモリは大丈夫でしょうが、Beep 音が出ない場合もあるので何とも言えません。

CPU は通電すると発熱します。それは正常です。しかも CPU は無制御状態で動作していますので、動作はしていませんがそれなりの発熱はすると思います。通常なら省電力制御が掛かりますが、それが機能していません。

後は、動作が確認されているパーツと交換してみるしかないような気がします。
この回答への補足あり
    • good
    • 1
この回答へのお礼

CPUは正常で良かったです。

交換は最終手段して、検討してみます。

回答ありがとうございます。

お礼日時:2017/03/26 09:31

#1のお礼でD-SUB15ピンでも「HDMI 信号無し」と出る事自体がおかしい


電源を入れてピッというポスト音がしてるなら
D-SUB15ピンで接続すれば「HDMI 信号無し」とは出ない
モニターの入力切替は正常ですか
この回答への補足あり
    • good
    • 0
この回答へのお礼

接続方式の切り替えが、説明書に記載されておらず、

VGAでもHDMIに設定されていました…

操作方法がわかったので、VGAに切り替えましたが、やはり症状は同じでした。

回答ありがとうございます。

お礼日時:2017/03/26 09:29

HDMIですから、モニターの解像度なりがあっていなければ、モニターに表示出来ない場合があります。


DVIやD-SUBで接続してみてください。

>HにK付きCPUは、相性問題もあるのでしょうか…

CPUには基本的に相性ありません。
BIOSを更新してみてください。BIOSで対応すると思われます。
また、OCするには、CPUはK付でかつ、マザーは、Zシリーズのみになっておりますので。
HシリーズでもOCは出来ないがK付でも動きますので。
    • good
    • 1
この回答へのお礼

相性が無くて、安心しました。回答ありがとうございます。

お礼日時:2017/03/26 09:26

ANo.3 です。



マザーボードが H170 でも Core i5-6600K は問題なく使えます。H170 を使うとオーバークロックできないだけです。この組み合わせなら、間違いなく BIOS は対応しています(笑)。

何をやってもダメだったら、一度購入店に持ち込んで正常化どうか確認してもらった方が良いかも知れません。初期不良の可能性も否定できません。
    • good
    • 0
この回答へのお礼

わかりました。ショップに持っていこうと思います。

お礼日時:2017/03/26 09:25

No.4です。



あと、最近「メモリの半挿し」をやりやすいので注意。ちゃんと差し込まないと起動しません。
https://twitter.com/TIkebukuro/status/7169525767 …
    • good
    • 0
この回答へのお礼

わかりました。回答ありがとうございます。

お礼日時:2017/03/26 09:35

パーツ構成の詳細が不明なので…。


いや、先日の質問者さんで、LGA1150のCPUをLGA1151のマザーボードに載せようとして「動かない」って質問があったもんで。さすがにそこまですごいことはやっていないと信じたいですが。

Ryzen7はメモリとの相性があるらしいという記事を、先日読みました。CPUがRyzen7なら要注意です。
http://www.itmedia.co.jp/pcuser/articles/1703/10 …

なお、季節的に静電気が発生しやすいので、組み立て時にセーターやフリースなど静電気の発生しやすい衣類を着用していると、静電気でパーツを破壊する場合があります。昔、僕の弟はセーターを着てメモリを触って、見事に破壊してくれました。
この回答への補足あり
    • good
    • 1
この回答へのお礼

メモリーは故障していなかったので、マザーボードや電源を調べてみます。
回答ありがとうございます。

お礼日時:2017/03/26 09:22

下記は、BIOS が表示されない場合の注意点です。


https://pctrouble.net/boot/bios_not_boot.html

メモリを外すと Beep 音が鳴るのは、CPU が動作している証拠ですが、そのマザーボードには Beep 用のブザーが付いているのでしょうか。最近は、ケースに Beep 用のスピーカが付いていませんので、マザーボード上にブザーが無いと鳴りませんね。

下記では、メモリに集中しています。メモリの接触不良が原因の場合、挿し直して回復する場合が多いようです。ただ、メモリが動作しない原因には接触不良だけでなく、動作クロックや相性の問題があります。仕様上はどうなっているのでしょうか。
http://www.pc-master.jp/blog/trouble/2534.html

下記は、BIOS が起動しない状況を % で示しています。マザーボードの割合が高いようです。電源の不具合は、テスター等で電圧を測定して良否が判ります。SSD/HDD、光学ドライブは外していおいても、BIOS の表示には影響しません。
http://bto-pc.jp/btopc-com/repair/self-build-pc- …

となると、最小構成で臨むのが良いかも知れません。
http://www.dosv.jp/feature/0709/

後、稀にサポートされていない CPU を装着して動作しないことがあります。事前にサポートしている CPU を調べておけばよいのですが、新しく購入した場合など、それを忘れてしまうことがあります。これらは、BIOS をアップデートすることで使えるようになる場合が多いですが、そのためには BIOS が対応している CPU を使わなくてはなりません。始末が悪いことに、対応していなくてもある程度動作することがあります。

各項目に該当しない場合、マザーボードが一番怪しいことになりますが、思わぬところに落とし穴があることも ....
この回答への補足あり
    • good
    • 1
この回答へのお礼

ありがとうございます。
マザーボードもチェックしています。

お礼日時:2017/03/26 09:21

ポスト音が鳴らないならM.2とHDDを外して起動


経験からは、それでBIOSは起動すると思います
    • good
    • 0
この回答へのお礼

起動しませんでした…
回答ありがとうございます。

お礼日時:2017/03/14 19:00

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています

教えて!goo グレード

人気Q&Aランキング