教えて!gooグレードポイントがdポイントに!

中古でAG03を買って、付属品のUSBでPCに接続してみましたが
サウンド一覧にAG03は表示されず、どうやらデバイスとしては認識されないようでした。
AG03本体は電源ボタンを押すとちゃんと電源はついているようです。

ドライバーの再インストール、他のUSBポートに挿してもデバイスとしては認識されませんでした。

どなたか似たような現象になった方で解決された方はいらっしゃいませんでしょうか、、、

「YAMAHAのAG03をPCにUSBで挿」の質問画像
教えて!goo グレード

A 回答 (2件)

追加


UACアクセス権が必要なWindows OSの場合、
ダウンロードしたファイルを右クリック「管理者として実行」で解凍し、解凍したフォルダ内にある「setup.exe」ファイルをダブルクリックし、ドライバのインストールを「管理者として」実行します。
ドライバのインストール完了後PCを再起動します。
AG03/AG03-MIKU本体とPCをUSBで直接接続します(USB HUBは使わない)


(以下不要かも)
Cubaseの場合、環境設定編
別途Cubaseのダウンロードし設定します。
AG03/AG03-MIKUとPCをUSBで直接接続し、Cubaseを起動し、(Cubase起動時にAG03/AG03-MIKUが接続されていない場合、AG03/AG03-MIKUをCubase起動後に認識させることはできない)
AG03/AG03-MIKUを接続後に、Cubaseを起動し、「steinberg hub」の画面にて「その他」「Empty」をクリックし新規プロジェクトを立ち上げ、Cubase上部メニューの「デバイス」「デバイス設定」を開き、左側「デバイス」の欄より「VSTオーディオシステム」を選択しデバイス設定画面右側にてASIOドライバを「Yamaha Steinberg USB ASIO」に設定し「OK」でデバイス設定画面を閉じ、Cubase上部メニューの「デバイス」「VSTコネクション」を開きVSTコネクション画面の「出力」タブをクリックしそれぞれの項目確認。
 バス名:「Stereo Out」
 オーディオデバイス:「Yamaha Steinberg USB ASIO」 または 「AG03」
 デバイスポート:「AG06/AG03 1」 「AG06/AG03 2」
VSTコネクション画面の上部、「入力」タブをクリックしVSTコネクション画面の左「バスを追加」をクリックし 「数」を「1」、「構成」を「mono」として「バスを追加」入力用のバスを新しく作成し入力用の「Mono In」のバスが追加されていることを確認し、設定します。
 バス名:「Mono In」
 オーディオデバイス:「Yamaha Steinberg USB ASIO」 または 「AG03」
 デバイスポート:「AG06/AG03 1」

Cubaseの設定:録音編・・・省略(Cubaseは関係ないかも知れないから)
    • good
    • 0
この回答へのお礼

追記までありがとうございます!
すごくわかりやすかったので、早速試しましたが、変わらず
デバイスとしては認識されませんでした。

Cubaseに関しましては
元々、使用済みということで使用できません、、、
(買って届いた時には付属品としてはなかったです。)

お礼日時:2020/08/07 20:36

中古は壊れかかったから手放した可能性があります。


PCに接続し本体の電源をONにした状態で、「コントロールパネル」「サウンド」「再生」タブに「ライン - AG03」が表示されていないのですか?
サイトから最新版のYamaha Steinberg USB Driver をダウンロードし、USB接続した状態でインストールしましたか?
インストールはAdministrator権限でしましたか?(Windows 10の場合、Microsoftアカウントでサインイン)
更に、(念のため)UACアクセス権は与えましたか?(右クリック「管理者として実行」でインストール実行)
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています

教えて!goo グレード

人気Q&Aランキング