「教えて!ピックアップ」リリース!

 SotecM261(Cel600MHz, 512MB, 80GB)を利用しています。一昨日くらいから電源ボタンを押すと、黒い画面に白い文字で以下のようなエラーメッセージが表示され、大変困っております。<F1>キーを押すと、safeモードと通常モードの選択画面が表示され、一旦起動するのですがその後起動しても同じ状態です。

最近特に設定変更したり、新しく機械も接続していません。

最近「おかしいかな?」と思ったのは
・インターネットを見ていて文字化けが頻繁に起こっていた。
・ラジオボタン・プルダウンメニューの表示位置がおかしかった。
・Outlookで予定を入力しようとすると場所入力欄と予定入力欄の本来グレーに表示されるべき部分(フレーム部分)が5,6cmもあり予定入力欄が極端に小さくなっていた。

以上のような状況です。ご存知の方、ご教授ください。

***エラー内容ここから***
CPU = Intel(R) Celeron(TM) processor 600E MHz
523264K System RAM Passed
128K Cache SRAM Passed
Systetem BIOS shadowed
Video BIOS shadowed
Mouse initialized
Fixed Disk 0:ST380011A
ATAPI CD-ROM: SAMUSUNG DVD-ROM SD-612
ATAPI CD-ROM: 4424 CDRW
System Configuration Data updated
WARNING
ERROR
Resource Conflict - PCI in slot 02
Bus:01, Device:0D, Function:00

Press <F1> to resume, <DEL> to Setup
***エラー内容ここまで***

A 回答 (7件)

Press <F1> to resume, <DEL> to Setup



F1押して 進めても良いよ
DEL押して セットアップ
どちらか選んでね ということです

それで 対処はA1の方の回答
やってもまたでるようなら A3の方の回答

ちなみにバッテリーとはパソコンの内部の何処かに
時計で使うようなコインみたいな形のものがくっついています
CR2320みたいな番号がついているので番号を確認して買ってください
カメラ屋とかコンビニでも有るでしょう
    • good
    • 7
この回答へのお礼

投稿ありがとうございます。A1,A3の方へのお返事の部分にも書きましたが、現時点はBIOS設定が確認できない状態です。少し時間が出来ればCMOSの電池交換を行なってみたいと思います。

お礼日時:2005/03/21 22:14

>Resource Conflict - PCI in slot 02


>BIOSメニューが開けない状態です
CMOSの内容が明らかにおかしいです
バッテリー交換に時間が無ければ
一旦バッテリー外して症状が改善するか確認したらどうでしょ
CMOSクリアのジャンパーがあればそれでもかまいません
当然の事ながら電源切ってしまうとも元の木阿弥ですが
原因がバッテリーにありそうかCMOSの内容が壊れただけかの確認にはなると思います
    • good
    • 0
この回答へのお礼

お返事、ありがとうございます。デスクトップ型パソコンですので、バッテリーは使用していなかったのですがCMOSの電池交換を行なったところ、正常に起動するようになりました。

お礼日時:2005/03/26 05:31

PCIにLANボードのみで、ローカルエリア接続認識されず、


デバイスマネージャーにも表示されないってことは、
たぶんLANカードの故障だと思われます。

もう一回LANボードが正しく奥までささっていることを
確認して、それでもエラーメッセージが出る場合は、
LANボードを外して、起動を確認すればいいと
思います。
    • good
    • 2
この回答へのお礼

CMOSの電池交換を行なったところ、質問内容のエラーメッセージが出なくなり、デバイスマネージャにもローカルエリア接続が出てきました。大変有難うございました。

お礼日時:2005/03/26 05:29

まず、以下のことを確認してみたらどうでしょうか?



1.PCIスロットに、キャプチャーカードを増設していませんか?
(増設していたら、電源を抜いてからとりあえず外して再起動)
2.PCIスロットにサウンドカードを増設していて、
オンボートサウンドカードが有効のBIOS設定になって
いませんか?
 (オンボードサウンドカードの設定を解除するか
  増設したサウンドカードを外して再起動)

3. その他にもともとついていた以外のカードを増設していたら
 それを順番に外して電源onを繰り返していってどの段階で
 エラーが表示されなくなるか確認して、壊れている部品を
 特定する。

上の3つを実行しても解決しない場合は、以下の手順で一旦設定をデフォルトに戻してみてはどうでしょうか?
DELキーを押す→BIOS設定画面で、Load ・・・Defaultを
選んでデフォルト状態に戻す。

この回答への補足

投稿ありがとうございます。つい先程気づいたのですが、今まで正常に認識されていたローカルエリア接続が認識されていません(涙)。デバイスマネージャにもありません。PCIにはLanボードのみです。illusion_0826さんがおっしゃるように、LANボードをはずして起動を確認するしかないですよね・・・。

補足日時:2005/03/21 22:27
    • good
    • 1

C-MOSバッテリーが寿命で、BIOS設定を記憶出来てないんじゃないの?


電池交換してみたら?
    • good
    • 1
この回答へのお礼

投稿有難うございます。今月は忙しく、PCのふたを開けて電池交換する時間がなかなかとれないかと思いますが、試してみます。

お礼日時:2005/03/21 22:13

SotecはFaxサポートがありますので、貴方のこの内容を記入して送信されたほうが良いと思います。

    • good
    • 0
この回答へのお礼

ありがとうございます。ホームページor説明書を探してみます。

お礼日時:2005/03/21 22:10

設定変更等を行っていないのにリソースの競合が発生しているのでしょうかね・・・



とりあえずBIOS設定をメモしておいて、デフォルト値をロード後に再度必要部分を変更。
その後Save&Exitで設定値を保存してみましょう。
    • good
    • 0
この回答へのお礼

お返事、有難うございます。書き忘れましたが、BIOS画面を出そうと<DEL>キーを押すとパスワードを聞かれる画面が出るんです。パスワード設定した覚えもまったくなくBIOSメニューが開けない状態です。

お礼日時:2005/03/21 22:09

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています


このQ&Aを見た人がよく見るQ&A

人気Q&Aランキング