「教えて!ピックアップ」リリース!

4~5年程前に購入したデスクトップ端末に、インターフェースカード(USB2.0)の追加とHDDの増設作業を行い電源を入れたところ、電源ランプ(電源ボタンのところが光る仕組みになっていて、通常は緑色に光る)が赤くなったまま、起動しなくなりました。
OS起動前のメモリを読み込む画面が表示されません。(冷却FANやHDDドライブは回っておりますが、HDDのほうは通常時より静かに感じられます)
元に戻して電源を入れなおしたものの、同様な状態になっております。

モニタは他のノートパソコンをつなげて表示ができたので、モニタには原因はなさそうです。
(OSが見つかる見つからない以前の問題のようです。)

解決策につきましてアドバイスの程よろしくお願いします。(自分としては最悪HDDがクラッシュさえしてなければ良いとは思っておるのですが。)

A 回答 (5件)

3(Tinji_w)追加です。


テスタをお持ちであれば電池(ボタン電池CR2032など)の電圧を測ってみてください。
3Vきっちりあれば問題なし。2.7Vとかであれば交換の価値あり。いずれにせよ、投資額は5百円未満なのでテスタを購入するより、交換をトライしてみてはいかがでしょうか?
    • good
    • 0
この回答へのお礼

ありがとうございます。

電池の交換ですか。
気づきませんでした。

トライしてみます。

お礼日時:2005/04/07 22:58

根本的な問題で、HDDのマスターとスレイブの設定はちゃんとなされているでしょうか?


これがちゃんとなされていなければ、起動するも何もありません。(S-ATAならともかく)
4~5年前のパソコンなので、P-ATAですから、スレイブとマスターの設定が必要です。
HDDの本体自体の設定を確かめて、OSの入ってる元々のドライブをマスター、増設した方をスレイブに変更してください。
ジャンパーの設定は、ハードディスクの上部に書いてあります。
ピンセットでジャンパーをはずし、書いてあるとおりに設定し直してください。
    • good
    • 1
この回答へのお礼

ありがとうございます。

はい、ジャンパー設定も行ってのことです。

ちょっと関係ないですが、それにしても「スレイブ」とはひどい言い回しだなと、以前より思っていました。 (^_^;

お礼日時:2005/04/06 00:05

1、2さまでだめなら


C-MOSのバックアップ電源を変えてみる。。
    • good
    • 0
この回答へのお礼

ありがとうございます。

1、2でだめでした。。。
これは電池を入れ替えるということでしょうか。

お礼日時:2005/04/05 23:59

メモリの挿し直しと CMOSクリア又は設定をデフォルト値に戻して BIOSの初期化をして見て下さい。

    • good
    • 0
この回答へのお礼

ありがとうございます。

メモリ挿し直して、CMOSクリア(電池抜いて、しばらく放電)を試みましたが、だめでした。

まったく起動しない状態(メモリ読み込み画面すら表れず)でBIOSの初期化ってどのようにすればよろしいでしょうか。
物理的なスイッチとかあるんでしょうか?

お礼日時:2005/04/05 23:58

>インターフェースカード(USB2.0)の追加とHDDの増設作業を行い・・・。


>冷却FANやHDDドライブは回っておりますが、HDDのほうは通常時より静かに感じられます

推定です。
電源ユニットの容量不足では有りませんか???。

元に戻したのでしたら、リセットボタンが有るかも知れません。

見て無いので、確信は有りません。
    • good
    • 0
この回答へのお礼

ありがとうございます。

元に戻した状態でも改善されませんので、電源ではなさそうなのですが、どこかショート(?)したのでしょうか。。。

まさにリセットしたい気分です。。。

お礼日時:2005/04/05 23:54

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング