パソコンが修理から帰ってきたら音がでなくなってました。あまり気にせず既に半年…いまさらもう一度出すわけにも行きません。
CDなどはきくことができますが、HPなどでながされる音楽などがきけません。
多分設定の問題なのでしょうが、私には分かりません。
デスクトップの右下にあるサウンドでは、ちゃんと音が出るようになっていると思いますが、他にどこをいじれば音楽が聞けるのでしょうか。
音楽を聴くための基本的なソフトはきちんと稼動してると思います。(自信なし)

このQ&Aに関連する人気のQ&A

A 回答 (11件中1~10件)

ドライバの更新が中途半端だったせいで、ドライバが完全に削除されてしまったようです。


FD(DRIVERS DISK)のどこかに必要なものがありそうですけど。
お使いのパソコンのメーカー名と機種名を明かしたら、情報が提供されると思います。
    • good
    • 0
この回答へのお礼

回答、有難うございます!
ドライバを削除して、インストールしなおしたら全て解決しました。起動音も、CDもMIDIも聞けます。
本当に有難うございました。m(__)m

お礼日時:2001/01/25 01:33

サウンドのアイコンはコントロールパネルからサウンドのプロパティを表示し、


「ボリュームコントロールをタスクバー表示する」にチェックを入れれば表示されると思います。

この回答への補足

何度もすみません。。

デバイスがない、となっていて、選択が出来なくなってます。
タスクバーに表示する以前の問題なのでしょうか?

補足日時:2001/01/18 21:44
    • good
    • 0

>一つ確認してください。

報告いただいた
>ES1879Control Interface
>ES1879 Plug and Play Audio Drive
>の右側に何かマーク付いてましたか?

右側ではなく左側でした。ごめんなさい。
あとドライバを更新する場合、コンピュータは
HDDのデータを使おうとして確認を求めてきますが、
断固として全てのデータをCDから取り出してください。

この回答への補足

毎回毎回、有難うございます。m(__)m

アイコンみたいなのはついてます。
フィルムと♪みたいなのがいっしょになったヤツです。

ドライバの更新をしようと思いましたが、それだとおもわれるCD(1枚しかついてこなかった)をいれてみても、これじゃないらしく、ほかのCDはWINDOWSのOFFICEなので、ちがうようです。
また、それっぽいフロッピー(DriversDisk)を入れてみましたが、途中で却下されてしまいます。
結局、今のをそのまま実行します、って事になってしまいます。

もうあきらめたほうがいいのかもしれませんね…(T_T)

補足日時:2001/01/18 00:24
    • good
    • 0
この回答へのお礼

助け下さい(T_T)

更に困ったことになりました(T_T)
1時はMIDIきけたのですが、いつのまにか顔面の右下のアイコンからサウンドのアイコンが消滅し、MIDIのHPに言っても、聞けなくなってしまいました。

自分のサイトにMIDIをアップしたときに、曲名[1]mid.
の[1]を削除してしまってからな気がしますが、よく分かりません。どうすればもう一度聞けるようになるのでしょうか.サウンドのアイコンはがなくなるというのは、どう言うことなのでしょうか。

せっかくMIDIが聞けるようになったのに…泣きそう(T_T)

お礼日時:2001/01/18 07:24

>ES1879 Plug and Play Audio Drive



が怪しいでしょうか。

一つ確認してください。報告いただいた
ES1879Control Interface
ES1879 Plug and Play Audio Drive
の右側に何かマーク付いてましたか?

付いてなければ、ドライバの更新を試してください。
ES1879 Plug and Play Audio DriveをWクリック。
ドライバタブをクリック。
ドライバの更新をクリック。
本体に付いていたCDからドライバを入れてください。
    • good
    • 0

>起動音


>こちらも見てみましたが、ちゃんと拡声器みたいなのが
>よこっちょについてます。(T_T)
>これでよいのだとは思うのですが、どうなのでしょう?

これは設定できているようですね。
とすると怪しいのは、ドライバかなぁ。
以前、ほかの人もデバイス関連の問題をにらんでますけど。

コントロールパネルからWinMeだと「サウンドとマルチメディア
のプロパティ」(Win9xだとサウンドとマルチメディアが
別々だったと思います。)の「オーディオ」のタブにある
「再生」という項目の「優先するデバイス」で選択されているもの
が怪しいです。(長文でわからないですか?)

さて、解決法ですが、環境がわかりませんので、以下アドバイスです。
マイコンピュータを右クリックし、プロパティをクリック。
デバイスマネージャタブをクリック。
サウンド、ビデオ、およびゲームのコントローラの右側の+をクリック。
サウンド関連のデバイスが表示されます(例:YAMAHA DS-XG ~みたいな感じ) 
ので、そこに表示されるものを報告すれば、
どれが問題のデバイスか指摘してもらえると思います。
もし表示されたデバイスの右側に!などがついていたら
それも報告必須です。

ドライバの問題じゃなかったらごめんなさい。
でももうこれしか思い浮かばなかったんで。

この回答への補足

何度も有難うございます(T_T)。

さて、ご指摘いただいたことをやってみました。
で、こんなもんが書いてあります。

ES1879Control Interface
ES1879 Plug and Play Audio Drive
ゲームポートジョイスティック

です。
見たところで私にはさっぱり分かりません。(?-?)

話は少し違うのですが…
コントロールパネルのサウンドの設定のところで、起動音などが設定できますが、そのテストのところを再生しても、音が出ません。

どうぞよろしくお願いしますm(__)m

補足日時:2001/01/16 07:38
    • good
    • 0

起動音がしないというのは、単純に起動音がならないように


設定されているのでは。
コントロールパネルからサウンドのプロパティを変更すれば
起動音がなります。
その他はたぶんソフト関連の問題だと思われます。
前回書きましたが、お使いのソフト名と再生したいファイルの拡張子を
報告されたほうが、回答を得られると思います。

この回答への補足

お答え下さってありがとうございます。

>起動音
こちらも見てみましたが、ちゃんと拡声器みたいなのがよこっちょについてます。(T_T)
これでよいのだとは思うのですが、どうなのでしょう?

>ソフト名と再生したいファイル…
すいません、分かりません~~(>_<)

補足日時:2001/01/16 03:03
    • good
    • 0

もしかしてそのHPの音楽がMIDIを使用して問題のPCにMIDI再生のためのプラグインがインストールされていないのではありませんか?プラグインを掲載しているURLを示しますので試してみてはいかが?



参考URL:http://netnavi.nikkeibp.co.jp/top/plugin/
    • good
    • 0
この回答へのお礼

ありがとうございます。m(__)m

今日、RealPlayerとか言うのをもう一度インストールして見たら、MIDIは聴くことが出来ました。
ウインドウズの起動音がしません。
(起動音、と言うのを勘違いしてたみたいでした)
CDは聴けます。

お礼日時:2001/01/15 00:46

>音楽を聴くための基本的なソフトはきちんと稼動してると思います。

(自信なし)

なんと言うソフトを利用していますか?
再生できるファイルの種類と再生できないファイルの種類は何ですか?
そこらへんを補足すると回答が得られるかもしれませんよ。
    • good
    • 0
この回答へのお礼

有難うございます。m(__)m

MIDIはきけるようになりました。
ウインドウズの起動音などがしません。
何故なのでしょうか…?

お礼日時:2001/01/15 00:50

 サウンドのプロパティはいじられているようなので、音量は正しく設定されていると思いますので・・・。



まずコントロールパネルの「システム」を起動して、「デバイスマネージャー」を見てください。中に赤い×や黄色い! がついている所ありますか?あるとしたら、サウンドの所ですか?

次にコントロールパネルの「マルチメディア」を起動してください。オーディオやMIDIの再生や出力は定義されていますか?

 とりあえず思いつくのは以上の点です。ハードウェアの故障でなければ、そこらへんでなんとかできるのではないかと思いますが・・。まずそこらへんをチェックしてみてください。
    • good
    • 0
この回答へのお礼

ありがとうございます。

教えてくださった通りの事を、私の分かる範囲で見てみたのですが、特におかしいところはないようでした。
ウインドウズの起動音や、新着メッセージが来た場合のお知らせの音などがしないのは、何故なのでしょうか?

MIDIは聴けるようになりました。

お礼日時:2001/01/15 00:48

こんばんは♪



OSが不明なので 自分の使っているWin98SE上での話になりますが…(^_^;)

HPに流れるということは MIDIの音量設定かも と思いました。
タスクトレイ(時計のあるところです 入れていればですが)にある
スピーカーのアイコンを右クリック 音量コントロールを開くで
MIDIの音量をみてみてください。

 では~! 
    • good
    • 0
この回答へのお礼

MIDIは聴けるようになりました。
ソフトがきちんとインストールされていなかったようです。もう一度やりなおしたら、聴けました。
まだ、ウインドウズの起動音などが出ないという問題はあるのですけども…(T_T)。

ありがとうございましたm(__)m

お礼日時:2001/01/15 00:52

このQ&Aに関連する最新のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ