gooドクター有料プランが1ヶ月間無料!

OS: windows10
マザボ: x58m
グラボ: GTX1080ti, GT1030

それぞれ1枚の場合は問題ありません。
2枚で起動すると、bios通過してwindowsロゴが表示された状態で止まります。
(ロゴ画面でロード中のくるくるアイコンも出ません)

ドライバ再インストールは試しました。
何か原因がわかる方、教えていただけると助かります。

質問者からの補足コメント

  • 両方x16レーンに指しており、個別の場合はいずれのスロットも機能しているため
    スロット自体の故障でもなさそうです。
    電源は1000wのものを積んでおり余裕があると思います。

      補足日時:2018/03/04 19:15
  • 補足です。
    30分ほどロゴ画面で待ち続けているとくるくるマークが出、さらに待つとようやく起動しました。
    しかしその後ログイン等非常に遅く、デスクトップ表示までに2時間ほどかかり、最終的に画面表示がバグった(壊れたグラボを挿したときのような)状態にならました。

    完全に停止しているわけではないようですが、この状態は何なのでしょうか?

      補足日時:2018/03/05 00:14
  • 色々教えていただき、ありがとうございます。
    念のため記載いただいた手順で再度ドライバのインストールをしようとしましたが、やはり2枚同時に起動する事は出来ていません。
    しかし色々と試してみたところ、いくつか分かったことがありました。


    > その後に、GT1030 を挿して正常に起動したら、上記の "exe" を実行してドライバを普通にインストールなんですが ・・・・・・ 単独では正常に機能するようなので、この 2 枚目を挿して起動できるかどうかですよね。

    1枚目の1080Tiのクリーンインストール後に2枚目の1030を挿して起動したところやはり起動できず、一度1080Tiを抜いて1030のみで起動し、単独で再度ドライバのインストールを試みました。

    No.4の回答に寄せられた補足コメントです。 補足日時:2018/03/12 01:36
  • 1030のドライバインストール前にデバイスマネージャーを確認したところ、デバイス自体が無いため認識できない半透明の1080Tiのデバイスが表示されていました。
    ところが1030のドライバを単独でインストール後確認すると、1030のみになっており1080Tiはデバイスから消えてしまっていました。
    GeForceのドライバインストーラは、ドライバのインストール時に不要と認識したデバイスを削除してしまうのかもしれません。
    (当初2枚を個別に差し替えることで両方にドライバが入っていると勘違いしていましたが、先に入れたほうは2枚目のドライバインストール時に消えてしまい、最低限の画面表示が行えているだけで、ドライバが無い状態になっていたようです。)

      補足日時:2018/03/12 01:39

  • > 1030のドライバインストール前にデバイスマネージャーを確認したところ、デバイス自体が無いため認識できない半透明の1080Tiのデバイスが表示されていました。

    この状態でリソース範囲の変更を試したところ、なんと「自動設定」のチェックを外し変更することが出来ました。
    挿さっているグラボのドライバインストール後にはやはり変更出来なかったため、アクティブでないデバイスのみ変更できるようです。

      補足日時:2018/03/12 01:40
  • うーん・・・

    また改めて確認したところ、1080Tiと1030の場合に「IQR」は違う値になっていました。確認ミスですみません。
    同値となっていたのは「メモリの範囲」と「I/O」の範囲でした。
    この値を変更したところ、「このデバイスが使用できる空きリソースが不足しています。 (コード 12)」と表示されるようになりました。
    しかし「競合するデバイス」には全て「競合なし」と表示されており、他デバイスをいくつか無効にしてみても変化はないようでした。
    値の変更内容は、設定値を上下↑↓のボタンで変更出来たため、
    「00000000FA000000 - 00000000FAFFFFFF」⇒「00000000FB000000 - 00000000FBFFFFFF」のように16進数で1つずれる形に設定しました。
    この変更方法が間違っているのでしょうか・・あと1歩のような気もするのですが・・。

      補足日時:2018/03/12 01:50
gooドクター

A 回答 (5件)

ANo.4 です。



了解です。ドライバは、一度インストールすると削除するまでシステムに残ります。GeForce GTX1080Ti をインストールした後、それを抜いて GT1030 を挿した時にグレイアウトしていたのは、前のハードウェアとしてドライバが残っていたからで、グレイアウトは有効でないことを示していると思います。GT1030 のドライバをインストールした時点で、ハードウエアが確定したのでしょう。その状態なら、GTX1080Ti を挿しても改めてドライバをインストールする必要はないはずです。

このように、ドライバは蓄積して行きます。古いものから新しいものまで、累積で残っていますので、クリーンインストールをお薦めした訳です。

もう一つ試せることがあります。今は GTX1080Ti を先にインストールしましたが、これをGT1030 を先にクリーンインストールするのです。しかも、装着するスロットは予定していたものにして下さい。PCI-Express×16 スロット1 は GTX1080Ti 用で、スロット2 が GT1030 用だと思います。スロットが違うとハードウェア上の割り付けも変わるでしょう。その後、GTX1080Ti をインストールして下さい。これでどうなるかです。

また、IRQ は競合していなかったと言うことですね。代わりに "同値となっていたのは「メモリの範囲」と「I/O」の範囲でした。この値を変更したところ、「このデバイスが使用できる空きリソースが不足しています。 (コード 12)」と表示されるようになりました" と言うことなのですが、変更した場合のアドレスに、他のデバイスのリソースがあるの可能性が高いので、変更は難しいように思います。
https://support.microsoft.com/ja-jp/help/310123/ …

"値の変更内容は、設定値を上下↑↓のボタンで変更出来たため、「00000000FA000000 - 00000000FAFFFFFF」 ⇒ 「00000000FB000000 - 00000000FBFFFFFF」 のように16進数で1つずれる形に設定しました。この変更方法が間違っているのでしょうか・・あと1歩のような気もするのですが・・。"
→ 変更したアドレスが空いている根拠がないようなので、難しいかも知れません。システムやドライバが他のハードウェアをみてアドレスを決定していると思いますので、適当に値を変更しても駄目のような気がします。ただ、この辺りはの情報は持ち合わせていないので、何とも言えないのが辛いす。
    • good
    • 1

ANo.3 です。



"ドライバを疑ったときにそれぞれ別途ドライバのインストールが始まったため不可解だったのですが、同じGeForceのインストーラでも装着されているGPUでインストールされる内容は異なるのですね。"
→ これは、その都度ドライバのインストールをして下さい。「391.01-dekstop-win10-64bit-international-whql.exe」 を実行して適用です。これは、最初は 1 枚だけの状態で行って下さい。2枚を装着した状態だと、インストーラーが混乱する可能性があります。

先ず GeForce GTX1080Ti を挿し、上記の "exe" をダブルクリックしてドライバをインストールします。もし、過去に GeForce を使ってきているなら、GTX1080Ti のドライバのクリーンインストールをお薦めします。下記の方法です。

グラボドライバの簡単『クリーン』インストール(GeForce)
http://jp.finalfantasyxiv.com/lodestone/characte …

その後に、GT1030 を挿して正常に起動したら、上記の "exe" を実行してドライバを普通にインストールなんですが ・・・・・・ 単独では正常に機能するようなので、この 2 枚目を挿して起動できるかどうかですよね。

IRQ はデバイスマネージャの、「表示」 で 「リソース種類別(V)」 → 「割り込み要求(IRQ)」 で確認されたのでしょうか。

私のパソコンでは、下記のようになっていました。(ISA) が 0x00000000(00) システムタイマーから始まり、0x000001ff(511) Microsoft ACPI-Compliant System まで続き、その後に (PCI) が並んでいます。Radeon HD6450 を使っていますので、(PCI) 0xFFFFFFFC(-4) AMD RADEON HD 6450 となっています。

IRQ は共用できるようですし、割り込み先のメモリアドレスが違っていれば、正常に識別できると思いますが、私のパソコンでは確認のしようがありません。質問者さんの場合、2 枚挿しをすると動作しないので、その状態での IRQ の競合の確認は難しそうですね。

下記は "価格.com" の口コミで、IRQ について色々皆さん述べています。
http://bbs.kakaku.com/bbs/K0000354564/SortID=161 …

上記からの引用:
PCI-EXPの場合、MSIという割り込みの仕組みがありますが。PCIデバイスをPCI-EXPに変換して使うような場合も想定して、IRQでも動作するエミュレーションモードを持っていますが。

昨今の話をするのなら、よほど古いOSとPCIデバイスで無い限り、IRQの競合を心配をする必要はありませんし。PCI-EXPに関しても同様です。BIOSとOSで自動調停してくれます。

"IRQをデバイスマネージャーから確認したところ、確かにリソース範囲が完全に一致していました。(2枚挿した状態で起動する事は出来ないので、1枚ずつ挿してみたところ同一の値になっていました。) ただデバイスマネージャー上では「自動設定」のチェックが非活性になっていて変更出来ず、またBIOSも隅々まで見たのですが変更出来そうな箇所がありませんでした。"
→ 私のパソコンでも 「自動設定」 にはチェックが入った状態で、グレイアウトしていました。1 枚づつだと当然判りませんし、2 枚挿ししても自動で割り振られる可能性が高そうです。また、以前のように IRQ が枯渇するようなこともないような気がします。う~ん、どうなんでしょう。
「異なるグラボ2枚でwindowsが起動し」の回答画像4
この回答への補足あり
    • good
    • 0
この回答へのお礼

色々教えていただき、ありがとうございます。
文字数が多くなってしまい投稿できなかったため、補足のほうに現状試したことを分割して記載いたしました。
今日1日試行錯誤したのですが、いまだに解決できておりません。
解決の兆しも若干見えたものの、私の使用しているx58mというマザボ自体2009年発売のもののため、
「古すぎる」という領域に入っているのかもしれません。。

お礼日時:2018/03/12 01:55

GeForce GTX1080Ti と GeForce GT1030 を搭載してのマルチディスプレイをやろうとしていると思いますが、ドライバはそれぞれにインストールでされていますよね。

2 種類のグラフィックボードですが、ドライバは同じファイルが使われています。しかし、制御の内容は違うはずですので、GTX1080Ti 用と GT1030 用の 2 回インストールが必要です。ドライバのインストーラーは、GPU をみてインストールファイルを選択すると思われます。
http://www.nvidia.co.jp/download/driverResults.a … ← Windows10 64bit

先に GTX1080Ti を挿してドライバをインストール、次に GT1030 を挿してドライバをインストールの順だと思います。一度に搭載すると、ドライバのインストールで面倒になるような気がします。

通常であれば、これで二つのグラフィックボードが有効になるはずですが、不具合が発生していると言うことなので、後は相性くらいしか思い付きません。

GeForce GTX1080Ti コア GP102(GP102-350-K1) メモリインターフェース幅 384bit
http://www.4gamer.net/games/251/G025177/20170309 …

GeForce GT1030 GP108(GP108-300) メモリインターフェース幅 64bit
http://www.4gamer.net/games/251/G025177/20170525 …

下記は、GeForce と Quadro をインストールした話で、参考になれば。
http://personal-studio9.com/quadro-geforce/
    • good
    • 0
この回答へのお礼

ありがとうございます。

ドライバを疑ったときにそれぞれ別途ドライバのインストールが始まったため不可解だったのですが、
同じGeForceのインストーラでも装着されているGPUでインストールされる内容は異なるのですね。

現在No.2の方のご回答からIRQ衝突が原因の可能性が高いかと考えており、以下試した事です。
もし何か対応策があれば、教えていただけると助かります。

IRQをデバイスマネージャーから確認したところ、確かにリソース範囲が完全に一致していました。
(2枚挿した状態で起動する事は出来ないので、1枚ずつ挿してみたところ同一の値になっていました。)

ただデバイスマネージャー上では「自動設定」のチェックが非活性になっていて変更出来ず、
またBIOSも隅々まで見たのですが変更出来そうな箇所がありませんでした。

スロットの入れ替えでもリソース範囲は変わらず、
IRQの枯渇も疑いいくつかデバイスを無効にしてみたのですが、変化はありませんでした。

お礼日時:2018/03/11 00:57

IRQが競合してるとか、PCI-Expressの帯域が足りないとか、その手の話じゃないかと思います。


マザーボードのマニュアルを参照し、オンボードデバイス(SATA拡張チップとか、USB拡張チップとかあれば)含めてBIOS設定やら使用スロット位置やらを見直してみましょう。
    • good
    • 0
この回答へのお礼

ありがとうございます。
お礼を付けたつもりだったのですが、送信されていなかったようで、遅くなりすみません。

IRQをデバイスマネージャーから確認したところ、確かにリソース範囲が完全に一致していました。
(2枚挿した状態で起動する事は出来ないので、1枚ずつ挿してみたところ同一の値になっていました。)

ただデバイスマネージャー上では「自動設定」のチェックが非活性になっていて変更出来ず、
またBIOSも隅々まで見たのですが変更出来そうな箇所がありませんでした。

スロットの入れ替えでもリソース範囲は変わらず、
IRQの枯渇も疑いいくつかデバイスを無効にしてみたのですが、変化はありませんでした。

この場合相性・マザボのモデルが古いということで、打つ手はないでしょうか?

お礼日時:2018/03/11 00:46

なんらかの競合が発生しているのでしょうね


どちらかの設定を逃がす処理があればそれを適用することでしょうけど
マザボとの相性もあるでしょうし、詳細はグラボメーカーに
問い合わせるのが一番速いとおもいます。
(2枚載せは無理という回答があるかもしれないですし)
    • good
    • 0
この回答へのお礼

ありがとうございます。
お礼を付けたつもりだったのですが、送信されていなかったようで、遅くなりすみません。

No.2の方のご回答からIRQ衝突が原因の可能性が高いかと考えています。
以下試した事ですが解決には至っていないため、
マザボやグラボメーカーに問い合わせてみようと思います。

IRQをデバイスマネージャーから確認したところ、確かにリソース範囲が完全に一致していました。
(2枚挿した状態で起動する事は出来ないので、1枚ずつ挿してみたところ同一の値になっていました。)

ただデバイスマネージャー上では「自動設定」のチェックが非活性になっていて変更出来ず、
またBIOSも隅々まで見たのですが変更出来そうな箇所がありませんでした。

スロットの入れ替えでもリソース範囲は変わらず、
IRQの枯渇も疑いいくつかデバイスを無効にしてみたのですが、変化はありませんでした。

お礼日時:2018/03/11 00:49

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています

gooドクター

このQ&Aを見た人がよく見るQ&A

人気Q&Aランキング