2,3日前に自宅のパソコン(自作)が動かなくなりました。
現象としては
IEを立ち上げると画面表示がおかしくなり、入力を受け付けない。

メンテのためにでフラグを試みると同様の現象

その後は電源をつけてもBIOSの画面が現れない。OS起動前に鳴るBEEP音も鳴らない。
といった具合です。

各ドライブは作動しているしCPUのファンも回転しているので、
電源はちゃんとつながっているようです。
ビデオカードが怪しいのかと思い、新品のものを付けてみましたが変化ありません。

どなたか原因わかりますか?

A 回答 (6件)

私もまったく同じ症状になりました。

私の場合HDDのクラッシュでした。完全には逝ってなっかったため、中途半端にM/Bが認識していた為でした。
HDD外して起動してみては?それでBIOSがでる様なら私と同じ症状と思われます。
ちなみに私のクラッシュしたHDDはスレーブで使っていましたが、2ヶ月ほどして完全に逝ってしまいました。
HDDも消耗部品だそーです。私のはバルクで買って1ヶ月でした。
お役に立たなかったらすいません。
    • good
    • 0

まさかデータ用のフロッピーを入れたまま起動なんてしてないですよね??



フロッピーが入っていたら、抜いてみて起動してください。

会社の人がよく失敗しています。
    • good
    • 0

 HDDのアクセスランプやFDDのランプはついているのでしょうか?


 また、CPUファンの電源は、マザーボードからとるタイプの物なのでしょか?

 特に、電源回りを確認する場合には、周辺(HDDやFDD)のラインの問題と、マザーボード上の電源の問題が2通りあります。
 この症状の場合には、マザーボード上の電源の問題か、CMOSの問題でしょうから...。
 最初にCMOSのクリア(初期化/initialize)を行ってみて下さい。解らない時には、マザーボードのメーカと品番を補足して下さい。

 電源回りの確認は慎重にやらないとマザーボードを始めカードメモリ類が一気にお亡くなりになります。

 機器構成を詳しく書いて下さい。ね。

この回答への補足

機器構成はどこまで書けばいいのでしょうか?
今は会社なのでうろ覚えなのですが、

CPU:Celeron 333
MB: ABIT BH-6(メーカー名は自信がないですが、品番はBH-6で合っているはず)
あとはビデオカードとサウンドカード、CD-ROMとCD-RWがついています(どちらもATAPI)。


CPUファンの電源はマザーボードからとっていたと思います。
(細いコードがCPUにくっついていたのを覚えています)

それと、ディスク類のランプは点灯しています。
しかし、FDDのランプは点きっぱなしです。ディスクを入れてみても何のリアクションもありませんでした。

カード類の品名などは帰ってからもう一度調べます。

補足日時:2000/12/27 18:39
    • good
    • 0

CMOSをクリヤしてみてはいかがですか?

    • good
    • 0

BEEPもならない、BIOS画面が出ない。


かなり重症ですね。

CPUクーラーのファンの回転を注意してください。
動いていたときと変わりが無いなら電圧設定も大丈夫でしょう。

BIOS系のウィルスでCMOSクラッシュ系ならマザーの電池を抜いて数時間ほおって置けば工場出荷状態に戻るでしょう。
フラッシュRAMの方だと修理ですね。

私は似たような症状が出て箱を開けたらマザーが腐食していたって事を経験しました。

この回答への補足

CPUファンの動きは大丈夫だと思います。
電圧設定は115V(だったと思う)で、いじった覚えはありません。

で、質問なのですが
(1)マザーの電池というのは直径2cmぐらいのボタン電池の親分みたいなやつのことでしょうか?
(2)CMOSって何ですか?

とりあえず、家に帰ってマザーの電池を抜いてみます。

補足日時:2000/12/27 15:35
    • good
    • 0

電源をつけてもBIOSが現れないのは、BIOSがウイルスとかで逝ってるとかいう可能性があるのでは?


それとか、僕は前あったのですが、ケースの後ろのスイッチが230Vになっているとか。(笑)
僕はそれくらいしかわかりません。

でも、不安定なときはデフラグよりスキャンディスクのほうがよいと思いますよ。

お役に立てない情報ですいません。
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報