痔になりやすい生活習慣とは?

いままでまったく問題なく使用していたのですが、突然起動できなくなってしまいました。自作の組み立て済みのデスクトップを買い1年半程問題なしでしたが、今回突然電源を入れるとパソコン内のファンは問題なく回ってますが、画面はノーシグナルの表示で真っ暗のまま。ハードディスクの反応もなしでHDDランプ消灯の状態になってしまいました。。
とりあえずWEBで調べてやってみたことは、電池とACケーブルも外し、しばらく放置し後に新しい電池と交換後に電源ON。ですが、改善なし。
ハードディスクのケーブルを外した状態で起動しても変わらず・・・でした。パソコン屋の店員さんによるとハードディスクのケーブルを外し認識しない状態で起動させ、画面が真っ黒のままでなく何か変化があれば、ハードディスクの問題で生じてるものと切り分けができるとのことですので、今回はハードディスクの問題ではないということ?
あとはなにが原因かはまったく検討がつきません。他にも問題の個所を特定する切り分け方法をご存知の方がいれば是非教えていただきたいです。

宜しくお願いいたします。

このQ&Aに関連する最新のQ&A

A 回答 (13件中1~10件)

現任の切り分けですが、再チェックを。



CPUに異常があればPOSTコードで通知するBIOSが殆どです。

BIOSのPOSTシーケンス前に(短いBEEP音のする以前)コケているならM/Bだけではなく、電源も疑うべきです。
電源の出力側はいくつかのラインと電圧に別れていますので、故障部位によっていずれかの(あるいは全部の)FANが正常動作していても、起動に至らない場合があります。

CPUFANが動作せずともPOSTシーケンスくらいはクリア出来ます。最近のM/Bは異常温度へ上昇→BIOSから自動停止しますし、電源投入後5秒や10秒は無冷却でも動作します。推奨ではありませんが、CPUFANの動作不良を持ってCPU破損とは判断出来ないと思います。それにPOSTシーケンスでCPUエラーはチェックしますので。

電源回路の故障ではコンデンサがらみが殆どですが、目視で容量抜け、液漏れが無い=電源はOKとは判断できません。電圧は定格出力していても、負荷がかかるとコケルとか、イモハンダとか電源に限ったことではありませんが、原因・症状は様々です。

潤沢な設備を持っているわけではありませんので、比較対照による消去法で判断するしかありませんね。
最小構成での起動に失敗して、しかもBEEP音無しならば電源・M/Bでしょう。キーボードもBEEP音が出たかな?
メモリ・CPUはBEEP音で判断するしかないと思います。
いずれも他からはぎ取って直接テスト出来るなら、早いし確実ですが。

この回答への補足

詳細なアドバイス、感謝いたします。
いろいろ検討し、一番怪しいと思われるマザーボードを取り替えてみました。
その結果、何とか正常に通電し、画面が立ち上がるところまではこぎ着けました。
ですが、OSをインストールする為に、インストールCDを挿入し、
ガイドにある通りCTRL+ALT+DELを押すのですが、CDがいっこうに読み込まれません。
組み立てをどこか間違えたのかといろいろ調べて試してみたのですが、やはり読み込んでくれません。
挿入後、一瞬読み込む気配は見せるのですが、すぐに止まってしまいます。
原因がわからないので、とりあえずもう一度組み立てガイドを読み直してみます・・・。

補足日時:2006/07/08 01:32
    • good
    • 0

>説明書によると、IDEケーブルで2つのドライブを接続できるということなのですが、


>この「2つ」というのがHDDとCD-ROMでは問題があるのでしょうか?

問題無いはずですが、まれにIDEで同一ポート上にHDDがあると誤認識する光学ドライブがあるようです。これについては遭遇した経験がありませんので情報のみ。

HDDがブートドライブ(Cドライブ)の場合は必ずマスタに接続してください。
まずはHDDのジャンパをMA、光学ドライブをSL。
マザー=======CD==HDD
ダメなら1台ずつCSをテスト。

最近のマザーなのでIDEポートが1つというのは痛いですね。2つあればHDDとCDを振り分けられるのですが。

この回答への補足

何度もアドバイスしていただき、感謝いたします。
HDDをMA、光学ドライブをSLにして試してみた結果、
無事どちらも認識され、立ち上がってくれました。
これで無事復旧できそうです。
本当にありがとうございました!

補足日時:2006/07/09 13:43
    • good
    • 1
この回答へのお礼

繰り返しアドバイスして下さり、本当にありがとうございました!

お礼日時:2006/07/09 14:29

http://support.intel.co.jp/jp/support/motherboar …

BIOS設定まで行けたならまずはM/Bの障害だったのでしょうね。
HDDはIDEですか?SATAですか?
しかし、IDE関係がBIOSで認識しないとなると・・・。
まずは各ドライブのジャンパと接続したコネクタの位置の確認(両方ともIDE接続のみ)。
CSにした場合と、MA/SL決め打ちをそれぞれ試して。
CS=ケーブルセレクト、MA=マスタ、SL=スレーブ
コネクタは、
マザー===========スレーブ==マスタ

マニュアルに従ってCMOSクリアとIDEケーブルコネクタの点検、出来ればIDEケーブルを交換。IDEとSATAコントローラはBIOSデフォでEnableのはずでしょうから設定がおかしくてもCMOSクリアで有効になるはず。
あるいはBIOSで「Load Setup Defaults 」。
これで認識しないとなると、M/Bの初期不良??。

この回答への補足

ご回答ありがとうございます。
試しにひとつづ繋いでみると、それぞれちゃんと認識されました。(どちらもIDE接続です。)
ですが、2つ同時に繋ぐと、どちらも認識されないんです。
説明書によると、IDEケーブルで2つのドライブを接続できるということなのですが、
この「2つ」というのがHDDとCD-ROMでは問題があるのでしょうか?
(うまく説明できなくてすいません。意味わかるでしょうか?)

補足日時:2006/07/09 00:06
    • good
    • 0

画面立ち上がって良かったですね。


やはり、コンデンサーの容量抜け が原因でしたか?海外メーカーの粗悪コンデンサーの問題が発生してから、有力M/Bメーカーは、M/Bのパッケージや説明書に、高品質日本製コンデンサーと謳うものも現れました。
画面が立ち上がれば、半ば、成功。後は、インストールするだけ。
電源ON したら直ぐ、Delete Key を連打し続けると、BIOS の画面になります。後は、Deep Blueさんの指導に従って、First Boot Deviceを
CD-ROM or DVD-ROMにして、Save & Exit をEnter Key・・・Y key
をおして、Enter Key でBIOSから脱出。
以下、Blue Deep さんのご指導におまかせします。
何はともあれ、オメデトウ!! 頑張って、完成させてください。
自作5台目の QADOS より。

この回答への補足

ご回答ありがとうございます。
いただいたアドバイスを参考にしてやってみたところ、BIOS設定の画面まではいけました。
そこから先に進むべく、いただいたアドバイスと説明書とを参考にしながらいろいろ見てみましたが、
どうやらHDDもCD-ROMドライブも認識されていないようなのです。
ということは組み立てに問題が・・・?
でも思い当たるところがなくて・・・。

補足日時:2006/07/08 23:27
    • good
    • 0
この回答へのお礼

なんとか無事復旧することができました。
繰り返しアドバイスして下さり、本当にありがとうございました!

お礼日時:2006/07/09 14:28

メーカー名・機種名を頂ければ少しはお力に。


多分[F8]キー押しでBIOS設定がでます。
Standard CMOS FeturesでHDDなどを認識しているか?
Advanced BIOS FeaturesでCDをブート1番に、後のデバイスは全部Disable。
後はデフォ設定でいけると思います。
http://aopen.jp/tech/faq/mb/bios/intelich5/index …

インストールが正常に終了して青画面の最後で再起動のカウントダウンを赤いプログレスバーでやりますよね。
この後の再起動後BIOS設定にまたいってHDDのブート順位を一番に。
1=FD、2=CD-ROM、3=HDDで良いのですが、切り分けのために。

この回答への補足

ご回答ありがとうございます。
使用しているマザーボードは、「インテルデスクトップ・ボード D915GAV ATX」です。
BIOS設定の画面まではいけたので、説明書と照らし合わせながらいろいろ見てみましたが、
HDDもCD-ROMドライブも認識されていないようなのです。
ということは組み立てに問題が・・・?
でも思い当たるところがなくて・・・。

補足日時:2006/07/08 23:23
    • good
    • 0

QADOSです。

 表記にミスがありますので、訂正します。
そうであるなら・・・・の文章中で、上から4行目、
CMOS チェック  を CMOS クリア、低電流のため、CPC を CPU
に訂正してください。
**CMOS クリアの役割 BIOSを初期値=デフォルトにもどして、デフォルトでBIOSチェックを行うようにすること。
***BIOSチェックが進行するためには、CPU と メモリが正常に機能すること。その要件として、 定格電流が供給されること。
個別的には、CPUの場合、クーラーが十分な冷却能力があり作動することが必須です。
さて、具体的に、先ず、A) CPUについて検討すれば、
ア)コンデンサのパンク等でCPUに定格電力が供給されていないなら、CPUは正式作動せず、画面は黒のまま、あるいは、点いたり消えたり、横線がはしって、すぐ、黒くなる。BIOS起動まで進まず、最初のビープ音も、当然しない。FANを回っています。Fan の電流回路正常です。
イ)コンデンサが正常で、CPUのFANが止まったまま(FAN 回路異常=FAN 回路上のコンデンサがパンク・劣化)・・・熱暴走で、CPUがお釈迦!最悪=最重症!! 画面はウンともスンともいわない、真っ黒。最初のビープ音なし。 残念ですが、新品に交換。

**CPU FAN が回っている様子ですから、最重症ではなさそう。CPUは生きているかな?!。
ただし、劣化していて、定格能力が出なければ使い物にならない。クリニック行きです。
B)CPUが正常に作動している、FANも回転しているという条件の下で、ア)メモリ 異常 の場合、BIOSのメモリテストの段階で、ビープ音あり(M/Bに搭載されているBIOSメーカーにより、ピー、ピー、ピーとなりつづけたり、3回鳴るとか、異なります)
イ)メモリ 正常なら、 BIOS チェックを経て、画面が立ち上がる。
最初のビープ音(ピッツと1つだけ)あり。

結論)CPUに電力供給する回路上にあるコンデンサーに異常なければ、そして、CPU FANが回転し続けるなら、最悪の場合、どうやら、CPUの劣化か、お釈迦さま?! のようです。クリニックに行きましょう!!


B)メモリが老化・劣化 あるいは 寿命マットウ! 画面は真っ黒!

この回答への補足

詳細なアドバイス、感謝いたします。
いろいろ検討し、一番怪しいと思われるマザーボードを取り替えてみました。
その結果、何とか正常に通電し、画面が立ち上がるところまではこぎ着けました。
ですが、OSをインストールする為に、インストールCDを挿入し、
ガイドにある通りCTRL+ALT+DELを押すのですが、CDがいっこうに読み込まれません。
組み立てをどこか間違えたのかといろいろ調べて試してみたのですが、やはり読み込んでくれません。
挿入後、一瞬読み込む気配は見せるのですが、すぐに止まってしまいます。
原因がわからないので、とりあえずもう一度組み立てガイドを読み直してみます・・・。

補足日時:2006/07/08 01:29
    • good
    • 0

ANo.5 & ANo.6 のQADOSです。


ファンは回っている・・・・FANにも 4~5つあります。
1)電源トランスのFanが回らないのであれば、文句なく、電源トランスがいかれています。このPCの場合は、多分、トランスのFANは回って
いると思います。従って、電流は供給されていると思われます。
(定格の電流が供給されているか?は、テスターで、チェックすればわかります)
起動の直前・あるいは前の日まで、正常起動していたとすれば、定格
出力も出ていたとかんがえられますから、電源トランスの故障ではなさそうです。

そうであるなら、M/Bへの定格電流の供給がなされているか? コンデンサーが最初に疑われます。M/Bで、一番老化しやすい部品が、コンデンサーだからです。
コンデンサーから、CPUや メモリ に定格の電流が供給されなければ、画面は黒のままです。
CMOS チェックでデフォルト値に戻した状態にされたBIOSでも、低電流のため、CPC や メモリ が正常作動出来なければ、BIOS チェックにすら進めないでしょう。ビープ音での故障診断以前の問題です。

従って、これまでのAnswer となりました。
以上です。  成功を祈ります!!!

なお、次のFANについても、チェックしましょう!!!
2)CPU FAN は回っていますか?  多分回転していると思われます。もし、回転していないなら、問題です。長時間(5~10分以上)電源オンのままだた、CPUが高温で焼け切れてしまうからです。
3)ノース/サウスのチップにFANがついているM/Bならば、それらのFan
は回転していますか?回転していなければ、Fan用電流回路が異常です。
4)ビデオカードのFanは回転していますか?回転していなけば、Fan用電流回路の故障です。
4)ケースのRearについているSystem Fan は回転していますか?
もし、回転していないなら、M/Bの回路がいかれています。
回転していれば、FAN用電力回路はOKです。
回路異常の主たる要因は、種々ありますが、コンデンサーが一番壊れやすいよです。
以上のように、FANが回っているにも、種々のFANがあります。
    • good
    • 1
この回答へのお礼

非常に丁寧なご回答ありがとうございます。
自分で組んだことがないので少々不安ですが、マザーボードの交換を試してみたいと思います。

お礼日時:2006/07/07 20:46

ANo.5のQADOSです。


もし、コンデンサー(CPU や メモリスロットの周りにある比較的おおきな奴)になんの異常もないなら、
1)先ず、メモリーが老化・寿命が考えられます。メモリーを新品交換しても、黒い画面 のままなら、
2)最悪、CPU が焼け切れたか、お釈迦か?
いずれにしても、素人判断は金の浪費です。PCショップのクリニックに
持ち込んで、診断のうえ、修理するしかないでしょう。
コンデンサーのパンクやメモリ交換という、軽度の障害なら、自分でも
対応可能ですが、CPUがいかれているか?否か?の判断は、クリニックが一番と思います。
<手元に、同じソケットの同規格の予備のCPUがあるなら、装着しなおして、電源オン で試すこともできるのですが?!?!??>
    • good
    • 0
この回答へのお礼

非常に丁寧なご回答ありがとうございます。
自分で組んだことがないので少々不安ですが、マザーボードの交換を試してみたいと思います。

お礼日時:2006/07/07 20:46

1)CPU Fan が回転していまから、電源トランスの故障ではありません。


2)フロントパネルのスイッチオンで、最初のビープ音が鳴らない のですか、CMOS クリアで BIOSのデフォルト設定をよびだしても、BIOS
自体が立ち上がらないのであれば、M/Bがいかれています。
多分、CPU周りの、コンデンサーがパンクしている(上部が破裂していたり、脚部の方が黒ずんでいたり、なにか液のようなものが漏れだしていたり、という現象が観察されます)ようです。
秋葉原の部品店に出向いて、パンクしたコンデンサーをM/Bから半田ゴテで外して、持参して、これと同じものを買いたい、と言えば、入手できます。いわゆる、日本製メーカーの高品質のコンデンサーではない、海外メーカーの粗悪コンデンサー と話題になった問題と同じ現象です。 コンデンサーがパンクしている場合は、1つだけ取り替えるのではなく、おなじ容量のコンデンサーが数個装着されていますから、それらは全部、寿命が来ています。 全部、数個とりまとめて、新品に取り替えることがコツです。
頑張ってください。 成功を祈っています。
    • good
    • 0
この回答へのお礼

非常に丁寧なご回答ありがとうございます。
自分で組んだことがないので少々不安ですが、マザーボードの交換を試してみたいと思います。

お礼日時:2006/07/07 20:45

ご質問の内容を、よく読めば、BIOSが起動しなくなったので、CMOSクリアをして、


HDDを切り分けたがHDDではないようだ。
その回答にCMOSクリアを勧めるとは???
補足で最小構成でも、BIOSが起動しない。
となると、最小構成のなかのどれか、ですね。
>次は電源ユニットを取り替えてみようかと思っています。
一番怪しいですね。
次がマザーボードかな。
HDDやMEMならばビープ音が鳴るはずですからね。
がんばって、治して下さい。
    • good
    • 2
この回答へのお礼

非常に丁寧なご回答ありがとうございます。
自分で組んだことがないので少々不安ですが、マザーボードの交換を試してみたいと思います。

お礼日時:2006/07/07 20:45

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

Q起動しない。画面に何も表示されない。ビープ音もしない。

PCが起動しなくなってしまいました。
電源ボタンを押すと電源ボタンは点灯します。
一瞬ハードディスクのアクセスランプも同時に点灯しますが、こちらはすぐに消えます。
電源ボタンも約2秒後には消灯し、約2秒後に再度自動点灯します。
それっきりです。
マザーボードからビープ音は鳴りません。
ファンが回っているような音が聞こえます。
画面には何も表示されません。
PCの背面のAからDのライトは全て点灯しています。
電源ボタンを4秒押し続けると電源が落ちます。

2枚刺さっていたPC2100のメモリの一枚をPC3200と交換したらこのような現象が最初に発生しました。(今は元に戻しています。)
色々調べる過程で、マザーボート上のボタン電池を一度はずしました。

どのようなことを試せば、PCが復活する可能性があるかを教えてください。

Aベストアンサー

電源ケーブルを抜いて、ボタン電池を外した状態で、
電源ボタンを数回押してください。

対応が完了したら、既存のメモリを挿し直してから、
ボタン電池を取り付けて、電源ケーブルを差し込んで
電源を入れてください。

改善しない場合は、上記の対応を再度行って、30分
以上放置してから、ボタン電池を取り付けて、電源
ケーブルを差し込んで様子をみてください。

Qファンが回りっぱなしで立ち上がりません。

VALUESTAR VG24S8ZEE を使っていますが、一昨日くらいから
電源ONすると、ファンが最高速で回ったまま起動しなくなって
しまいました。

1 電源ON
2 ファンが回る(正常時は2秒くらいで止まる)
3 DISKのアクセスランプが2回点灯
4 2の状態のままいつまでもファンが回りその先に進まない
 ・NECのロゴも出ないので、BIOSの設定画面も出せません。
 ・強制電源OFFして、1からの繰り返しを何回もやっていると、
  2は2秒くらいで止まるが勝手に電源OFF、その後自動的に
  電源が入るが現象変わらずというパターンもあり。
 ・まれにBEEP音を伴う場合もあり。

強制電源OFF→再度電源ONを何度も繰り返すと、ごくまれに
何事もなかったように立ち上がることがあります。
(今がその状態、もう怖くて電源落とせません)
121コンタクトセンターにTELしたら「引き取ってみないと
分からない、修理代は最大\58,000」と言われてしまいました。

これって、ファンが悪いのでしょうか?それともBIOSが逝って
しまったのでしょうか?
また自分で障害の切り分けをする手段はあるのでしょうか?
どうやって切り分けて何をすれば復旧できるのか教えて下さい。

よろしくお願い致します。

VALUESTAR VG24S8ZEE を使っていますが、一昨日くらいから
電源ONすると、ファンが最高速で回ったまま起動しなくなって
しまいました。

1 電源ON
2 ファンが回る(正常時は2秒くらいで止まる)
3 DISKのアクセスランプが2回点灯
4 2の状態のままいつまでもファンが回りその先に進まない
 ・NECのロゴも出ないので、BIOSの設定画面も出せません。
 ・強制電源OFFして、1からの繰り返しを何回もやっていると、
  2は2秒くらいで止まるが勝手に電源OFF、その後自動的に
  電源が入るが現...続きを読む

Aベストアンサー

こんにちは

結論を先にいうと、やはり修理依頼が、ベスト。
理由は単純、メーカー品の場合、自分で修理は無理。

BIOS表示が、不可なら、最小構成で(HDD等)を電気的に外して、電源投入のこと、これで同じ症状なら当然、外したパーツ(HDD等)は関係なしとわかります。

あとはM/Bかと、思いますが、これの特定は個人じゃ無理で(__)、自作みたいに余分なパーツが、あれば可能なのですが。
>2 ファンが回る(正常時は2秒くらいで止まる)
これから言って、M/Bかなと直感ですが、感じます。
ちなみに、電源の検証はATX電源検証ボードで確認できますが、メーカー独自の仕様も多いので、ここは自信なしですね(__)
http://www.ainex.jp/list/etce/km-02a_s.htm
以上、参考になれれば良いのですが。

QCPU、マザーボードが故障していないか検査する方法

PCが壊れたので修理に出しました。
事前に自分なりに色々原因を探してみたのですが結局はっきりと分からず、
「マザーボードかCPUの故障だろう」と考えました。
いずれにしろ自分の手に負えないと思い修理に出しました。
不具合の原因が昨日判明しましたが、どちらかでなく両方壊れていたそうです。

ところで件名の通り、CPU、マザーボードが故障していないか調べる手段はありませんか?
詳しい内容までは理解していませんが、HDDではSMART情報を見れば、
メモリーではmemtestを使えばある程度状態は分かります。
同じようにフリーのソフトでハードウェア(特にCPU、M/B)を検査する物はありますか?

Aベストアンサー

CPU、マザーボード、電源の障害は見極めが難しく、正常品のストックを抱えているショップならともかく、個人ではパーツをとっかえひっかえなど出来ませんから、特定が困難なケースが大多数であるというのが正直なところです。PC-DOCTORみたいな総合検査ツールもありますが、上記パーツの障害には無力なケースが多いです。
自力で何とかしてしまうような人は、寝かせてあるパーツをいくつも持っているようなマニアか、その道のプロです。
自力解決を目指すなら、ケースバイケースの対応で経験を積んでいくしかないのではないでしょうか。

Qマザーボードの故障の確認方法

先日、PCの電源が入らなくなったので
電源ユニットをテスターでチェックしたところ
電源ユニットの故障でしたので新しい電源ユニットをつけたのですが
電源が入りません。新しい電源ユニットもテスターでチェック済です。
それならば電源スイッチが原因かと、それも交換したのですがだめでした。
となるとマザーボードの故障かと思うのですが、確証が持てません。
どのようにして確認すればよいのかお教えいただけますでしょうか?

Aベストアンサー

>他に故障が考えられるのでしょうか・・・

マザーのコンデンサには問題なさそうですか…。
ならば
1) BIOS 設定のクリア(ジャンパなどで…マザーのマニュアルに書いてあります。
2) マザーの電池を交換してみる。
3) もしかしたら商用電源100Vが90Vとかに低下してないか確認してみる。地域的なもの、他の電気大食らいのもののせい、配線やテーブルタップの不良などで電圧が下がっている可能性もあります。もしそういうことならマザーを交換しても不安定さは継続するかも知れません。

そういう場合は昇圧トランスを使用すると改善するかも知れません。
こんな感じのもの。
http://www.soma.or.jp/~sendai/hanbai/transe.htm

QPCの電源は入るがBIOSが起動しない

PCの電源は入るがBIOSが起動しない

メインPCの調子が悪くて、パーツ(GPU、電源)をサブPCに移したところサブPCのBIOSが起動しなくなりました

メインPC
CPU:core i7 860
M/B:Maximum IIIFormura
HDD:HITACHI HDS721010 1TB
WDC WD10EARS-00Y5B1 1TB
電源:CORSAIR950W
memory:UMAXDDR3-1333 2GB*2
CPU FAN:CORSAIR H50
OS:Windows7 Home Puremium 64Bit
GPU:MSI R5870 Lightning

サブPC
CPU:core i3 530
M/B:ZOTAC H55
HDD:HITACHI SATA300 7200 500GB
電源:450W
memory:UMAXDDR3-1333 2GB*2
CPU FAN:リテール
OS:Windows7 Home Puremium 64Bit
GPU:GeForce 8600GT

メインから電源とGPUをサブPCに移したところBIOSが起動しなくなりました
サブの電源とGPUをメインPCに移しましたが、こちらは通常起動できます

試してみた作業は
・一度全ての電源を外してもう一度接続してみました
・M/Bの電池を抜いてみました
・CPUとCPUFANの接触確認で一度外してみました
・メモリーを一度抜いて、一枚ずつ差し替えてみました
・電源ケーブルを外し、5時間ほど放置して最初から組みなおしてみました

他の方の質問を参考にこれらの作業をしてみましたが、全く変化ありません
メイン、サブPC共にパーツは全て買って間もない物です(古くて6ヶ月程度)
電源などの移し替えにも、基本通りの手順を踏んだ?つもりです
メインPCに450Wの電源と8600GTを挿したところ快適に動いています
不良箇所で考えられる事はどういった事でしょうか?
後、試してみるべき事があれば教えて頂きたいです
よろしくお願いします

PCの電源は入るがBIOSが起動しない

メインPCの調子が悪くて、パーツ(GPU、電源)をサブPCに移したところサブPCのBIOSが起動しなくなりました

メインPC
CPU:core i7 860
M/B:Maximum IIIFormura
HDD:HITACHI HDS721010 1TB
WDC WD10EARS-00Y5B1 1TB
電源:CORSAIR950W
memory:UMAXDDR3-1333 2GB*2
CPU FAN:CORSAIR H50
OS:Windows7 Home Puremium 64Bit
GPU:MSI R5870 Lightning

サブPC
CPU:core i3 530
M/B:ZOTAC H55
HDD:HITACHI SATA300 7200 500GB
電源:450W
memory:UMAXDDR3-1333 2GB*2
CPU FAN:リ...続きを読む

Aベストアンサー

サブマシンは、i3 530でH55マザーボードを使われているようですので
グラフィックボードを使わなくてもマザーボードに
ディスプレイを接続するところがないですか?
あれば、そこに接続してグラフィックボード無しで起動出来るか?


マザーボードが調子悪いのであれば電源等を交換して
安定した説明が出来ないので、交換したパーツが調子悪いと思います

私の予想では電源が調子悪いと思います
保証期間中と思いますので電源を交換してもらうのが良いかもしれません

Qマザーボードのボタン電池が切れているとこんな症状起きますか?

デスクトップPCのマザーボードに付いているボタン電池がなくなるとどんな症状が起きますか?
ボタン電池の役割としてBIOS情報や時計を保持していることは知っています。
今使っているパソコンは起動後、例えばブラウザを開いた瞬間に電源が落ちてしまったりします。
リブートするのではなく電源が切れてしまうので、手動で再度電源を投入しています。
電源を入れて何も操作しなければデスクトップ画面のまま何時間も持続しますが、何か操作していると突然電源が切れる頻度が増えてきました。
HDD交換はしたのですが症状は変わりませんでした。
ボタン電池の消耗の可能性はありますでしょうか?

Aベストアンサー

たぶん、電池ではないと思われます。

電池が切れた場合は、質問者様のご記入の通り、
BIOSなどの情報が消えます。
コンセントを抜いて、しばらくおいてから電源を入れるとよく分かると思います。
(時計で確認できる。もしくは、BIOS設定画面が立ち上がる)

私も同じような症状が起こったことがあります。
その時は、メモリの不良でした。
後は、No.1の方のご指摘通り、電源容量が足りないかもしれません。

Q初めての自作なのですがファンが一瞬だけ回るだけで

自分なりに調べてみましたが電源が原因な書き込みが多かった気がしましたが電源はGIGABYTE製のPCケースと一緒についてきた500Wの電源です。
製品名は「GZ-X5」。
電源を入れるとすべてのファンが少しだけ回るだけでBIOS画面もなにもモニターには表示されません。
まあモニターはすごい古いのですが関係あるのかな?
マザーボードのランプは緑色には光ってます。
マザーボードはASUSのP8Z68-M PRO です。
ビデオカードも抜いてみましたが症状は一緒。
電源の115と230の切り替えみたいのも試してみましたが変わらず。
CPUをはめなおしたりしましたがなにも変わらず。
何が原因なのかさっぱりわかりません。
とくに音も出ないです。

Aベストアンサー

正直、ビープ音が鳴らない症状の原因を当てるのは、考えられる原因が多いのでここで聞いても難しいかも。

・必要最小構成での仮組み状態で起動させてみる
・電源ケーブルがM/Bにちゃんと挿さっているか見る(24pinと8pin)

予備のPCパーツがないのでしたらできるのは大体この2つです。

ちなみに我が家にも全く同じ症状になってるPCがありました。
色々と予備のパーツを入れ替えながら原因箇所を探しましたが結局M/Bが犯人でした。

Qファンが異常音を立ててWindowsが起動しない。

初めて利用します。宜しくお願いいたします。

日曜日の夜に、普通にデスクトップPCをシャットダウンしたはずが、
月曜日の夜に電源を入れようと思ったら、画面がなかながWindowsのロゴが
でてこない…。

あまりにも起動しないので、1回電源を長押しして強制終了しました。
数分後に、また電源を入れたところ、ファンが聞いたこともないような大きな音を立てました。
電源のランプは緑(いつもどおり)CPUのランプは何もついていません。
大きな音だったので、慌てていったん強制終了して、ハードにつなげてある周辺機器を全てはずし(最初から付属品だったマウスとキーボードは付けて)
再度電源を入れましたが、まったく同じ状態です。

少し長めにしておけば起動するかも…。と思い、電源を入れてから5分くらい様子を見ましたが、まったく変化がなくファンがとても大きな音を立てているだけでした…。

初めての事でびっくりしています…。とにかく起動がしたい!!
出来れば中のデータさえ取れればあとは全部再インストールしても良いのですが。
何かデータを取れる方法はありますでしょうか??

アイディアを教えてください(_ _)宜しくお願いいたします。
元通りに起動できれば一番良い話ですが…。
やっぱりメーカーに見てもらうしかないのでしょうか…。

PC: IBM Think Centre
WindowsXP pro SP2

初めて利用します。宜しくお願いいたします。

日曜日の夜に、普通にデスクトップPCをシャットダウンしたはずが、
月曜日の夜に電源を入れようと思ったら、画面がなかながWindowsのロゴが
でてこない…。

あまりにも起動しないので、1回電源を長押しして強制終了しました。
数分後に、また電源を入れたところ、ファンが聞いたこともないような大きな音を立てました。
電源のランプは緑(いつもどおり)CPUのランプは何もついていません。
大きな音だったので、慌てていったん強制終了して、ハードにつなげ...続きを読む

Aベストアンサー

データは、HDDを他のPCにつなげば、コピー等出来ると思います。
今は、正常に動かなくなっています。理由はわかりません。
その状態でHDDをつなげて電源を入れるのは、あまり良くないと思います。
異常な動作をしデータが全て消える可能性もあると思います。

メーカに修理に出してもデータは保障してくれません。
それどころか、HDDの中身を製品出荷状態にされます。

自力で、HDDを抜いてバックアップを取るか、バックアップ専用の業者に頼むかしてPCを修理に出しましょう。

業者に頼むと高額になります。このような時のために日々のバックアップが重要になります。

Qマザーボードが故障しているのか調べたい

最近まで使っていた自作PCを、
中身をそのままに、ケースだけ換えましたら
電源が入らなくなりました。
最初、電源パーツの故障を疑いましたが、
ネットで調べた方法により動作確認がとれました。
(電源パーツ内のファンが回り、
接続していたケースファンも回転したので、
電源パーツは生きている。)

よって、今はマザーボードの故障を疑っていますが、
使っているマザーボードが通電LEDランプの無いタイプなので、
通電確認方法が分からず、困っています。

ケースの電気系統の故障も疑いましたが、
こちらも、ネットで調べた方法
(マザーボード上のPOWERスイッチPINの+と-をドライバーで短絡して
電源をONとしてもピクリとも動かないため)により、
ケースの電気系統の故障でも無さそうです。
(もちろん、マザーボードをケースから取り外して、
動作チェックをしています。)

さて、ここからが質問ですが、
電源ONとした時に、ほぼ100%故障していないと思われるCPUファンが
回転していない時点で、マザーボードの故障は決定的と言えますでしょうか。

ケーブル類の接続ミスなどは無いという前提で、回答頂ければ幸いです。
よろしくお願い致します。

最近まで使っていた自作PCを、
中身をそのままに、ケースだけ換えましたら
電源が入らなくなりました。
最初、電源パーツの故障を疑いましたが、
ネットで調べた方法により動作確認がとれました。
(電源パーツ内のファンが回り、
接続していたケースファンも回転したので、
電源パーツは生きている。)

よって、今はマザーボードの故障を疑っていますが、
使っているマザーボードが通電LEDランプの無いタイプなので、
通電確認方法が分からず、困っています。

ケースの電気系統の故障も疑いましたが、
こちらも...続きを読む

Aベストアンサー

"ケーブル類の接続ミスなどは無いという前提で、回答頂ければ幸いです。"
→ と書いてありますが、そうは言っても動作不良の原因の一つが誤配線があるのですから、回答者も、可能性として書かざるを得ないでしょう。

質問者さんの確認した状況では、"本質問は、マザーをケースから取り外し、最小構成で接続し直し、コネクタ類の確認を十分に行った上での質問であり、また、電源ユニットの動作確認も取れておりますので、原因はそれ以外で推測して頂けると助かります。"と言うことを、まず先に書いて、"(もちろん、マザーボードをケースから取り外して、動作チェックをしています。)"等と"()"で括らないほうが良かったような気がします。

そこまで確認されているのでしたら、回答者としてはそれほど回答できる範囲は残っていないと思います。ましてや質問者さんを満足させる回答など望むべくも無いでしょう。

あと、パソコンの構成が全く書かれていないので、回答者は想像であらゆる可能性を考えて回答を捻り出さなくてはなりません。M/B,CPU.Memory.SSD.HDD,VGA,電源などの組み合わせがわかれば、もっと具体的な回答を導き出せるかもしれません。以前動作しいたパーツを、ケースを変えただけでなので、動かなくなった原因は何?と言うことなので、詳細は不要と思われたのでしょうが、具体的であればあるほど各人の過去の事例を参考に出来ますので、書かれていないことが残念でなりません。

とここまで書いて、少々嫌味が強かったかなと反省(済みません!)して、回答を書いてみたいと思います。

メモリ、これの差込不良が発生していてマザーボードが動作しない原因になる可能性があります。これもマザーボードによって挙動が異なる可能性があるのですが、メモリに不具合があるとBIOSが起動せず、CPUクーラーのファンが回らないことがあります。改善するの方法は、メモリを動作するまで挿しなおすことです。マザーボードのメモリスロットの内部を無水アルコールなどで掃除する、メモリのエッジ部分(最近は金メッキですね)を同様に拭く等して接触不良を解消する、等です。
http://bto-pc.jp/btopc-com/repair/ram-error-5.html

グラフィックカードを搭載している場合は、差込不良でこの症状が出たことがあります。当然画面に表示されませんし、BIOSも起動しない状態になります。← これ自分の経験ですが、グラフィックカードの種類によっても挙動が違います。
M/B M4A78-E, CPU AMD PhenomuII X6 1100T, Mem.PC2-6400 2GB×4=8GB, SSD SanDisk 256GB, VGA Radeon HD6950, PS Gold 650W
http://bto-pc.jp/btopc-com/repair/repair-pc-parts-crash.html

マザーボードが故障している場合は、何をやっても動作しませんね。滅多にありませんが、CPUの不具合も考えられます。SSDやHDDが原因の場合は、BIOSが立ち上がった後に問題なるので、BIOSが表示されない今回の不具合は違いますね。
http://www.geocities.jp/allyasui/kosyoujinosyoujyou.html
http://www.pastem.jp/trouble-02-MB.html
http://bto-pc.jp/btopc-com/repair/pc-self-repair-2013.html

と言う訳で、可能性は多々あります。不具合点を特定するには、マザーボードを取り替えてみるのが一番早いように思いますが、それでも100%確実と言う訳ではありませんね。ここらが、この手のトラブルシューティングの難しいところだと思います。パーツを順次交換する方法でやって行くと、下手をするともう一台組めるほどのパーツが必要になるかも。また、冒頭の失礼な言動をお許し下さい。良い結果が出ることをお祈りしています。

"ケーブル類の接続ミスなどは無いという前提で、回答頂ければ幸いです。"
→ と書いてありますが、そうは言っても動作不良の原因の一つが誤配線があるのですから、回答者も、可能性として書かざるを得ないでしょう。

質問者さんの確認した状況では、"本質問は、マザーをケースから取り外し、最小構成で接続し直し、コネクタ類の確認を十分に行った上での質問であり、また、電源ユニットの動作確認も取れておりますので、原因はそれ以外で推測して頂けると助かります。"と言うことを、まず先に書いて、"(もちろん、...続きを読む

Q【自作PC】BIOSが起動しない。原因は電源かマザーボードか

数週間前、自作PCを組んだのですが、

起動してファンは回るが画面には「信号無し」と表示されてしまいます。

ケースから全て外し、最小構成でも検証してみましたが、症状は同じでした。

CPU:Core i5 6600K

M/B:ASUS H170 PRO

RAM:Crucial Micron DDR4 2400 4GBx2

PSU:Enermax Platimax D.F. 600W

メモリーはショップで確認したところ、故障していませんでした。

レビューでもH170 PROで認識したという書き込みが多かったです。

1枚でいろんなスロットに挿したりしてみました。

何度も挿しこみが甘くないかどうかも確認しました。

抜くとビープ音が鳴り、挿すと鳴らなくなります。

CPUは発熱します。ピン折れもありませんでした。

マザーボードは、通電ランプが光りファン等は全て回ります。

電源ユニットは、ファンは回ります。



ここで質問なのですが、

Q1 ) CPUとメモリーが正常な場合、

電源ユニットとマザーボードでは、どちらが故障している可能性が高いでしょうか。

見た感じ両方通電していて、動いているので故障してる感じには見えません。

マザーボードはランプが付いていても、

どこかの回路が損傷しているということはあるのでしょうか。

電源ユニットはファンは回っています。しかし、電圧が正常では無いと、動いているけど実は正常で

は無いという情報も聞きました。


Q2 ) CPUは発熱していて、ピン折れが無くても、故障しているということはあるのでしょうか。

回答よろしくお願いします。

数週間前、自作PCを組んだのですが、

起動してファンは回るが画面には「信号無し」と表示されてしまいます。

ケースから全て外し、最小構成でも検証してみましたが、症状は同じでした。

CPU:Core i5 6600K

M/B:ASUS H170 PRO

RAM:Crucial Micron DDR4 2400 4GBx2

PSU:Enermax Platimax D.F. 600W

メモリーはショップで確認したところ、故障していませんでした。

レビューでもH170 PROで認識したという書き込みが多かったです。

1枚でいろんなスロットに挿したりしてみました。

...続きを読む

Aベストアンサー

そうされるといいと思います。私も原因はマザーボードかBIOSにあると思います。


人気Q&Aランキング