初めての店舗開業を成功させよう>>

自作PCでトリプルモニタを構成するため、
2枚目のビデオカードを購入し下の構成にしてみたのですが、
画面が乱れたり、動作が鈍くなってしまいます。

(PCの構成)
マザーボード: EP45-DS5
ビデオカード: 1枚目 NVIDIA GeForce 8600 GT (GF8600GT-E256HW/HS)
          2枚目 ATI RADEON HD 4350(RH4350-LE512HD/HS)
CPU: Intel(R) Core(TM)2 Quad Q9550 @ 2.83GHz
OS: win XP

後になって2枚挿しの場合は、同じメーカーのものにするのが
基本であると分かったのですが、もっと早く気づけば・・・と後悔しています。
仕方ないので、改めて別のビデオカードを購入しようと思うのですが、
1枚目に合わせてNVIDAにするか、2枚目に合わせてATIにするか、どちらがよいでしょう?
できるならビデオカード名もあわせて教えてもらえれば助かります。

また、現在は最初の構成(1枚目単独挿し、デュアルモニタ)に戻したのですが
どうも動作が遅く、以前と比べて起動時間も1.5から2倍くらいかかているように感じます。
システム復元やデフラグですこし改善されましたが、元通りにはなってないようです。
こちらを元に戻すにはどうすればよいでしょう?
皆さまのお知恵をお貸しください。

どうぞよろしくお願いします。

このQ&Aに関連する最新のQ&A

A 回答 (11件中11~11件)

http://www.altech-ads.com/product/10002124.htm

まずは、現状を改善するのが最優先ですので
上記のソフトを使ってATIのドライバーを削除してください
出来れば、NVIDIAのドライバーも削除して再起動後に
NVIDIAのドライバーを再度インストールしてください



SAPPHIRE HD 4350 512MB DDR2 PCIE HDMI (PCIExp 512MB)
上記のグラフィックボードなんてどうでしょうか?
DVIとHDMIでの接続となりますけれど
同じグラフィックチップなので不都合とかも少ないと思います


ATIのカードに交換するときは、先述したドライバークリーナーで
NVIDIAのドライバーを削除してから電源を切ってボード交換をしてください
    • good
    • 0
この回答へのお礼

アドバイスどうもありがとうございます。

さっそくDriver Cleanerをインストールし、
ATIとNVIDIAの両方のドライバを削除し、
再度NVIDIAをインストールし直しました。

そうしたところ動作は安定したように思います。
ただし、起動時間はやはり遅く感じてしまいます。
ストップウォッチで計測したところ、約6分30秒。
以前は3~4分だったように思います。

う~ん困りました。でも、仕方ないですね。
OSの再インストールか、あるいはこの際win7にupgradeするか、
というようなことが頭をよぎりました・・・。
(皆さんはこのことについてどう思われますか?)

あと、ビデオカードのご提案もありがとうございます。
値段的には手頃なので、それにしようかな、と考えています。

お礼日時:2010/11/20 21:47

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

Qグラボ2枚刺し、4画面ディスプレイにしたところ、PCが重い

現在、デュアルディスプレイでPCを使用しています。
この度、4画面モニタにするために現状のグラボ1枚から2枚刺しに変更することにしました。
下記の構成で同じ製品のグラボをもう一枚買い、2枚刺しにして4画面出力に成功したのですが
なぜかPCが重くなってしまいました。
具体的にはPCの再起動が50秒ほどだったのが「ようこそ」の画面でもたつき70秒ほどかかるようになりました。
また、ブラウザや他のタスクにおいても全体的にもっさりした感じ(今までの30%ダウンぐらい)になりパフォーマンスが落ちてしまいました。
タスクマネージャーでも、CPU・メモリともに特に問題はありませんでした。
ちなみにグラボを1枚抜くと今までのパフォーマンスに戻ります。

想像のつく問題をあげていただけると助かります。
困っています。
どうぞ宜しくお願い致します。


(構成)
グラボ HD5450-SL-HM1GD3-L-V 1台から2台に増設
電源ユニット 550W
マザーボード ASRock H55DE3
CPU Intel Core i7 875K @ 2.93GHz
メモリ 8.00GB デュアル-Channel DDR3 @ 669 MHz  (4G×2枚)
HDD 3T×3台
光学ドライブ ブルーレイドライブ1台
その他 USB3.0ボード
OS Microsoft Windows 8.1 Pro 64-bit

現在、デュアルディスプレイでPCを使用しています。
この度、4画面モニタにするために現状のグラボ1枚から2枚刺しに変更することにしました。
下記の構成で同じ製品のグラボをもう一枚買い、2枚刺しにして4画面出力に成功したのですが
なぜかPCが重くなってしまいました。
具体的にはPCの再起動が50秒ほどだったのが「ようこそ」の画面でもたつき70秒ほどかかるようになりました。
また、ブラウザや他のタスクにおいても全体的にもっさりした感じ(今までの30%ダウンぐらい)になりパフォーマンスが...続きを読む

Aベストアンサー

1本目のPCI-express×16はPCI-ex×16で動きますが、2本目のPCI-express×16にグラフィックボードを挿すと、PCI-ex×4で動作するようです。
http://www.asrock.com/mb/Intel/H55DE3/index.jp.asp ← ASRock H55DE3の仕様。
http://www.pc-koubou.jp/blog/intel_chipset_reference.php#high01 ← PCI-exのレーン数。

デバイスのドライバの確認:
デスクトップのPCを右クリック → デバイスマネージャ → ディスプレイアダプタ → この下に2つRadeon HD5450が二つあると思います。

それぞれのプロパティをみて、ドライバーが当たっているかどうかです。最初に入っているHD5450は当然ドライバは導入されていると思いますが、2枚目のHD5450がどうなっているかです。もし、導入されていなければ、ドライバーの更新でドライバをインストールしてください。先ずは、これがどうなっているか、と言うところでしょうか?

あと、ハードウエアの構成を変更した場合は、取り敢えずCMOSクリアと言うのがあります。必ずしもCMOSクリアは必要はないのですが、やった方が安心できるかも、と言う感じです。
http://www.tekwind.co.jp/faq/ASU/entry_33.php ← ACコード抜くだけで良いと思います。マザーボードのコネクタを抜く必要はないでしょう。

" CMOSクリア後、ジャンパーモードでの動作になっていない限りBIOS設定画面が立ち上がってきます。CMOS時間がクリアされていることを確認してください。マザーボードの持っている初期時間(1999/01/01や2000/01/01等)に戻っているはずです。
*時間がクリアされていない場合はCMOSクリアに失敗しています。手順を再度確認し、2の手順を再度行って下さい。 (時間がクリアされていることを確認後、 "exit"から”Load setup Defaults”を実行してください。その後時間及びCPUの動作周波数・BOOTの順番などの設定を再度行って下さい)"
→ この後、Save、再起動して下さい。

1本目のPCI-express×16はPCI-ex×16で動きますが、2本目のPCI-express×16にグラフィックボードを挿すと、PCI-ex×4で動作するようです。
http://www.asrock.com/mb/Intel/H55DE3/index.jp.asp ← ASRock H55DE3の仕様。
http://www.pc-koubou.jp/blog/intel_chipset_reference.php#high01 ← PCI-exのレーン数。

デバイスのドライバの確認:
デスクトップのPCを右クリック → デバイスマネージャ → ディスプレイアダプタ → この下に2つRadeon HD5450が二つあると思います。

それぞれのプロパティをみて、ドライバ...続きを読む


人気Q&Aランキング

おすすめ情報