自作PCを使っています。
パソコンの電源を入れて、起動させようとしたらビープ音が「ピーピーピー」と3回鳴るのが連続するだけで、画面に何も出ません。
特に拡張ボードを入れたとか、周辺機器をつけたなどはしていないのですが。
まったくそのような兆候もなく順調に動いていたので、びっくりしています。

ちなみにマザーボードはAOpenのAX3SPRO、CPUはペンティアム(3)866MHz、メモリは256MB(ノーブランド)です。
どなたかわかる方、教えてください!

A 回答 (2件)

パソコン起動時に、ビープ音が断続的に発せられるエラーがあります。

 ほとんどの場合は、ディスプレーに信号が送られず、画面に何も映し出されないのですが、 ビープ音が鳴った時、 実はエラーの原因は簡単に突きとめることが出来ます。
起動時にビープ音が鳴る場合、
原因1)ビデオカードがスロットから外れかかっている
  2) メモリがスロットから抜けかかっている
の2タイプがほとんどです。 これはパソコン本体を移動したり、 衝撃を与えたりした場合に考えられる症状 です。 もしお使いになっているパソコンが、起動時にビープ音を発したら この2カ所をご確認ください。         
マザーの説明書に載っているかもしれませんが、このビープ音の回数でエラーの場所を示していることが殆どです。
まず、取付け確認してください。

あとは・・・ファンが止まってて熱暴走・・・ないな・・・

この回答への補足

ビデオカードを指し直して、ディスプレイのコネクタを繋ぎ直したところ、正常に起動しました。
最近、ディスプレイを頻繁につなぎ変えていたので、ビデオカードの差込が甘くなっていたみたいです(^^;
ご指摘の通りでした。本当に助かりました、ありがとうございました!!

補足日時:2001/12/13 20:05
    • good
    • 0
この回答へのお礼

早速の回答ありがとうございます。
まずは、取り付けに問題はないかを確認してきます。
マザーの説明書にのっているということで...
付属の日本語版マニュアルを読んだのですが、どこにもビープ音に関しては触れていないようです...英語版には載っているのでしょうか...

お礼日時:2001/12/13 17:41

 マザーボードの説明書に、ビープ音とエラーを結びつける一覧表というのがあります。


 英語ですけど。
    • good
    • 0
この回答へのお礼

日本語版のマニュアルなら、付属しているので読んだのですが...載っていないみたいなんですよね(^^;
英語版だと書いてあったりするのでしょうか...メーカーのホームページも見てみます。

お礼日時:2001/12/13 17:43

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

Qビープ音が鳴り続け、PCが起動しない

PCは自作で、以下のような構成です。

マザー:BIOSTAR K8VHAPro
CPU:Athlon64 3000
メモリ:DDR 512MB+254MB(2枚)
HDD:160GB+250GBx2(3台)
電源:480W

TV録画のためにPCを起動させたまま就寝し、翌日見てみると、
画面が映らずにビープ音が鳴り続けていました。
再度立ち上げようとしても、主電源ランプが点ったと思ったら一瞬で消え、ビープ音が鳴り続けます。画面も一切映りません。
ビープ音は高音・低音の繰り返しで救急車のような音です。

他のサイトを参考にしながら、ビデオカード・メモリ・CPU以外のすべてのハードウェアを取り除き、電源を入れてみましたが症状は変わりません。
メモリを一枚ずつにして試したり、CMOSクリアをしたりしてみましたが、全く解決できません。
この場合、どの部分の故障が考えられるのでしょうか?
ビープ音が鳴っているということは、電源は生きているということなのでしょうか?
どなたか詳しい方がおられましたら教えてください。

 

PCは自作で、以下のような構成です。

マザー:BIOSTAR K8VHAPro
CPU:Athlon64 3000
メモリ:DDR 512MB+254MB(2枚)
HDD:160GB+250GBx2(3台)
電源:480W

TV録画のためにPCを起動させたまま就寝し、翌日見てみると、
画面が映らずにビープ音が鳴り続けていました。
再度立ち上げようとしても、主電源ランプが点ったと思ったら一瞬で消え、ビープ音が鳴り続けます。画面も一切映りません。
ビープ音は高音・低音の繰り返しで救急車のような音です。

他のサイトを参考にしながら、ビデオカード...続きを読む

Aベストアンサー

>クーラーを確認してみたところ、コネクタはきちんとつながっていました。

コネクタではなく、フィンとCPUとの接触を確認する必要があります。

>電源を入れると一瞬CPUファンが回るのですが、すぐに止まってしまい、

このことから、温度が上がり過ぎないように途中で電源供給を止めているのだと思います。

>ビープ音が鳴り続けているのです…

これが何でだか分かりません。
BIOSTARのHPにもオンラインマニュアルがありませんので・・・

QAOpen製AX3S_PRO_2マザーボードのCPU交換について

現在AOpen製AX3S_PRO_2マザーボード(WIN98SE版)にCELERON 1.0Gを乗せて使用中ですが、上位CELERONの価格低下進行と速度に不満が出てきたのでCPUをCELERON 1.4Gに交換しようと思いますが可能でしょうか? 尚BIOSは最新版にUPDATEしてあります。どなたかご教示ください。

Aベストアンサー

勘違いがあるようです。
AX3S PRO2に搭載されているチップセットは「815E」ですよね?

Tualatinに対応しているのは「815EB」「815EPB」などの「Bステップ」です。

ですので、
Pentium3ではPentium3 1.0BGhz。
CeleronではCeleron1.10Ghz
が最高周波数となります。

Tualatinコアを無理矢理載せるには「ゲタ」を履かせる必要がありますが、数百Mhzのアップグレードに見合う出費とは思えません。

参考URL:http://www.lontec.co.jp/pl.htm

Qビープ音「ピピピピ…」が鳴り続け起動しない

パソコンを使ってたら、電源が切れて電源を入れるとビープ音がなり起動しなくなり、自分なりにいろいろと試したら、ATX_12V(+12V 電源コネクタ)の部分を外した状態で電源を入れるとビープ音が鳴りませんでした。CPUが壊れてしまったのでしょうか?
だれか教えてください。

Aベストアンサー

> ATX_12V(+12V 電源コネクタ)の部分を外した状態
これでは「まったく動作しない」のでビープの鳴り様がありません。

ビープ音のパターンでチェックすべき点がわかる筈です。

参考URL:http://mbsupport.dip.jp/tra/tra01.htm

QAopen AX4SG-ULマザーボ゛ード

Aopen AX4SG-ULマザーボ゛ードについて教えてください。 Serial ATAを使いたいのですが、FDへのドライバーの作り方がわかりません。判る人詳しく教えてください。

Aベストアンサー

このマザーボードのSATAはRAIDを組めない普通のインターフェースしかないのでドライバーは不要です。
最初のBIOS画面でSATAを使うことを宣言すればいいと思いました。
切り替え式なのでSATAとEIDEを混在させても使える台数はMAX4台だったと思います。

Qビープ音が鳴り起動しない

ビープ音で検索し過去の質問内容を確認しましたが上手く見つかりませんので再度「ビープ音」で質問します。
機種はNEC VALUESTAR PC-VL3706D

電源投入時に「ピーピッピッピッ ピーピッピッピッ ピー」となり起動しませんモニターの電源もLEDがオレンジのままです。
他のPCで確認しましたがモニターは異常なく表示出来ます。

修理出さないとだめでしょうか?

Aベストアンサー

POST(Power On Self Test)からのエラーコードを知らせるBEEP音と思われます。
ttp://www12.plala.or.jp/Yashiro/pc_info/nowhow/hardware/0022c.html
該当するのはキーボードコントローラのテストエラーと思われます。
修理に出すしかないと思います。

QAOPEN AX4PER-N インテル845PEチップセット FSB533対応で

セレロン2.0からBIOSアップグレードしてPentium 4 2.40AG(たぶん、CPUの表面にはPentium 4 2.40GFSB533と記載)入れたのですが、画面が何もでなくなりました。グラボはRADEON9600PROに交換しています。
何か設定が悪いのでしょうか?入れ替えるだけではだめなのですか?
セレロンに戻すと普通に起動します。
あと、こういったCPUの入れ替え時に何度も入れ替える時伝導シートは1回1回張り替えた方がいいのですか?

Aベストアンサー

2.40AGHzですとPrescottですので、AX4PER-Nでは使えません。
2.40GHz(FSB400MHz)、もしくは、2.40BGHz(FSB533MHz)である必要があります。
http://aopen.jp/tech/report/cpu/ax4ger-n.html
http://support.intel.co.jp/jp/support/processors/spec/pentium4/code.htm
http://support.intel.co.jp/jp/support/processors/designations.htm
CPU上のS-spec ナンバを確認してみてください。
http://support.intel.co.jp/jp/support/processors/spec_term.htm#sspec
「SL7E8」なら、Prescottです。
http://akiba.ascii24.com/akiba/news/2004/02/26/648422-000.html
CPU上には、以下の画像のように刻印されています。
http://akiba.ascii24.com/akiba/news/2004/02/13/648211-000.html
上記は2.80EGHzの画像ですので「SL79K PHILIPPINES」となっています。

>こういったCPUの入れ替え時に何度も入れ替える時伝導シートは1回1回張り替えた方がいいのですか?

サーマルインターフェースマテリアルは、目だった傷みがなければ交換不要。
http://support.intel.co.jp/jp/support/processors/pentium4/thermal_interface.htm
http://support.intel.co.jp/jp/support/processors/termal_material.htm
しかし、他のCPUに換装の際は交換した方が良いです。
(大抵旧CPUのインテグレーテッド・ヒートスプレッダ上に付着してしまっている部分がある)
て、言うかリテールCPU付属のCPUクーラーは、そのCPUに見合った放熱能力しか持っていません。
他のCPUに換装した際は、そのCPU付属のクーラーに交換してください。
リテール品付属の物でなく、十分な能力を備えた別売りのクーラーをご使用であれば、グリスの塗りなおしでOKです。

2.40AGHzですとPrescottですので、AX4PER-Nでは使えません。
2.40GHz(FSB400MHz)、もしくは、2.40BGHz(FSB533MHz)である必要があります。
http://aopen.jp/tech/report/cpu/ax4ger-n.html
http://support.intel.co.jp/jp/support/processors/spec/pentium4/code.htm
http://support.intel.co.jp/jp/support/processors/designations.htm
CPU上のS-spec ナンバを確認してみてください。
http://support.intel.co.jp/jp/support/processors/spec_term.htm#sspec
「SL7E8」なら、Prescottです。
http://a...続きを読む

Qビープ音がするだけで、起動しない

自作PCを使っています。
パソコンの電源を入れて、起動させようとしたらビープ音が「ピーピーピー」と3回鳴るのが連続するだけで、画面に何も出ません。
特に拡張ボードを入れたとか、周辺機器をつけたなどはしていないのですが。
まったくそのような兆候もなく順調に動いていたので、びっくりしています。

ちなみにマザーボードはAOpenのAX3SPRO、CPUはペンティアム(3)866MHz、メモリは256MB(ノーブランド)です。
どなたかわかる方、教えてください!

Aベストアンサー

パソコン起動時に、ビープ音が断続的に発せられるエラーがあります。 ほとんどの場合は、ディスプレーに信号が送られず、画面に何も映し出されないのですが、 ビープ音が鳴った時、 実はエラーの原因は簡単に突きとめることが出来ます。
起動時にビープ音が鳴る場合、
原因1)ビデオカードがスロットから外れかかっている
  2) メモリがスロットから抜けかかっている
の2タイプがほとんどです。 これはパソコン本体を移動したり、 衝撃を与えたりした場合に考えられる症状 です。 もしお使いになっているパソコンが、起動時にビープ音を発したら この2カ所をご確認ください。         
マザーの説明書に載っているかもしれませんが、このビープ音の回数でエラーの場所を示していることが殆どです。
まず、取付け確認してください。

あとは・・・ファンが止まってて熱暴走・・・ないな・・・

Qペンティアム4とペンティアムDのどっちがいいのでしょうか?

同じ2.4Gの場合はどちらがいいのでしょうか?よろしくおねがいします。

Aベストアンサー

ペンティアムD935使用してます。MBがペンDまでの対応なので
C2Dに比べると極端に性能低いとはかんじませんが高発熱には悩まされます。どうしてもならペンティアムDがいいとおもいますが4もDもほとんど流通していなく中古市場しかないのが現状だと思います。金額的にも(最新CPUのほうが低発熱・省電力・高性能・低価格ですから)ならC2D系CPUと対応MBおもいきって購入したほうが快適だとおもいます。
参考
http://kakaku.com/item/05100011267/
http://kakaku.com/specsearch/0540/

Qビープ音3回で起動しない

Intel 製 サーバマザーボード S3420GP というものを利用しようと考えておりますが。
最小構成でもビープ音3回で起動しません。
ちなみに、ビープ音は「ピーピーピー」と3回長めの音がします。

具体的には
CPU:Xeon L3406
マザー:S3420GPL
メモリ:non-ECC 4G×1~4本(すべてのパターンを試しました)

この状況下でビープ音3回となると通常メモリを疑うのが筋であろうと思い。
他の2Gメモリにスワップをしてみましたが状況に変化がありません。
CPUについても他の正常動作するマシンからスワップを実施しています。

無知で購入してしまい大変お恥ずかしい話なのですが。
ECCメモリ以外は動作しないとか、何か制限があるのでしょうか

同一のマザーを利用されている方のホームページを見るとNon-ECCでも4本までは動くと書いてあったのでECC有である必要はないものと認識していました。

ほかに怪しい点があればご教授いただきたいと思います。

Aベストアンサー

こういうときはマニュアルを見ましょう。
インテルのボードはTPS(Technical Product specification)といいます。
こいつはWEBに上がってますんで、参照してください。

今回の質問については、2つポイントがあります。
1.ECC必須。
2.UDIMM必須
です。


S3420GPの仕様として、
ーUDIMMはECC必須、サーマルセンサーがあってもなくてもよい。
ーRDIMMはECC必須、サーマルセンサー必須。
となっています。これで、ECCのないメモリはサポートされていないことが読み取れます。
(原文は、上記TPSの3.2.1章Memory Sizing and Configurationにあります)

ーCPUの制限から、XEON L3406はUDIMMのみサポートされています。
(原文は上記TPSの3.2.章Memory Subsystemにあります)
これで、質問者のCPUでは、RDIMMはサポートされていないことがわかります。

質問者の観察による、BEEP長音x3はメモリエラーですね。
さらに詳細が知りたければ、POSTコードを見ます。電源コネクタの脇、背面パネルから見える場所にあります。
が、これはモデルによってないものもあるようです。
このあたりは、TPSの9.2章と、3.2.2章をみればよいです。

この手の議論が面倒で、金がかかってもいいから(ほぼ)絶対動くメモリはどれか知りたいのならば、
メーカーのホームページ、Tested Memory Listを見て、そこに出ているメモリを買えばよいです。
http://www.intel.com/support/motherboards/server/s3420gp/sb/CS-030738.htm

最後に、他人のホームページの情報ですが、NON-ECCなら4本まで動く、についてですが、
TPSによれば、RDIMMなら6本まで、UDIMMなら4本までサポートされている、とあります。
この仕様を誤解したのではないかとおもわれます。

参考URL:http://www.intel.com/support/motherboards/server/s3420gp/sb/CS-030742.htm

こういうときはマニュアルを見ましょう。
インテルのボードはTPS(Technical Product specification)といいます。
こいつはWEBに上がってますんで、参照してください。

今回の質問については、2つポイントがあります。
1.ECC必須。
2.UDIMM必須
です。


S3420GPの仕様として、
ーUDIMMはECC必須、サーマルセンサーがあってもなくてもよい。
ーRDIMMはECC必須、サーマルセンサー必須。
となっています。これで、ECCのないメモリはサポートされていないことが読み取れます...続きを読む

QNEC VC866の画面が表示されない

友人のNEC VC866ですが、(WINME)電源を入れても画面が真っ暗な状態です。TFTの電源は入ってますがオレンジ色のランプが点灯しているだけで信号がきていないようです。本体はパワーランプが常時点灯、HDDアクセスランプが電源を入れたときに約30秒程度点灯します。今までも時々こんな現象があったようですが何回か電源を入れたり切ったりすると直っていたそうです。
このような現象がわかる方、良いお知恵をお願いします。

Aベストアンサー

一般論でお話しますが、スイッチONからOSが立ち上がるまでに「CMOS」「BIOS」「CPU」「RAM」「HDD」「チップセット」などなどの登場人物がある順序でソフトも絡んで複雑にに立ち回ります。いわゆる「起動シーケンス」といわれているものです。これに不具合が出ているんです。
ハードで換装できるものはCPU RAM HDD だけですから、それを順次換装してチェックしてはいかがですか。まずHDD 次にRAMです。XPの場合は「ソフト」について「回復コンソール」といって、壊れた起動シーケンスのソフトを修復させる機能がありますからコマンドを打ち込んで起動を回復させることが出します。この考え方で自分のマシンを数台、知人のを数台行いました。


人気Q&Aランキング

おすすめ情報