「教えて!ピックアップ」リリース!

AVIC-ZH9MDを4年程前に80スープラに取り付けて使用しています。

数週間前から音楽も音声案内も急に音が出なくなる症状が出てきて、最近はまったく音が出ない状態です。
音声が出ないという点以外は問題なく使えています。

車で振動の大きい道を走ったりすると、1秒ぐらい音が出る場合もあるのですが、すぐに元に戻ってしまいます。

配線の接触不良かと思い、ナビを取り外して配線をすべてさし直したのですが、症状は変わりません。

ヒューズも一通り確認したのですが、問題はなさそうです。

これはデッキ自体の故障を疑った方がいいのでしょうか。
また、パイオニアのサービスセンターにデッキを持ち込んだ場合、おおよそどれくらいの費用がかかるのでしょうか。

よろしくお願い致します。

A 回答 (3件)

#2の方がおっしゃっているように、九分九厘スピーカのショートです。


4系統のスピーカ出力のうち、どこか1箇所でもショートすると、内蔵アンプ保護のために、すべてのスピーカからの出力が止まります。
http://bbs.kakaku.com/bbs/Main.asp?SortID=7544617

スピーカを社外品に交換したのであれば、スピーカ裏の端子でショートしている可能性が高いかと思います。スピーカが純正品のままであれば、スピーカの経年劣化でコイル内部でショートしている可能性が高いかと思います。

ご自身で取り付けられたのであれば、ナビ本体を取り外して、スピーカケーブルを1系統ずつ順に外してみてください。外した瞬間に他のチャネルから音が出ればそこのチャネルがショートしていることになります。

この回答への補足

本日教えて頂いた方法で、左前スピーカーの端子を抜いてみたところ、いきなりビンゴでした!
そしてさし直したらちゃんと左前スピーカーからも音がでました。
ただの端子の接触不良だったみたいです。

これからはちゃんと一つずつ確認します。

ご回答頂いた皆様、本当にありがとうございました。

補足日時:2008/05/11 11:40
    • good
    • 2
この回答へのお礼

ご回答ありがとうございます。

リンク先を拝見した限りでは、ほぼ間違いなくスピーカーのショートのようですね。

本格的に修理に出す前で非常に助かりました。

時間のあるときに、教えて頂いた方法でチェックしてみようと思います。

確認後、こちらにてご報告・ポイント付与をさせて頂きます。

お礼日時:2008/05/08 14:18

症状からするとスピーカーケーブルがショートしている場合に起こりやすい事だと思うのですけど…。

ただ、やはりデッキ自体を入れ替えてテストしてみないと分からないです、正直。
    • good
    • 1
この回答へのお礼

ご回答ありがとうございます。

やはりケーブルトラブルも疑ったほうがいいですよね。

カー用品店でなんとかうまくチェックしてもらえないか店員さんに頼んでみようと思います。

お礼日時:2008/05/08 00:22

ところでスピーカーは正常なんですか?



デッキを修理に持ち込むことはできますが、買いなおした方が安く付きますよ。
おそらく修理窓口でも買いなおしたら?といわれます。

この回答への補足

どのスピーカーからも音がしないので、スピーカー本体というよりは、スピーカーに繋がっている配線の故障というのもあるかもしれません。
代わりに他のデッキを繋いでみたいのですが、代替デッキもないもので…

補足日時:2008/05/07 12:45
    • good
    • 1
この回答へのお礼

ご回答ありがとうございます。

修理するとそんなに費用がかかってしまうんですね。
カタログ落ちのモデルの購入も検討してみたいと思います。

お礼日時:2008/05/07 12:48

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています


人気Q&Aランキング