電子書籍ギフト♪ 最大10,000円が当たる!

既出かも知れませんが、検索で見つからなかったので、質問させていただきます。
真空管アンプの片チャンネル(Lch)からだけ「ジー」というノイズが出ます。「ジー」という音は多分電源(ハム)ノイズの高調波成分だと思われますが、電源配線や、ヒーター配線、OPTからのフィードバック配線などのレイアウトを変えても変化しません。ボリュームを変えても、ノイズの音量は変わらないので、入力信号から混入しているのではなさそうです。真空管を左右入れ替えてもL側から出ますので、真空管単体の問題でもなさそうです。
グランドループや多点アースなら、右からも聞こえるはずなので、これも違いそうです。電圧増幅回路をはずすとノイズは出なくなるので、電力増幅(パワー管)から出ているのでもなさそうです。また、B電源、C電源は左右共通なので、このリップル成分が原因とも考えにくいです。
電源回路の電解コンデンサは新品を使ってますので、容量抜けもないと思います。
回路はプリント基板上で組んであり、交流が流れるパターンはありません。(ヒーター配線は銅線のツイストで別配線してあります。)
以上のように、いろいろとやっていますが、全く原因が特定できず困っています。どなたか、よいアドバイスをよろしくお願いいたします。

※添付画像が削除されました。
教えて!goo グレード

A 回答 (12件中1~10件)

#3の中で、回路について「初段は6N1のパラレル」と書きましたが、これは「初段は6N1のSRPP」が正しいですよね?



で、#3お礼の中で

> B1電源(6N11本目のプレート)を左右でつなぐと右からもノイズが出ますが・・・

とありますが、これはSRPPの「上側」のユニットのプレート同士でしょうか? それとも下側のユニットのプレート同士でしょうか?
(多分下側だと思いますが)

(1)もし上側であったなら、やはり(それでも)+B1つまり「Lchの22μF+3.3kΩの付近が怪しい」です。
(2)また下側であったなら、「+B1」「Lchの初段6N1の下側ユニット」「同上側ユニット」「初段出力~2段目のグリッド間の配線」「同じくその配線に繋がる1MΩ+0.2μF」の辺りが怪しいということになります。

理由:
上側を繋いだ場合、(仮に)LchのSRPPでどんなにノイズが発生しようと、両chのフィルタ(22μF+3.3kΩ)がしっかりしていれば、ノイズがRchにも乗るというのは考えにくいです。

逆に下側を繋いだ場合、Lchの初段の入力部(グリッドおよびその前の回路)~2段目のグリッド直前までの「どこにノイズがあっても」、それがRchにも乗ることになります。
但し、「LchのVRを絞ってもノイズは消えない」「LRの初段グリッドを結んでもRchにノイズが乗らない」ことから、初段のグリッド以前の部分は一応シロとなります。
(したがって、ヒーターの配線がSRPP下側のグリッド配線に影響していることはない)
また、「LRのカソード同士を繋ぐとRに少しだけノイズが乗る」ことから、カソードやNFBも原因から除外出来ます。
(これらが原因であれば、LR同じようにノイズが乗る。Rに僅かしか乗らないのは、LのノイズのNFB分のみ(=僅かな分)がカソードに戻り、それをRに繋いでいるから)


ただ、この予想には矛盾もあって、
・「22μF+3.3kΩ」がおかしいなら、「82μFに取り替えてもダメ」「3.3kも正常そう」の両方は成り立ちません。
(つまり「22μF+3.3kΩ」はおかしくない、ということになる)
・初段6N1の上下どちらかのユニットがおかしいなら、初段同士をLRで入れ替えればノイズも入れ替わるはず
(つまり初段6N1はおかしくない)
・初段出力~2段目グリッドまでの間の配線は、比較的インピーダンスが低く信号レベルも高いので、そもそもノイズの影響は比較的受け難い
・Lchの2段目反転側の0.22μFが絶縁不良等でノイズ源になる可能性はあるが、初段のプレート同士を結んでもこのノイズはRchには入ってこない

・・・というわけで、上記(1)も(2)も「考えにくい」となってしまいます。
(ただ、L・Rで初段6N1のSRPP上下ユニットが入れ替わりますから、挿し換えれば100%ノイズも移動する、という訳ではありません)


ところで、話が大きく後退してしまいますが、説明文にある

> 「ジー」という音は多分電源(ハム)ノイズの高調波成分だと思われますが

の「ジー」というのは100Hz(120Hz)ではないのですか?
違うのであれば、むしろ「B電源」や「ヒーター」が原因ではない可能性も考えなければいけません。

例えばですが、そろそろ寒くなってきたから、トイレの便座やウォシュレットのヒーターを入れた・台所に電気カーペットを敷いた・猫用のコタツを出した等の「サイリスタを使う家電」が稼動し始めたことによって「改造とは無関係」に「最近」ノイズが出始めて止まらなくなった・・・という可能性も考えられます。
(あくまで「例え話」「可能性」であって、これが正解だ!というつもりではありません)

このような外来ノイズが原因であれば、アンプ内をいくら調査しても原因不明ですし、LRの僅かなパターンや配置の差で片chのみにノイズが乗ったりする可能性も否定は出来ません。
(出来れば否定したいですがね・・・)

どうしても行き詰ったら、ダメもとで念のため、
・アンプのコンセント以外のブレーカーを全部切って、それでもノイズが出るかどうか確認
・他人の家にアンプを持ち込んで、それでもノイズが出るかどうか確認
なんてことを、1度はやっておいた方が良いかも知れません。


結構長時間、リンク先の基板のパターンとにらめっこしてみましたが、どうも原因らしきものが見えてきません。
もう少し考えて、また何か思い浮かんだら書かせていただきます。
    • good
    • 2
この回答へのお礼

上段のプレートどうしをつないでも、下段のプレートどうしをつないでも、Rchからノイズが出ます。となると、やはりB1電源周辺があやしいということになるのでしょうか。オシロスコープがあれば、B1電源のリップル(左右の差)を確認できるのですが...。
ノイズはやはり、120Hz(もしくは60Hz)の高調波に間違いないと思います。
音楽を鳴らしたまま電源SWを切ると、しばらく音楽は鳴り続けますがノイズは、SWを切ったとたんに聞こえなくなります。すぐまたSWを入れるとノイズが出始めることから、電源トランスに電流が流れている時だけ、ノイズが発生することは間違いありません。(何度やっても同じです)
また、単に電源のハムノイズ(60または120Hz)だと「ブーン」というノイズになりますが、あきらかにノイズの音は「ジー」と鳴っており、ちょうど矩形波を鳴らした時のような音です。
アンプの中の交流成分は、1次側、B電源のリップル分、ヒーター電源の3つしかないので、絶対にこの中の一つであると確信していますが、何か手がかりがつかめるとよいのですが...。
もう一度、B1電源周りの素子と電圧を見直してみます。

お礼日時:2009/10/21 22:12

> 上段のプレートどうしをつないでも、下段のプレートどうしをつないでも、Rchからノイズが出ます。



でしたら、試しに

・Rchの3.3kを1.6kに変更
(1.6kの代わりに3.3kをパラにしても良いが、今Lchで使っている3.3kは怪しいので、別の抵抗を使うこと。抵抗の発熱は2倍になるので、抵抗の定格に注意)
・Lchの3.3kと22μを除去
(22μが悪い可能性もあるので、必ず両方とも除去すること)
・初段の電源を両chとも、Rch側の+B1から供給してみる
(初段SRPPの上側のプレート同士を繋いでみる)

をしてみて下さい。
これでノイズが消えれば(やっぱり)「Lchの+B1がおかしい」ということで間違いないと思います。
(22μおよび交換した82μの両方がおかしかったか、3.3kΩがおかしいか、基板についたフラックス?・・・が原因とは考え辛いですが)

しかし、それでもノイズが出たら・・・また考えさせて下さい。

この回答への補足

週末に部品を買ってきて試してみようと思います。
ちなみに、B1電源の抵抗器は3.3kΩではなく33kΩです。従って16kΩ(33kΩの2パラ、もしくは15kΩ)を付けてみます。

補足日時:2009/10/22 21:18
    • good
    • 1
この回答へのお礼

ヒーター電源配線とB1電源の対策でほぼ解決しました。今までいろいろアドバイスありがとうございました。
前回ヒーター電源の配線を左2本目に変更したとき、従来の基板上の入力端子から左1本目へのツイスト配線を残しておいたのですが(どうせ電流は流れないので影響はないと思ってました)、その配線を切り飛ばしたらノイズの音が「ジー」から「ブーン」に変わり、音量も小さくなりました。
さらに、B1電源の22μFを新品に交換し、「ブーン」もほとんど聞こえなくなりました。以前82μFを付けた時は、22μFをそのままにして、82μFをパラってました(容量抜けならパラっても同じと考えてました)が、今回は完全に交換したらノイズが出なくなりました。やはり22μFに問題があったようです。
現状ではスピーカーに耳を近づけると、「サー」というヒスノイズに交じり「ブー」というハムノイズが聞こえます(聴感上左右の差はありません)が、10cmほど離れるとほとんど聞こえなくなりますので、この辺がアンプの実力かなと思っています。
これ以上は、直流点灯やB電源の安定化(リップルフィルタなど)などのノイズ対策をやらないと取れないのでしょう。
今後しばらくは現状で使用していこうと思っていますが、さらに改善するときにはまた質問をアップしたいと思いますので、よろしければまたアドバイスをいただけるとありがたいです。
この度は、本当にありがとうございました。

お礼日時:2009/10/25 17:27

回路に手をかざしてみてノイズの変化を診る。

           加工しやすい薄いブリキ板で部分シールドの効果を診る。

前面パネルパワースイッチへの引き回しにシールドが使われているとのことですが網組みジャケットをチューブ状に使っているのでしょうか?
それとも太めの二心シールドなのでしょうか?
通常はロッド等で遠隔操作対処するところを引き回す為の問題対応処置ですが、やはりここが気になります。
信号回路と異なり両端接地、アルミフォイル巻き付け等、試して診てください。
以上、隔離、シールドを試して下さい。
    • good
    • 1
この回答へのお礼

シールド線は太めの2芯シールドです。
シールド線のコンセント側(SWと反対側)でシールドの網線にリード線が接続され、シャーシにねじ止め(もちろん圧着端子で)されています。
もう一度、電源のシールド線のレイアウトを変更してみます。

お礼日時:2009/10/21 22:20

やってみたとは思いますがSP接続L/Rを入れ替えて、現状L-SPのATT等(付きの場合)設定、特性関係によるものかのチェックを思い付きましたので一応、書いて於きます。



VRの件、既に質問文で説明されていたのを見落としていまして失礼しました。

打開の為にプリ基板等その他、離せるものは離してその効果を診る、電源トランス、OPTのカバー着/脱テスト。

ではまた。
    • good
    • 0
この回答へのお礼

スピーカーはフルレンジですので、ATT等は付いていません。
まとまった時間を確保して、隔離や着脱をひとつづつ試してみます。

お礼日時:2009/10/21 22:26

仔細、了解です。


何がしかの変化があったのは事実、手を加えた部分の基板パターンをエタノールで洗浄してみて下さい。
トランスの一次タップに別に用意したACライン直結(現在接続線は外して)での状態?(評価時、下面カバーは仮固定)
L入力ショート時は?
VR最小でも?
VRを上げて行くとノイズも大きくなる?
    • good
    • 0
この回答へのお礼

一応、エタノールでふきました。
ノイズの大きさは、ボリュームとは関係なく一定の音量です。
(ボリューム最小、無音時にもノイズが聞こえます)

お礼日時:2009/10/21 21:51

電源ライン(パネルスイッチまでの一次回路引き回し等)を隔離して診て下さい。


設計または配線処理不良でハイゲイン部に近接させての同様症状時、隔離で決まる事が多い、同様にトランス位置変更対処が必要な場合もあります。
    • good
    • 0
この回答へのお礼

確かに電源ラインはLchの回路の下を通っているため、最初に疑ってレイアウトを変えてみましたが、変化はありませんでした。また、電源コネクタからフロントパネルのスイッチまでと、スイッチから電源トランスの入力までは、シールド線で接続されています。(もちろん、シールドの片側だけにリード線が付けられ、シャーシにグランドされてます)

お礼日時:2009/10/20 22:50

最初は?


購入状況?
ノイズは別としてL/Rのゲイン差を確認、MONO信号にしてチェック。
何段目で出ているかグリッドをグランドしてチェック。
各部L/R電圧差確認。
初段をアルミフォイルで巻き簡易シールドケースの効果を試す、錫メッキ線等でグランドもする。
磁気結合、電源トランス位置、OPT位置、遮蔽板効果。
    • good
    • 0
この回答へのお礼

最初は今のようにはっきりとは聞こえなかったと記憶しています。
(スピーカーに耳を近づければ、わずかに聞こえたかも知れませんが、全く気にならないレベルだったと思います)
新品で購入しましたが、中国製ということもあり、またはんだ付けがきたなかったこともあって、購入後すぐにはんだ付けをしなおしたり、抵抗器を1%誤差のものに変えたり、カップリングコンデンサを変更したりしているうちにいつの間にか発生するようになり、それらを元にもどしてもノイズがなくならなくなってしまいました。(もちろん、はんだ付けには自信がありますので、イモやテンプラはありませんし、素子を熱で壊してしまうこともありません)
MONO録音の音源はスピーカーの中心に定位するので、左右のゲインはほぼ同じと考えられますし、音質も左右同じに聞こえます。また、各ポイントの電圧は、左右ともほぼ同じ値を示しており、また、ノイズ以外は正常に音が出ているようですので、抵抗器やコンデンサが壊れているとは考えにくいと思います。
前回書きましたが、初段のプレート(=次段カソードフォロアのグリッド)もしくはカソードで既にノイズが混入していると考えられます。
トランス位置などは最初のままですし(変えようがない)、また初段はもともとシールドケースに入っていないので、今回発生しているノイズとは直接の因果関係は薄いように思います。

お礼日時:2009/10/20 22:42

ヒータ配線のグランドは何処で行われていますか?


L-Ch初段でグランドがL-Chにとっては最良です。
R-Chが正常なので直流点火等の処置は無用、無駄な根拠無き対応に踏み込みます。
各段の信号ラインでL/Rをクロスさせて発生部の絞込み、L/Rプリ管入れ替え等で球の問題のつぶしはやったのでしょうか?
    • good
    • 0
この回答へのお礼

お世話になります。
ヒーター配線は、トランスの巻線の両端がそれぞれ100Ωを通して接地されています。(デフォルトです)
以前、100Ωをはずして片側を接地したときはパワー管のヒーターの近くで接地しました。(その時ノイズに変化はありませんでした)
他の方(JT190さん)への回答にも書きましたが、初段のグリッドを左右つないだときは変化はありません(左からのみノイズ)でしたが、初段のカソードどうしをつないだときに右側からややノイズが出るようになり、初段のプレートをつないだときには、左からと同じレベルのノイズが出るようになりました。
プリ管の6N1は左右入れ替えても、全く変化はありません。
ハムノイズについて思いつくことは大体やってみました。多少でもノイズの出方に変化があれば原因も特定できそうなのですが、全く変化が起きないため原因の特定ができません。
もし、よろしければ引き続きアドバイスをお願いします。

お礼日時:2009/10/19 19:51

L-Chハムバランスがあるならその調整。


要はL-chヒータ回路に起因していると感じます。
    • good
    • 0
この回答へのお礼

アドバイスありがとうございます。
ハムバランスは付いていません。
ヒーター配線のレイアウトを変更してみましたが、ノイズの音色や音量は全く変化しませんでした。
例えば、直流点灯にすればノイズがなくなるということでしょうか。
もしよろしければ、引き続きアドバイスをお願いします。

お礼日時:2009/10/19 17:19

これは、難易度高そうですね・・・




まずは、お互いに勘違いのないように回路(電圧増幅部のみ)の確認から。

・構成はいわゆるムラード型
・初段は6N1のパラレル(NC10L-2基板の両端の球)、2段目は6N1のカソード結合型反転回路(NC10L-2基板の中心側の球)、1~2段目の間は直結
・2段目のB電源(+B2)は、NC10-L基板上で2段Π型フィルタ(330μF×2個×2段)を通ってLR共通で供給、1段目のB電源(+B1)は+B2とは別個に同基板上で1段Π型フィルタ(22μF×1段)を通って「LR別個に」供給

あとは細かい点ですが、ノイズに関連しそうな気になる点としては、
・初段間の向きがLRで左右対称でなく、管とヒーター配線の位置関係もLRで大きく異なっている
(それもLch側がノイズを受けやすい引き回しになっている)


ですので、真っ先に気になるのは「LR別個」になっている「+B1」ですね。
もしLchの「22μF450V」か「33kΩ」に異常があれば、+B1からハム混入の可能性があります。
確認方法としては、この「Lchの+B1にオシロを繋いで見てみる」・・・なんて仰々しい方法を取らなくとも大丈夫で、

・Lch・Rchの「22μF450V」の+端子の直流電圧を測る
・・・LRで大きく食い違っていれば、22μFまたは33kΩの故障の可能性あり
・電圧に大差がなかった場合は、Lch・Rchの「22μF450V」の+端子同士を繋いで動作させ、ノイズの有無を確認する。
・・・LRを繋いだ結果、Lchのノイズがなくなったり、逆にRchにもノイズが入るようであれば、間違いなく22μFまたは33kΩの故障

と判断出来ます。


ヒーター配線については、2本の内の片側が「アースされている」かまたは「ヒーターバイアス」(一定の直流電圧)が掛かっているかどうかを確認して下さい。
どちらもされておらず、「ヒーター配線が浮いている」状態であれば、これが原因の可能性もあります。その場合、とりあえず片側をアースに接続してノイズが減らないか確認してみて下さい。
※既に片側がアースまたはバイアスの掛かった状態であるなら、更に反対側まで(誤って)アースすると事故になるのでご注意下さい。

またもし可能でしたら、ヒーター電源の供給点を初段管ではなくて「2段目のソケット」の位置に変更してみて下さい。
(「多分」関係ないとは思いますが、「絶対」関係ないとまでは言い切れませんので)


以上2点で解決しなかった場合は、前述の通り、増幅段を1段ずつ、入出力をLRでショートしたりアースに落としたりして、異常個所を絞り込むしか手はありません。
そのためには、自分で設計するのと同じ程度のスキルが必要ですが・・・大丈夫なら引き続き指示致しますし、ダメならリンクを貼った先のような修理業者に依頼した方が早いと思います。
(但し、早い代わりに結構な額を取られますね。まあ、上記の手間を考えれば技術料1~2万円はしょうがないかな、という気もしますが)
    • good
    • 1
この回答へのお礼

アドバイスありがとうございます。回路はおっしゃるとおりです。(但し、B電源の平滑用コンデンサは基板のプリントと異なり、470μFのシリーズ結合がパラに入ってます。)また22μFの両端は約117Vで両chともほぼ同じ値でした。
B1電源(6N11本目のプレート)を左右でつなぐと右からもノイズが出ますが、22μFを手持ちの82μFに交換してみましたが、変化はありませんでした。33KΩもテスタで計ると、壊れてはなさそうです。
ヒーターの配線は、すでに2本目のソケットに接続変更してあります。
また、ヒーター配線はデフォルトで、電源トランス6.3V巻線の両端とアースの間にそれぞれ100Ωが入っています。この100Ω2個をはずし、片側をアースしても変化はありませんでした。
昨日のアドバイスのとおり、各点で左右をつないでみたところ、初段の入力のグリッド(Lch 1本目7番ピン)ではノイズが発生しませんでしたが、カソード(Lch 1本目8番ピン)をつなぐと、右側から少しノイズが発生し、プレート(Lch 1本目6番ピン-次段グリッド 1本目2番ピン)をつなぐと同じレベルでノイズが発生しました。そこで初段のカソードやプレート周りの配線のインピーダンスを減らそうと思い、抵抗器(1KΩ、510Ωや47Ω)を銅線で配線してみましたが、これも変化はありませんでした。とりあえず思いつくことは全てやってみましたが、ジー音の音色や音量に全く変化が見られないので、未だ原因が特定できません。
もし、よろしければ引き続きアドバイスをお願いします。

お礼日時:2009/10/19 17:15

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています

教えて!goo グレード

このQ&Aを見た人がよく見るQ&A

人気Q&Aランキング