【アプリ版】サポートOS変更のお知らせ

皆さんお疲れ様です。

今回の質問ですが、新しくグラフィックボードを買い換装したところ、ある画面から先に進まなくなったということです。

具体的には、電源をつけた後、マザーボードのメーカ名の画面がしばらく出ます。そして、その後に左上に白い短いカーソルが点滅しだしてずっとこのままの画面で止まります。

他の気になる点もあげますと、電源をつけた際数秒後にファンが静かになりまた動き出すという挙動をとること(以前のグラボはこういうことはありませんでした)。そして、キーボードの操作を一切受け付けずBIOS画面にもいけないことです。

以前のドライバは削除しました。何回か差し替えても同じでした。

以下にPC構成をかきます。
OS:Windows(R) 7 Home Premium 64ビット
マザーボード:インテル(R) Z77 Expressチップセット (SATA 6Gbps対応ポートx2)
CPU:インテル(R) Core(TM) i7-3770 プロセッサー
メモリ:16GB
HDD:1TB
グラボ: NVIDIA(R) Quadro(R) 600 / 1GB(古い) → MSI社 NVIDIA GeForce GTX 750 Ti/2GB(新しい)
電源:900W

私のPCはBTOで組み立てたものです。GeForce GTX 750 Tiを買う前に私が買ったBTOショップにグラボが私のPCに対応しているかを問い合わせして問題ないと回答いただきました。しかし、上手くいかずまた問い合わせたところ動作するかどうかわからないという回答をもらいました。

保証外といわれたため最後の望みをかけ初期不良かどうかを買った店に問い合わせているところです。

後は回答を待つだけなのですが、皆さんはこの症状はなにが原因と思いますか?グラボを古い方のQuadro 600に戻せば正常に動作します。
初期不良でなければマザーボードとグラボの相性が悪いのでしょうか?なんかもうよくわからないです。

皆さんのご解答を待っています。

gooドクター

A 回答 (5件)

相性と言うか対応の問題はあります。


私が使っているX79マザーだとBIOS更新履歴に、
GTX680を使う場合はこのバージョンを使ってください、
と言う文章があります。
700番台だと問題が生じるのがあっても不思議ではないです。
ドライバが本体付属品だと最近の安定版をインストールするなど、
試してみた方が良いです。
戻したら正常だとドライバのゴミは大丈夫でしょうか?
私のはGTX6602枚挿しですが、
最新ドライバで問題ないです。
「グラボを変えたらある画面から進まなくなっ」の回答画像5
    • good
    • 0

>以前のドライバは削除しました。

何回か差し替えても同じでした。

その削除ですが、完全に削除されているのでしょうか。古いのが残っていて、それとバッティングしているのが原因では。

ドライバー削除ソフトを使って完全に削除しましょう。

ドライバー削除ソフトはネットで探せばいろいろあります。

例えば、Driver Fusionとか。


http://all-freesoft.net/hard3/driver/driverfusio …
    • good
    • 3

>電源をつけた際数秒後にファンが静かになりまた動き出すという挙動



ファンのコネクタはどこにつながってますかね?マザボにつながっているならばマザボのコンデンサ劣化による電源出力効率低下、電源に接続しているなら電源の劣化など、電源出力が弱くなっている時にも起きる現象でもあります。

私の経験だとたいていマザボの交換で治りますけど、電源が古いもの(特に80+ではない場合)の場合は電源かも知れません。

相性関係が残ってるのはメモリを複数(2セット以上)積んだ場合ぐらいです(それでもよほど無名のものを使わないと見ることはなくなりましたねー)ね。グラボは昔から相性問題は少ないですよ(多いのはサウンド系です。それでもクリーンインストールすれば、今は殆ど出ません)。
    • good
    • 2

グラフィックカードを換装した場合のトラブルでは、意外と初期不良が多いです。

まあ、実際グラフィックカードの換装でトラブルになる可能性は少ないのですが、初期不良の他にはドライバーの適用不良やスロット挿入不良(完全に挿入されていない)、補助電源(があるものについてですが)の挿し忘れなどです。

静電気によるダメ-ジでグラフィックカードを壊してしまう可能性もありますが、カード・エッジを触ったりしなければ殆ど大丈夫です。ドライバに関しては立ち上がる以前の問題なので関係ないでしょう。

スロットの挿入不良は、注意深く観察すれば判ります。PCI-エクスプレスは、AGPの時代に比べれば多少の浮きには寛容な規格です。お使いになっているGeForce GTX 750 Tiには、恐らく補助電源は必要だ思いますので、つなぎ忘れはないかの確認が必要です。

自分でもグラフィックカードの換装は何枚も行っていますが、運よく表示できなかったことはなく、相性にも出会ったことはありません。しかし、換装後に表示の出ないことはあり、内蔵のグラフィック機能をカットしていなかった所為であるとか、BIOSがハードウエアの変更に対応していない(メッセージ等が出ない場合もあります)とかがありました。前者はBIOSで内臓グラフィックをDisableにしてOK、後者はCMOSクリア後、デフォルトをロードして再設定(と言っても内容の確認だけですが)してOKでした。もし、CMOSクリアを行っていないのでしたら、一度試してみたらどうでしょう。

あと、別のパソコンで動作確認できるなら、やってみることしょうか。何をやっても駄目であった場合、初期不良で交換か返品・返金ですね。

http://buffalo.jp/php/lqa.php?id=BUF9516
http://jisaku-pc.net/hddnavi/power-2.html
    • good
    • 2

読む限りで言えばビデオカードの初期不良かもしれません。


(差し替え時に破損したのかもですが)
今の部品はわりと簡単に交換できますけど、
物理的に交換が簡単だからと言って安易に交換しちゃダメです。
案外デリケートなんですから。

>GeForce GTX 750 Tiを買う前に私が買ったBTOショップにグラボが私のPCに対応しているかを問い合わせして問題ないと回答いただきました。しかし、上手くいかずまた問い合わせたところ動作するかどうかわからないという回答をもらいました。

これは至極当たり前の事で。
ショップは自店で増設したものではないものまで保証はしないです。
問い合わせ方が間違ってます。
対応するからって自分で交換したなら自分で責任持たなきゃ・・・

>初期不良でなければマザーボードとグラボの相性が悪いのでしょうか?なんかもうよくわからないです。

「相性」というのは、パーツメーカーの言い訳ですから、ここで使うのは違うと思います。
私は状況的には自身で破損したと言うのが一番可能性が高いと思いますけど?
    • good
    • 1
この回答へのお礼

ご解答ありがとうございます。
破損ですか・・・見る限り破損しているようには見えないですが私の知らない所で破損もありえるかもしれ
ませんね。

Hoyatさんはどういった点で破損の可能性が一番高いと推測なさったのですか?もしよければ教えてください。

お礼日時:2014/05/15 21:26

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています

gooドクター

人気Q&Aランキング