「夫を成功」へ導く妻の秘訣 座談会

自作PCを制作したのですが、ブートメニューに何も表示されなくなってしまいました。
詳しい方がいらっしゃいましたら、アドバイスを頂けないでしょうか?

・マザーボード:ASUS PRIME H370-A
・メモリ:CORSAIR DDR4 Series 4GB×2枚
・CPU:Core i5-8400 2.8GHz
・OS :Windows10 64bit


【 問題の経緯 】

(1)OSインストール
問題なくインストールが完了しました。

(2)ドライバインストール
問題なくインストールが完了しました。

(3)BIOSアップデート
問題なくアップデートできたはずです。

(4)Windowsが起動しなくなる
BIOSのアップデートが原因(?)でブートメニューに
SSD、DVDドライブが表示されなくなってしまいました。


【 問題 】
BIOSのブートメニューにSSD、DVDドライブが表示されなくなり、
windowsが起動しなくなってしまいました。

BIOSに表示されている「SATA情報」には
「SPCC Solid State Disk(512.1GB)」と表示されているため、
認識はされているはずです。

ブートメニューで選択しようとすると
「The system cannot find any bootable devices」
と表示されます。

【 やったこと 】
(1)工場出荷時に戻す(Load Optimized Defaults)
(2)CMOSクリア


まったく解決策が見当たらず、こちらに相談させて頂きました。
詳しい方がいらっしゃいましたら、アドバイスを頂けないでしょうか。
よろしくお願いいたします。

A 回答 (4件)

ANo.2 です。



SSD は了解です。

BIOS での SATA に関する部分は問題がないようです。
詳細 / PCH Storage Configuration / SATAコントローラー:有効
詳細 / PCH Storage Configuration / SATAモードの選択:AHCI
詳細 / PCH Storage Configuration / アグレッシブLPMサポート:無効
詳細 / PCH Storage Configuration / SMART状態のチェック:ON

下記は、OS インストールが "非UFEIモード" で、セキュアブートは 「無効」、なのに "CSM(Compatibility Support Module)" が 「無効」 です。これでは、レガシーデバイスが認識されない可能性があります。
起動 / CSM / CSMの起動:無効
起動 / セキュアブートメニュー / セキュアブートの状態:無効
起動 / セキュアブートメニュー / プラットフォームキー(PK):未読み込み
起動 / セキュアブートメニュー / OSタイプ:非UEFIモード

"非 UEFI モード" でインストールされた OS なので、セキュアブートは 「有効」 になりません。"CSM" は、古いデバイスを認識させるためのものなので、セキュアブートが 「無効」 の場合は、"CSM" は 「有効」 にできます。
https://freesoft.tvbok.com/tips/efi_installation …

下記の [3] が該当します。"非 UEFI モード" と言うことは、「MBR」 でインストールされていますので、"CSM" は有効が適切です。
https://freesoft.tvbok.com/tips/efi_installation …

多分、これが原因ではないかと思われます。
    • good
    • 4
この回答へのお礼

air_supply様

お礼が遅くなり済みません。
詳しい説明をありがとうございます!
セキュアブート、CSM、UEFIモードなどをご指摘通り設定したら無事起動することができました。
必要の無いBIOSアップデートの危険性、BIOSの基本知識の無さを実感しました。本当に良い勉強になりました。

本当にありがとうございました!

お礼日時:2018/08/22 03:36

CSM入れてみましょうよ

    • good
    • 1
この回答へのお礼

かわごえ様

お礼が遅くなり済みません。
ご指摘通りCSMをいじったら無事起動することができました!本当にありがとうございました(^^)

お礼日時:2018/08/22 03:33

SP SSD とは、下記でしょうか? まあ、違うかも知れませんが(笑)。


http://amazon.co.jp/dp/B079JW4ZB8 ← ¥12,400 シリコンパワー SSD 512GB 3D TLC NAND採用 SATA3 6Gb/s 2.5インチ 7mm 3年保証 A55シリーズ SP512GBSS3A55S25

「The system cannot find any bootable devices」 が出ると言うことは、ブートデバイスが見つからないという訳で、SSD にブートセクションが消えているようです。BIOS では認識しているようなので、SSD 自体は存在していますね。USB3.0 のインターフェースをつかって、他のパソコンでなかを見ることができるかどうか試して下さい。

通常 BIOS のアップデートは、不具合ある場合や CPU を変える時以外ではやる必要はありません。BIOS のアップデート後に SSD や DVD ドライブが認識できなくなったのなら、SATA の設定の問題ではないでしょうか? ちゃんと SATA モードになっているでしょうか。または、Disable になっているとか? SATA 関係の設定を見て下さい。

CMOS クリア後 Load Optimized Defaults すると、初期状態に戻りますので、必要な設定を行わないと、正常に動かない場合があります。

ブートメニューに SSD が認識されても Windows 10 が起動しない場合は、スタートアップに不具合が発生している可能性があります。それは、下記の方法で解決する場合があります。1 回でも諦めず、何回か試してみて下さい。回復するかも知れません。
http://faq.epsondirect.co.jp/faq/edc/app/servlet …
    • good
    • 0
この回答へのお礼

air_supply様

ご回答頂きありがとうございます!
SSDですが、まさしくその通りです(笑)

別PCにSSDをUSB3.0で接続しました。中身を見ることはできました。
そして、新品SSDを接続してみましたが問題は変わりませんでした。(認識はされますがブートデバイスには表示されません)

BIOSの項目を一部ですが、記載させていただきます。
何かわかりましたらアドバイス頂けますでしょうか。

詳細 / PCH Storage Configuration / SATAコントローラー
有効

詳細 / PCH Storage Configuration / SATAモードの選択
AHCI

詳細 / PCH Storage Configuration / アグレッシブLPMサポート
無効

詳細 / PCH Storage Configuration / SMART状態のチェック
ON


起動 / CSM / CSMの起動
無効

起動 / セキュアブートメニュー / セキュアブートの状態
無効

起動 / セキュアブートメニュー / プラットフォームキー(PK)
未読み込み

起動 / セキュアブートメニュー / OSタイプ
非UEFIモード

お礼日時:2018/08/20 01:07

セキュアブートとか


そこへんの設定どんなしてます?
    • good
    • 0
この回答へのお礼

かわごえ様

ご回答頂きありがとうございます!
見にくいかもしれませんが、セキュアブートの項目あたりを記載します。
解決の糸口になればいいのですが・・・。

何かわかりましたらアドバイス頂けますでしょうか。

詳細 / PCH Storage Configuration / SATAコントローラー
有効

詳細 / PCH Storage Configuration / SATAモードの選択
AHCI

詳細 / PCH Storage Configuration / アグレッシブLPMサポート
無効

詳細 / PCH Storage Configuration / SMART状態のチェック
ON


起動 / CSM / CSMの起動
無効

起動 / セキュアブートメニュー / セキュアブートの状態
無効

起動 / セキュアブートメニュー / プラットフォームキー(PK)
未読み込み

起動 / セキュアブートメニュー / OSタイプ
非UEFIモード

お礼日時:2018/08/20 01:03

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています

このQ&Aと関連する良く見られている質問

QHDDが起動優先順位に表示されない

こんにちは。
表題のとおりですが

BIOSのSATA一覧ではしっかり認識されてますが起動優先順位にHDDが表示されません。

bootメニューのHard Disk Drive Priorityでは#1にSSD#2にHDDとしっかりと表示されています。

再び起動優先順位に表示させるためにはどうすればよろしいですか?

PCスペック

CPU Intel Pentium G4560
グラフィックボード Radeon RX 460
マザーボード ASUS PRIME B250M-A (LGA1151)
SSD SanDisk SDSSDA240G
HDD Hitachi HDS721010CLA332
メモリ 16.0GB Dual-Channel (メーカー不明)
OS Windows 10 Pro 64-bit

少ない情報で申し訳ありませんが宜しくお願い致します。

Aベストアンサー

ANo.2 です。

"そして換装の際に誤ってHDDの方にwindows10をインストールして使っていました。しかしOSの起動が遅い上に折角SSDも搭載したのでということでSSDの方にもwindows10をインストールして使っています。"
→ これは、一旦 HDD の方に Windows10 をインストールしたが、遅いので SSD に換装した際に、そちらの方にも同じ Windows10 をインストールしたと言うことでしょうか。通常、この状態は Windows10 のデュアルブートになりますが、どちらか一方にしなければライセンス的にはアウトです。同じパソコンに二つの OS を入れる場合、同じ Windows10 でも別のライセンス(プロダクトキーが違うもの)でないと駄目なのです。HDD 側は削除しておくのが正解です。

まあ、これは今回の HDD 側の OS が見えないこととは別だと思いますが。現在、HDD は注意になっていますので、エラーの部分がある可能性が高いです。HDD の OS をインストールした部分にエラーがあって、認識できないのではないでしょうか。Windows 側で HDD はちゃんとい存在しているので、単に OS 部分が読めなくなっているだけではないでしょうか。

ANo.2 です。

"そして換装の際に誤ってHDDの方にwindows10をインストールして使っていました。しかしOSの起動が遅い上に折角SSDも搭載したのでということでSSDの方にもwindows10をインストールして使っています。"
→ これは、一旦 HDD の方に Windows10 をインストールしたが、遅いので SSD に換装した際に、そちらの方にも同じ Windows10 をインストールしたと言うことでしょうか。通常、この状態は Windows10 のデュアルブートになりますが、どちらか一方にしなければライセンス的にはアウトです。同じパソコ...続きを読む

QASUS UEFI BIOS utilityという画面が出てWindows10が起動できません

パソコンに詳しくないのでお分かりになる方、助けてください…。
今朝まで普通に使えていたデスクトップパソコンが、再起動後にWindows起動できなくなってしまいました。
ASUS UEFI BIOS utilityという写真のような画面が出てきて、何をどうしたら良いのかまったくわかりません。

電源を落とし、コード類を全て外した後、コンセントを抜いてみたり、コード類を挿しなおしたりしてみましたがまったく状況が変わらず…
まだ買い換えて2ヶ月程なのに。
色々ネット検索してみましたが、状況変わらずで困っています。
どうしたら起動できるようになるでしょうか?

Aベストアンサー

どうやらSSDが認識できていないようです。
本来ならば矢印のところに「ADTA ASP600S3」みたいなものが表示されるはずです。
コネクターとかが外れていないか確認して下さい。

Qhdd、ssdをbootメニューで選択できない! マウスコンピューターのPCを2年ほど前に購入し、

hdd、ssdをbootメニューで選択できない!

マウスコンピューターのPCを2年ほど前に購入し、問題なく快適にしようしていたのですが、先日、windows10をpcに導入したところ、たまにですがシャットダウンしても再起動するという不具合が発生するようになりました 。

ほっておいてもいいのですが、気になったため検索してみたところ、biosのアップデートをするとどうやら改善するとのことだったため実行してみました。

biosを起動させバージョンを確認し、アップデートは無事完了したことを確認し、biosを閉じたときに異常は発生しました。
checking media presence...
media present...
start pxe over ipv4...
と表示されwindowsが立ち上がらないのです。

しかし前にもこんなことがあったのできっとbiosをいじったことでbootデバイスの設定が変わったのだろうと再度biosを開いてみたところ、画像の通りsata接続しているhdd、ssd、dvdドライブがすべて認識されていませんでした。
やってしまったと思いいろんな設定の場所を見ていたところ、sata configurationというメニューを発見し、開いたところ、きちんとそのメニュー内では三つのデバイスが認識されていました。

この症状を治そうといろんなサイトをめぐり、
sataの繋ぎ直し、
CMOSクリア、
メモリの差しなおし、
を試しましたがどれもだめでした。

もう解決策がわかりません。
mousecomputerにもメールを送りましたがいつ返信が帰ってくるかもわからないし、電話もしましたが全く繋がりません。

どうすればいいのでしょうか。助けてください。

hdd、ssdをbootメニューで選択できない!

マウスコンピューターのPCを2年ほど前に購入し、問題なく快適にしようしていたのですが、先日、windows10をpcに導入したところ、たまにですがシャットダウンしても再起動するという不具合が発生するようになりました 。

ほっておいてもいいのですが、気になったため検索してみたところ、biosのアップデートをするとどうやら改善するとのことだったため実行してみました。

biosを起動させバージョンを確認し、アップデートは無事完了したことを確認し、biosを閉じたとき...続きを読む

Aベストアンサー

ANo.3 です。AHCIモードだったとこと、外れましたね(笑)。

SATA Port 0 は、WDC の HDD で、SATA Port 3 が SPCC の SSD のようですね。当然再起動した後に確認されているとは思いますが、それで BIOS の表示が変わらなければ、何かがおかしい感じです。

デュアルブートせず、HDD か SSD のみを接続したらどうなるでしょう。それでも駄目なら、マザーボードがおかしいのかも知れません。

QSSDがBIOSで認識されないときがある

お知恵をお借りできますでしょうか?
このSSDは不良なのでしょうか?それともPCでしょうか?

dynabook(i3-5005,4GBメモリ)のノートPC HDDが不良セクタ増殖した為、SSDに交換した。
GoldkeyのFH91STA324M1MTC14A1 256GB
他のWin7にてSSDをMBRでフォーマット dynabookリカバリディスクからWin8.1新規インストール
ログデータ特に異常なし。CrystalDiskInfoも正常
dynabookのPCヘルスも正常

問題:たまにBIOSでSSDを見つけられないことがある。
   start PEX over IPv4 とでる。BIOSでHDD(SSD)認識しておらず。
   しばらく放置すると勝手に再起動してWIN8.1が問題なく起動する。
   BIOSのブート順番は確認済み。BIOS最新版に更新済み
   分解しなおして接触確認も効果無し。

以上が今わかっている情報です。
どうぞよろしくお願いします。

Aベストアンサー

聞いたことないSSDですが、仕様的にFastBoot非対応なんじゃないかと。
で、本体電源投入後にSSD君が起きる前にBIOS君がSSDを見に行って「返事がない、接続されてないようだ」と判断しちゃう事があると。

BIOSセットアップで、起動チェックを省略する設定項目があれば、無効にしてみてください。
また、Windowsの高速スタートアップ機能も無効化しておいた方が良いかと思います。

QBIOS画面でハードディスクが無しと表示される...。

以前、「システムの再インストールができない」で皆様には色々なご意見をいただきました。m24n25です。
あれから色々と調べCDドライブの交換とハードディスク(パテイションはそのまま)のフォ-マット等で、再度リカバリを実行しましたがうまくいきませんでした。
BIOS画面上でハードディスクを認識していないのが原因のようです。
BIOS操作で認識させる方法があるのでしょうか?。
それとも何か方法があるのでしょうか...?。
ハードディスクの接続には問題がなさそうですが...。

Aベストアンサー

こんにちは

あくまでも可能性としての回答です。
BIOSを手動で認識させてみては??、これで、ダメなら他の要因、当然。
方法は、私の場合のAMI Biosの例をあげると・・
BIOSのMain Menu→Standard CMOS Features<ENT>でデバイスの一覧を表示。
で、HDDが、接続されていると思われる"(*)Primary IDE Master"のところで<ENT>を押す。すると接続されているHDD等のドライブの一覧が、表示されるから、接続されているHDDをカーソルで、選択し、<ENT>。
あとは<ESC>で元のメニューまで戻し、"Save and Exit Setup"を<ENT>で保存させ、終了。

これって、経験あって、HDD/DVD-ROMすべてが、BIOSで認識しなくなり、すべて手動で認識させて復旧させました。
ただし、接続等が、正しいことが、前提で、途中(*印)の<ENT>で、一覧が、表示されない場合は、やはり、無理かもしれない。
以上、ダメかもしれないけど、試してみては??

Q起動の優先順位にデバイスが表示されません、USBをブートさせたいのですが表示されていません、SATA

起動の優先順位にデバイスが表示されません、USBをブートさせたいのですが表示されていません、SATA情報というところにTOSHIBADT01ACA100というのが表示されているので認識はしているようです、どなたかお力を貸して
ください。

Aベストアンサー

>SATA情報というところにTOSHIBADT01ACA100というのが表示されているので認識はしているようです
それは内蔵HDDです。USB接続の機器ではありません。

OSインストール時には、インストールするディスクドライブのみを接続した状態で行うことをおすすめします。他のドライブも接続した状態でインストール作業を行うと、この例だと「EFI領域はHDDに、OSのファイルはSSDに」といった状態になってしまう場合があり、そうなるとHDDが故障したりするとSSDが生きていてもOSが起動不能になります。

USB接続の機器(USBメモリ等)からシステムをブートする場合は、その機器を接続した状態で電源を投入し、すかさず「F8」等のキー(マザーボードにより異なる)を押下してワンタイムブートメニューを表示します。そのメニューから起動したい機器を選択し、起動するのです。

その際の選択肢として目的のUSB機器が表示されない場合、機器が故障しているか起動媒体としての作成に失敗している可能性があります。

QBIOSでの起動ドライブ優先順について

現在SATASSD、mSATASSDを搭載しております。OSはSATASSDにて起動しているのですが今後mSATAにOSをクローンし起動したいと思っているのですが、BIOSのboot設定をどのようにしたらいいかわかりません。添付画像からどのようにしてmSATAの起動順をあげればよろしいのでしょうか?手順をご教授ねがえませんでしょうか?よろしくお願いいたします。PCはマウスコンピューター、MB-P910Bになります。当方、BIOS画面をみるのも初めてです。

Aベストアンサー

UEFIでは、BIOSと異なり起動時に毎回Bootドライブの検索を行います。
通常は「Windows Boot Manager」にしておけばWindowsがインストールされているドライブを自動認識してくれます。

>今後mSATAにOSをクローンし起動したいと思っているのですが、
>Boot Option #1 Windows Boot Manager
>Boot Option #4 Windows Boot Manager
#1と#4にWindows Boot Managerが表示されているということは、既にクローンを作成したと言うことでしょうか?
SATAのSSDは外して再起動してみてください。
無事に起動出来たら、SATAのSSDを接続してみてください。
もしかすると、これで#1と#4が入れ替わるかもしれません。

ダメだった場合、mSTATでの起動が確認出来ているのでSTATのSSDから起動できないようにすれば良いのですが。
恐らく、SSDの先頭に100MBくらいのGPTテーブル用のパーティションが作成されているのでこれをフォーマットすれば起動ドライブとして認識しないようになるのですが。

【補足】
画面に、「UEFI Setting」と言うのが見えます。
それを選択すれば、「Boot mode Select」と言う項目がないでしょうか?
「UEFIモード」になっていると思うので、これを「LEGACYモード」にしてパソコンを再起動すればドライブの選択が出来るようになるのですが。

UEFIでは、BIOSと異なり起動時に毎回Bootドライブの検索を行います。
通常は「Windows Boot Manager」にしておけばWindowsがインストールされているドライブを自動認識してくれます。

>今後mSATAにOSをクローンし起動したいと思っているのですが、
>Boot Option #1 Windows Boot Manager
>Boot Option #4 Windows Boot Manager
#1と#4にWindows Boot Managerが表示されているということは、既にクローンを作成したと言うことでしょうか?
SATAのSSDは外して再起動してみてください。
無事に起動出来たら、SATA...続きを読む

Q電源を入れると勝手にBIOS画面に…

ここ1ヶ月くらいPCの様子がおかしく、電源を入れると時々勝手にBIOS画面に行ってしまうことが何回かありました。
でもその度にF10→EnterでBIOSを終了させれば、そのままWindowsが通常通り立ち上がってくれてたので、あまり気にしませんでした。
しかし今日、また勝手にBIOS画面に行っていたので同じようにF10→EnterでBIOSを終了させたら、Windowsは立ち上がらず、そのまま電源が落ちてしまいました。
再び電源を入れると、またBIOS画面に行き、「BIOS終了→電源が落ちる」の繰り返しがしばらく続いてしまいました。
5,6回目でようやくWindowsが起動してくれましたが、この先不安なので、原因と対処法を知っておこうと思いました。
この現象についてご存じの方、おりましたら、原因と対処法をお教え下さい。

PC環境は
ショップブランドPC
CPU:Athlon XP 2000+
MB;:ASUS A7V8X-X/WA/LAN
OS:Windows 2000
です。

Aベストアンサー

#1,4ですが、ご質問の意味がようやくわかりました。
今すぐに対処したいわけではないのですね?
>この先
ではなく、今のうちに対処しておいた方が良いのではないですか?
さらにひどい症状になることも考えられると思いますが。

ただし、「原因と対処法」をこれだけの「普通の症状」で特定することはできません。
可能性のあることをそちらで試していただいて、その結果原因は○○にあった、ということが判別できるのです。
一部重複しますが、ある程度可能性の高いものを記しておきます。

1.CMOSのバックアップ周辺
 >BIOS画面に行くような現象はあれから起きなくなりました
ということで、これが原因である可能性はほとんどなくなりました。
2.ブートセクターの読み取り異常
 今正常に起動しているのなら、この可能性も低いです。
3.電源の容量不足
 1ヶ月ぐらい前に何か電力消費の多いパーツを増設しませんでしたか?
今正常なら、取り外したパーツはありませんか?
電源投入直後はCPU、HDDなどの電力消費が非常に高くなります。
その結果電圧低下が発生して、正常起動しなくなる可能性があります。
当然電源ユニットの故障も考えられます。
4.発熱量の増加(廃熱量の減少)
 これは3.の原因とも絡んでくるのですが、排気、吸気ファンに埃がたまっている場合、HDDが以上に高温になり、異常な動きをすることがあります。
ただ、HDDの高温はフリーズが多いことと、起動直後の不具合という点から、可能性が高いわけではありません。
電源ユニットの冷却がうまくいっていない場合は、ケース内温度の上昇と電圧低下が同時に発生します。
またCPUファンに埃がたまっている場合も、CPUの温度上昇により予想不可能な挙動になることもあります。
当然いろんなファンの問題は埃だけではなく、ファン自体がベアリングや軸などの回転部の磨耗によって故障しかかっているかもしれません。

私が思うに、1,2ヶ月前に何か電源の負荷が増えたか、1年半をかけて徐々にファンに埃が溜まってきた、このどちらかの問題である可能性が高いと思います。
もしまた不具合が発生した時は、対処法として、先ず可能な限り埃を取り除いてください。
それでもダメな場合は、デジタルではない針のテスターで電源電圧を測ってみることが必要です。
電源が落ちる直前に、ガクっと電圧が下がっているかもしれません。

これ以外の原因はもっと小さなものが複合しているはずなので、今の時点では論じる必要がないと思います。

#1,4ですが、ご質問の意味がようやくわかりました。
今すぐに対処したいわけではないのですね?
>この先
ではなく、今のうちに対処しておいた方が良いのではないですか?
さらにひどい症状になることも考えられると思いますが。

ただし、「原因と対処法」をこれだけの「普通の症状」で特定することはできません。
可能性のあることをそちらで試していただいて、その結果原因は○○にあった、ということが判別できるのです。
一部重複しますが、ある程度可能性の高いものを記しておきます。

1.CMOS...続きを読む

Q自作パソコン SSDを認識しない

初めてパソコンを自作しました。全てを接続し終わり、「頼むぞ、ちゃんと動いてくれよ」と願いながらメインスイッチオン、そのままDelボタンを押し続けBIOS設定画面へ。ここまではよかったのですが、EZ ModeからAdvanced Modeに変更して詳細を見ると、HDDやDVDドライブは認識してるのですがSSDを認識していません。SATA電源をつなぎ換えてみたり、MBのSATA6GB/Sではなく3GB/Sの別なポートに接続してみたりしましたがやはり認識しません。MBのSATAポート部分にVGAがもろに接触しており、MBの別なポートに接続を試みる度にVGAをはずさざるをえなく、何回かトライしているうちにVGAを接続するスロットがMB基板から浮き上がってくるような症状がみられ、「これはいかん!」と思い、MBに2つあるSATA6GB/Sのもう一つのポートに接続して試すことはしていません。電源メーカーとSSDメーカーのサポートセンターに連絡したところ、「自作パソコンでは相性不良はあまり考えられず、また最初に接続したMBのSATA6GB/Sのポート1ヶ所だけがが死んでるとも考えにくい。SSDの初期不良ではないか?」との返答。早速SSD販売元のArkに問い合わせたところ「初期不良の可能性が高い」ということで着払いにてArkに送り返しました。翌日Arkから返答があり、「複数のPCで試したが作動する、初期不良ではないが、SSDはフォーマットして送り返す。着払いの送料と送り返す送料、銀行への振込手数料は負担してくれ。」とのこと。送料負担は別にどうでもいいけどお手上げ状態です。どなたかアドバイスをお願いします。
PCの構成は
CPU:i7 3770K
MB:ASUS P8Z77-V
メモリ:SMD-16G28NP-16K-D DDR3-1600 16GB(8GB*2枚組)SET CL11 1.5Volt ELPIDA
電源:オウルテック Xseries SS-760KM
SSD:PLEXTOR PX-256M5S
VGA:ASUS GTX670-DC2-2GD5
PCケース:COOLER MASTER CM690 II PLUS

初めてパソコンを自作しました。全てを接続し終わり、「頼むぞ、ちゃんと動いてくれよ」と願いながらメインスイッチオン、そのままDelボタンを押し続けBIOS設定画面へ。ここまではよかったのですが、EZ ModeからAdvanced Modeに変更して詳細を見ると、HDDやDVDドライブは認識してるのですがSSDを認識していません。SATA電源をつなぎ換えてみたり、MBのSATA6GB/Sではなく3GB/Sの別なポートに接続してみたりしましたがやはり認識しません。MBのSATAポート部分にVGAがもろに接触しており、MBの別なポートに接続を試み...続きを読む

Aベストアンサー

・・・SATAケーブルを新しい品と、変えてみる。
たまに不良品があります。 特にマザーに付録として
付いてる様な品は、要注意。

私はSATAケーブルは別売り品を使いますねぇ。
安いから、試してみては?!

QBIOS設定画面から抜け出せない。

PCを初期化しようと試みて、
BIOS設定をいじってるうちにBIOS設定画面から
抜け出せなくなりました。

電源を落として再起動しても同じです。

PC機種:
ThinkPad L540 20AV007CJP

OS:Win7 pro

自分で推測して、
問題がありそうな箇所を写真で撮ってみました。

もしかしたら、OSを消した可能性があるのかと思ってます。

抜け出す方法はないでしょうか?
よろしくお願いいたします。

Aベストアンサー

No.3です。

…あ。
「UEFI/LEGACY BOOT」の設定をいじくってませんか?
元々「LEGACY」だったのを「UEFI」に変更したり、あるいは「UEFI」だったのを「LEGACY」に変更したりすると起動しなくなります。
(OSによっては、再インストールすれば動作するんだけど)

という訳で、元の設定に戻してみましょう。


このQ&Aを見た人がよく見るQ&A

人気Q&Aランキング