ここから質問投稿すると、最大4000ポイント当たる!!!! >>

よくある話なのですが、一向に解決しないので、助けて下さい。
Celeron1.7からPentium4 2.4BにCPUを交換したら、ファンは回るが起動しなくなりました。BIOSが立ち上がらない。マザーメーカーのHPではCPUは対応していることになっています。
Celeron1.7に戻すと起動します。またPentium4 2.4Bも動作確認をしてもらったら問題ないそうです。
電源も300Wと400Wで試して見ましたが、両方とも駄目です。最小構成でも駄目でした。2枚あるメモリも抜き差しして試して見ましたが変化なし。Celronに戻したときにBIOSでFSBの設定を変えて、またPentium4に戻して見ましたが、駄目です。CMOSもクリアしても駄目です。
もうお手上げなので、原因の分かる方、助けて下さい。

このQ&Aに関連する最新のQ&A

A 回答 (6件)

うーむ・・・・


メモリ、何使ってます?
FSBが400MHzから533MHzに変わるから、メモリもそれに合わせて対応したモノを使用してないとOC状態になる可能性がありますけど・・・。

PC2100(DDR266)使ってれば大丈夫なはずなんだけどなぁ・・・


後はそのCPUが不良とか・・・・かなぁ・・・
    • good
    • 0

普通にマザーボードが対応してないんだと思います。



というか、Cele1.7ならバス400でP4の2.4Bならバス533なので、
その構成はちょっと無理かと(^^;
    • good
    • 0
この回答へのお礼

ありがとうございます。マザーはAOPEN AX4B-
pro533でAOPENのホームページでは対応しているようなのですが・・・。BIOSも最新のR1.15に更新してあります。

お礼日時:2006/08/04 22:04

マザーボードのメーカー&型番とBIOSのバージョン、CPUのコアの種類は?



同じ周波数のCPUでもコアの種類が異なると、動作出来ない場合がありますよ。

P4-2.4Bの場合、B1,C1,D1のコアがあり、それぞれコア電圧等が異なります。

http://www.geocities.jp/atcomparts/cpuintelpen4. …
    • good
    • 0
この回答へのお礼

ありがとうございます。P4 2.4BのSL6EUでした。マザーはAOPENのAX4B-pro533です。AOPENのホームページでは、対応しているようなのですが・・・。BIOSはR1.15で最新板です。

お礼日時:2006/08/04 21:55

Celeron 1.70GHzとPentium4 2.40BGHzはコアが違います。


前者はWillametteで後者はNorthwoodです。
NorthwoodはWillametteの後継として出たものなので、M/Bが対応できない可能性があります。
消費電力はCeleron 1.70GHzの方が大きいので電源は関係ないような気がします。
FSBもCeleron 1.70GHzは400でPentium4 2.40BGHzは533と違いがあります。
M/BはFSB533に対応できるチップセットを搭載したものでしょうか。
いずれにしても、M/Bの型番がわからないと何とも言えませんね。
    • good
    • 0
この回答へのお礼

ありがとうございます。マザーはAOPENのAX4B-pro533です。AOPENのホームページでは”PASS”となっています。マザーのマニュアルにはFSBのジャンパースイッチがなく、自動で電圧など設定するようなことが書いてあるのですが・・・。

お礼日時:2006/08/04 22:00

M/Bが対応となっていてもRev.*以降とか、BIOSのVer.がいくつ以降とかある場合がありますが、そのへんはクリしていますか?


おそらくBIOSのアップデートで解消出来ると思いますが。
後同じPEN4でも、コアに種類によってサポートされていなかったりします。
    • good
    • 0
この回答へのお礼

ありがとうございます。マザーのS/N等では特別な記載はありませんでした。BIOSは最新のものに更新してあります。逆に対応の記載のあるBIOSにバージョンダウンした方が良いのでしょうか?

お礼日時:2006/08/04 22:06

BIOS UPDATE

    • good
    • 0

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

QCPU交換したらPCが起動しなくなった

intelのcore i5 650を使ってましたけど、なんかそろそろ性能アップさせたいなっと思ってcore i7 870を購入して交換しました。
そしたら、電源は付いてもマザボのロゴが出ずに強制再起動されます。
そのまま1時間ほどまってたら、いつのまにか完全シャットダウンされてました
何故かわからないので、とりあえずサウンドボードやグラフィックカードとか抜いていって試していきましたけど、それでも起動しませんでした。
ほかにやってきたのは、BIOSの初期化・BIOSのアップデート・CPU(i7)を購入したところから交換・CMOSクリアです。
ちなみにPCスペックは↓です
OS windws7 HomePremium 32bit SP1
メモリー 4GB DDR3
DirectX 11
グラボ NVIDIA GeForce GTS450
マザボ ASRock H55DE3
現在使用してるCPU Intel Core i5 650
ソケット LGA1156
新しいCPU intel Boxed Core i7 870
今使っている電源ユニット E85-700

なにがダメなのかわかりません
教えてください><

intelのcore i5 650を使ってましたけど、なんかそろそろ性能アップさせたいなっと思ってcore i7 870を購入して交換しました。
そしたら、電源は付いてもマザボのロゴが出ずに強制再起動されます。
そのまま1時間ほどまってたら、いつのまにか完全シャットダウンされてました
何故かわからないので、とりあえずサウンドボードやグラフィックカードとか抜いていって試していきましたけど、それでも起動しませんでした。
ほかにやってきたのは、BIOSの初期化・BIOSのアップデート・CPU(i7)を購入したところから交...続きを読む

Aベストアンサー

じゃあ、新しいハードディスクを組み込んで
i7に載せ換えてからOSをインストールしてみては??

QCPUの交換後の設定を教えてください

マザーボードが Biostar U8668-D で、
CPUがセレロンDの2.5でしたが、
ペンティアム4の2.8が手に入ったので交換しました。

起動したら「CPU交換で設定しろ」らしき表示が出て起動できません。
どこをどう設定すればよいのでしょうか?

Aベストアンサー

>起動したら「CPU交換で設定しろ」らしき表示が出て起動できません
通常はF1キーで通常起動か、一度BIOSに入って抜ける事で通常起動出来ると思います。
※F1キーは「CPUが交換されたので確認してくれー」とマザーが確認を求めているだけ

必ずしもOSの再セットアップは必要ではないので、上記で起動出来て動作に支障がなければ大丈夫かと思います。
ウチでもCeleronD 335(2.8GHz)->Pentium4 2.8C(2.8GHz)に交換していますが、HTも自動で認識してOSの再セットアップ不要でした。

QCPUクーラーを交換したら起動しなくなった

CPUクーラーが壊れてしまい交換したのですが、
電源は入りファンも回っているのですが起動しません。

電池を外してCMOSクリアもしてみたのですがダメです。

マザーボードはASUS P5B-VM/C/SI
CPUはクアッドコアの6700
買ったCPUクーラーはICEEDGE 200U
OSはWindows7

上記のようなパーツ構成です。
よろしくお願いいたします。

Aベストアンサー

NO2の回答者です。補足とお礼を読みました。

>>まずBIOS画面も表示されません。
>>メモリ・グラボ・CPUを挿し直ししましたが
>>BIOS画面が表示されません。

ということは、まっくらという事ですね。
それはもうクーラー無関係でほぼ間違いないでしょう。
ただし、CPUクーラーファンに電源供給するシステムに異常がある、
それによってマザーボード全体がダウンしてしまってる、
という可能性が捨てきれないのは事実です。

後述しますが、今つながっているクーラーファンのコードを抜くだけで検証可能です。



>>ビープ音はなかったです。

ビープ音無しというのはキツイですね。判断が難しい。
メモリ、グラボ、CPU、マザボ、どれか一つだけに異常があるという条件でも、
たった一つの異常が全体を巻き込んでビープ音無しになることがあるのですが、
今回の件はまさにそれ、といった感じでしょう。

では、グラボ無しの状態は試しましたか?
過去、私のPCでもグラボの異常がシステム全体を巻き込むことがありました。
グラボを抜き去って、それで通電させたときに起動のビープ音がなるようなら、
おそらくそれはグラボの交換で治ると思われます。



>>違うCPUクーラーを購入して試してみようかと思いますが、

それはやめておいたほうがいいです。
どうしてもクーラーを疑いたいのならば、
クーラーファンの電源コードを抜いてどうなるか試してみて下さい。

それによってマザーボードがクーラーファンと接続している部分が一切無くなるわけですから、
CPUにクーラーが物理的に乗っているだけ、条件はファン無しクーラーと同じになります。
これで改善されないなら、新しいCPUクーラーファンを買っても無駄という証明になりますよ。

尚、検証とはいえ、クーラーファンを動かさないで
起動を試す時間は出来れば20秒以内に収めたい所です。要注意です。



まとめますと、
・グラボを抜いて起動してみて、ビープ音は鳴るのか
=変化無しで無音なら、グラボは無関係です。
・CPUファンの電源コードを抜いて起動してみて、どうなるのか
=変化無しで無音なら、クーラーファンは無関係です。

※メモリの差し替え等試しても変化がないなら、メモリも問題ないでしょう。

私としては、やはりマザボが逝ったかグラボのせいかな、と思います。
静電気の発生しやすい季節ですしね。
この二つをお試し下さい。



また、お近くにドスパラはありませんか?
もしあるのなら、店舗によっては1パーツ500円で動作チェックをしてくれます。
現在の症状を相談して、マザボ、グラボ、メモリ、CPUなど、
あやしいものから動作チェックをしてもらえれば、最小限の出費で原因を特定可能です。

NO2の回答者です。補足とお礼を読みました。

>>まずBIOS画面も表示されません。
>>メモリ・グラボ・CPUを挿し直ししましたが
>>BIOS画面が表示されません。

ということは、まっくらという事ですね。
それはもうクーラー無関係でほぼ間違いないでしょう。
ただし、CPUクーラーファンに電源供給するシステムに異常がある、
それによってマザーボード全体がダウンしてしまってる、
という可能性が捨てきれないのは事実です。

後述しますが、今つながっているクーラーファンのコードを抜くだけで検証可能です...続きを読む

Q起動しない。画面に何も表示されない。ビープ音もしない。

PCが起動しなくなってしまいました。
電源ボタンを押すと電源ボタンは点灯します。
一瞬ハードディスクのアクセスランプも同時に点灯しますが、こちらはすぐに消えます。
電源ボタンも約2秒後には消灯し、約2秒後に再度自動点灯します。
それっきりです。
マザーボードからビープ音は鳴りません。
ファンが回っているような音が聞こえます。
画面には何も表示されません。
PCの背面のAからDのライトは全て点灯しています。
電源ボタンを4秒押し続けると電源が落ちます。

2枚刺さっていたPC2100のメモリの一枚をPC3200と交換したらこのような現象が最初に発生しました。(今は元に戻しています。)
色々調べる過程で、マザーボート上のボタン電池を一度はずしました。

どのようなことを試せば、PCが復活する可能性があるかを教えてください。

Aベストアンサー

電源ケーブルを抜いて、ボタン電池を外した状態で、
電源ボタンを数回押してください。

対応が完了したら、既存のメモリを挿し直してから、
ボタン電池を取り付けて、電源ケーブルを差し込んで
電源を入れてください。

改善しない場合は、上記の対応を再度行って、30分
以上放置してから、ボタン電池を取り付けて、電源
ケーブルを差し込んで様子をみてください。

QCPU、マザーボードが故障していないか検査する方法

PCが壊れたので修理に出しました。
事前に自分なりに色々原因を探してみたのですが結局はっきりと分からず、
「マザーボードかCPUの故障だろう」と考えました。
いずれにしろ自分の手に負えないと思い修理に出しました。
不具合の原因が昨日判明しましたが、どちらかでなく両方壊れていたそうです。

ところで件名の通り、CPU、マザーボードが故障していないか調べる手段はありませんか?
詳しい内容までは理解していませんが、HDDではSMART情報を見れば、
メモリーではmemtestを使えばある程度状態は分かります。
同じようにフリーのソフトでハードウェア(特にCPU、M/B)を検査する物はありますか?

Aベストアンサー

CPU、マザーボード、電源の障害は見極めが難しく、正常品のストックを抱えているショップならともかく、個人ではパーツをとっかえひっかえなど出来ませんから、特定が困難なケースが大多数であるというのが正直なところです。PC-DOCTORみたいな総合検査ツールもありますが、上記パーツの障害には無力なケースが多いです。
自力で何とかしてしまうような人は、寝かせてあるパーツをいくつも持っているようなマニアか、その道のプロです。
自力解決を目指すなら、ケースバイケースの対応で経験を積んでいくしかないのではないでしょうか。

QCPU故障?ありきたりかもしれませんが、「起動しません」

よろしくおねがいします。

私は4年ほど前に自作したデスクPCを愛用していました。
しかし、昨日、使用中にいきなりフリーズ。再度起動しようとしたところ、全く起動しない状態に。。。
症状は以下のとおりです。
☆モニタは「ノーシグナル」BIOSも表示されず。ビープ音もなし。
☆CPUなどのファンは動いている
☆ハードディスク稼動ランプは常に点灯

昨日、同型のマザーボードを購入し、交換しましたが、同様でした。
AGP、PCIのカード類をはずし、最低限の構成でも試みましたが同じ。。。
もうCPUの問題しかないのでしょうか?(CPUが故障すると、どのような症状が出るのでしょうか?)

とても困ってしまいました。。。些細なアドバイスでも結構ですので、よろしくお願いします。

CPU:Pen4 2.4mz
マザーボード:MSI 845GEMax-L
です。

Aベストアンサー

マザーボードも交換して試してみたんですよね?

すると、BIOS自体の不具合は除けるわけです。


ところが、BIOSも表示されないとのこと。
おそらくMSIの表示だと思いますが。

この、画面の表示までにはいろいろな処理がされています。


電源を入れると
1)CPU初期化
2)1次キャッシュ、バッファーなどのチェック
3)BIOSのPOST機能へのジャンプ命令の読み込み

ここまでがCPU内部の処理。
4)チップセットの初期化
5)CPUキャッシュを有効化
6)起動に必要なハードウエアを初期化(キーボードコントローラーなど)
7)VGA BIOSの初期化

ここで初めて画面表示がされます。

ここまでで問題があるとすればやはりCPUの不具合の可能性が高いかと思いますが、捨てきれない問題としてメモリ、電源の不具合の可能性もあるかもしれません。

同マザーにおける口コミです。
似たような症状ですので参考になるかと思います。
http://bbs.kakaku.com/bbs/05406010893/#4646271

マザーボードも交換して試してみたんですよね?

すると、BIOS自体の不具合は除けるわけです。


ところが、BIOSも表示されないとのこと。
おそらくMSIの表示だと思いますが。

この、画面の表示までにはいろいろな処理がされています。


電源を入れると
1)CPU初期化
2)1次キャッシュ、バッファーなどのチェック
3)BIOSのPOST機能へのジャンプ命令の読み込み

ここまでがCPU内部の処理。
4)チップセットの初期化
5)CPUキャッシュを有効化
6)起動に必要なハードウエアを初期化(キーボー...続きを読む

QCMOSクリアしても、通常起動できません・・・

◆書き込みが重複しまして申し訳ございません。
文字制限があり、詳細を伝えられません。
のちのち補足します。
症状はこうです。

PCががまったく起動できないわけではありません。
段階1)電源を入れると黒い画面で文字が出てこない。
段階2)黒い画面のまま、背面の電源を落とす。
段階3)背面の電源を入れなおす。
段階4)ケースのスイッチを入れる。
段階5)ピっと音が鳴り起動できると思いきやすぐさまブゥンと電源が落ち、何もしないのに再度電源がまた入り、今度は起動できる。
段階6)CMOS checksum error - Defaults loadedと表示されるため、F1で設定を飛ばすか、biosの設定が必要。
段階7)OSは通常起動され、問題なく使える。再起動しても問題なし。
段階8)朝になると(長時間放置すると?)ケーススイッチを押して黒い画面のまま起動できず、同じ作業が必要となる。

現在パソコンは起動はできますが、
強制的に電源を落とすなど、
かなりPCに負担をかけていると思います。

CMOS checksum error - Defaults loaded
と出ることから、
最初はマザーのボタン電池の電池切れだと思い、
新品の電池と付け替えましたが症状は改善しません。

biosがおかしくなっているのかと思い、
最新のもの(R1.22)と書き換えましたが、
症状は改善しません。

何か思い当たることがございましたら、
アドバイスをいただけませんでしょうか。
よろしくお願い致します。

◆書き込みが重複しまして申し訳ございません。
レスはこちらへいただけますようお願いいたします。

◆書き込みが重複しまして申し訳ございません。
文字制限があり、詳細を伝えられません。
のちのち補足します。
症状はこうです。

PCががまったく起動できないわけではありません。
段階1)電源を入れると黒い画面で文字が出てこない。
段階2)黒い画面のまま、背面の電源を落とす。
段階3)背面の電源を入れなおす。
段階4)ケースのスイッチを入れる。
段階5)ピっと音が鳴り起動できると思いきやすぐさまブゥンと電源が落ち、何もしないのに再度電源がまた入り、今度は起動できる。
段階6)CMOS che...続きを読む

Aベストアンサー

パソコンから電源を抜き十分マザーから電気が抜けたら、今度は電池をはずしてみてください、そしてそのまま1日位放置してから再び電池を付けてみてください。多分これで解決すると思います。

Qマザーボードの故障の確認方法

先日、PCの電源が入らなくなったので
電源ユニットをテスターでチェックしたところ
電源ユニットの故障でしたので新しい電源ユニットをつけたのですが
電源が入りません。新しい電源ユニットもテスターでチェック済です。
それならば電源スイッチが原因かと、それも交換したのですがだめでした。
となるとマザーボードの故障かと思うのですが、確証が持てません。
どのようにして確認すればよいのかお教えいただけますでしょうか?

Aベストアンサー

>他に故障が考えられるのでしょうか・・・

マザーのコンデンサには問題なさそうですか…。
ならば
1) BIOS 設定のクリア(ジャンパなどで…マザーのマニュアルに書いてあります。
2) マザーの電池を交換してみる。
3) もしかしたら商用電源100Vが90Vとかに低下してないか確認してみる。地域的なもの、他の電気大食らいのもののせい、配線やテーブルタップの不良などで電圧が下がっている可能性もあります。もしそういうことならマザーを交換しても不安定さは継続するかも知れません。

そういう場合は昇圧トランスを使用すると改善するかも知れません。
こんな感じのもの。
http://www.soma.or.jp/~sendai/hanbai/transe.htm

QPCの電源は入るがBIOSが起動しない

PCの電源は入るがBIOSが起動しない

メインPCの調子が悪くて、パーツ(GPU、電源)をサブPCに移したところサブPCのBIOSが起動しなくなりました

メインPC
CPU:core i7 860
M/B:Maximum IIIFormura
HDD:HITACHI HDS721010 1TB
WDC WD10EARS-00Y5B1 1TB
電源:CORSAIR950W
memory:UMAXDDR3-1333 2GB*2
CPU FAN:CORSAIR H50
OS:Windows7 Home Puremium 64Bit
GPU:MSI R5870 Lightning

サブPC
CPU:core i3 530
M/B:ZOTAC H55
HDD:HITACHI SATA300 7200 500GB
電源:450W
memory:UMAXDDR3-1333 2GB*2
CPU FAN:リテール
OS:Windows7 Home Puremium 64Bit
GPU:GeForce 8600GT

メインから電源とGPUをサブPCに移したところBIOSが起動しなくなりました
サブの電源とGPUをメインPCに移しましたが、こちらは通常起動できます

試してみた作業は
・一度全ての電源を外してもう一度接続してみました
・M/Bの電池を抜いてみました
・CPUとCPUFANの接触確認で一度外してみました
・メモリーを一度抜いて、一枚ずつ差し替えてみました
・電源ケーブルを外し、5時間ほど放置して最初から組みなおしてみました

他の方の質問を参考にこれらの作業をしてみましたが、全く変化ありません
メイン、サブPC共にパーツは全て買って間もない物です(古くて6ヶ月程度)
電源などの移し替えにも、基本通りの手順を踏んだ?つもりです
メインPCに450Wの電源と8600GTを挿したところ快適に動いています
不良箇所で考えられる事はどういった事でしょうか?
後、試してみるべき事があれば教えて頂きたいです
よろしくお願いします

PCの電源は入るがBIOSが起動しない

メインPCの調子が悪くて、パーツ(GPU、電源)をサブPCに移したところサブPCのBIOSが起動しなくなりました

メインPC
CPU:core i7 860
M/B:Maximum IIIFormura
HDD:HITACHI HDS721010 1TB
WDC WD10EARS-00Y5B1 1TB
電源:CORSAIR950W
memory:UMAXDDR3-1333 2GB*2
CPU FAN:CORSAIR H50
OS:Windows7 Home Puremium 64Bit
GPU:MSI R5870 Lightning

サブPC
CPU:core i3 530
M/B:ZOTAC H55
HDD:HITACHI SATA300 7200 500GB
電源:450W
memory:UMAXDDR3-1333 2GB*2
CPU FAN:リ...続きを読む

Aベストアンサー

サブマシンは、i3 530でH55マザーボードを使われているようですので
グラフィックボードを使わなくてもマザーボードに
ディスプレイを接続するところがないですか?
あれば、そこに接続してグラフィックボード無しで起動出来るか?


マザーボードが調子悪いのであれば電源等を交換して
安定した説明が出来ないので、交換したパーツが調子悪いと思います

私の予想では電源が調子悪いと思います
保証期間中と思いますので電源を交換してもらうのが良いかもしれません

QDtoD  HD内でリカバリ

ヤフオクでノートを買おうとするとよく見かける文言ですが解説をして頂ける方よろしくお願いします。
これはリカバリCDが付属していなくても問題ないということなのでしょうか?

Aベストアンサー

リカバリ(初期状態もしくはある一定の時期の状態への復元)を行う際に雛形として使うデータを、CD-ROM ではなく PC 内部の HDD に入れているという意味です。

HDD が物理的に故障しない限り、内蔵している HDD を使って復元ができるという意味ですね。もちろん、そのデータを別途 CD-R などに保存しておけば、HDD が物理的に破損しても新たな HDD にリカバリを行うことができます。


リカバリについては以上の考え方ができますが、もう一点気にすべきことがあって、ライセンスはどっちにあるかということについて確認をしておいたほうがよいかと思います。もし元の持ち主にライセンスだけ残るようなスタイルだと、ライセンス違反は購入者・使用者側が負うことになると思います。

プロダクトIDを記載したライセンス証があるかどうか確認するようにしてみてください。


このQ&Aを見た人がよく見るQ&A

人気Q&Aランキング