【iOS版アプリ】不具合のお知らせ

Sansui AU-D607xのアンプを所有してます。
20年ほど前に購入し10年以上使っていませんでしたが、電源を入れてみたところプロテクトが掛かって電源が入りません。
ちなみにこの10年の間に引っ越してから初めてのアンプ単体での電源投入です。
上面カバーと下面カバーを開けて電子部品の焼け・ハンダ浮き等の確認はしたのですが、非常にきれいな状態です。埃はそれなりの入っていたのでエアで飛ばしましたが症状は変わりません。
もしかしてスピーカーが繋がってないとプロテクトが掛かってしまうのでしょうか?
スピーカーケーブルを買ってきてテストしようか専門家に修理出そうか迷っています。
出来れば自分で修理して再現させたいのですが、どなたかアドバイスいただけたらありがたいのですが・・・。
よろしくお願いします。

gooドクター

A 回答 (5件)

電子機器全般に言えることでもありませんが、通電せずに長期間放置しても故障は生じるものです。



10年以上放置となると、まずは電源平滑コンデンサーやその他電解コンデンサーの容量ヌケが疑われます。また、半導体の故障も考えられるでしょう。

上記いずれかの不具合によって、出力端に大きなDCオフセットが生じているか、あるいは過電流保護回路が動作している可能性もあります。

> 上面カバーと下面カバーを開けて電子部品の焼け・ハンダ浮き等の確認はしたのですが、非常にきれいな状態です。埃はそれなりの入っていたのでエアで飛ばしましたが症状は変わりません。

基板をちょっと目視しただけでは、部品劣化は判断しかねますし、またハンダ浮きも分からないものです。

> もしかしてスピーカーが繋がってないとプロテクトが掛かってしまうのでしょうか?

解放インピーダンスを検出してプロテクトが掛かるのは、ごく稀です。可能性があるのは解放されると困るディジタルアンプくらいなものでしょう。
そのアンプは故障しており、何が出力端に出ているか分かったものではありませんので、大切なスピーカーを接続するのはやめておきましょう。

> スピーカーケーブルを買ってきてテストしようか専門家に修理出そうか迷っています。

症状の特定ができないようでしたら、それがいいと思います。
自分で症状を特定するにしても、(知識のある人間でさえ)膨大な時間と労力を要します。掲示板でちょっと質問したから適切な回答が得られるような内容ではありません。
    • good
    • 10
この回答へのお礼

適切な回答ありがとうございました。
正常な状態と異常な状態を理解していないといくら見ても判らないですね。
いろいろな故障の仕方(コンデンサの液漏れ)を見たことがない者が探しても見つからないことがよくわかりました。
今回は下部からの液漏れで樹脂のようなものがコンデンサの下についていたのですが、最初はメーカー部品取り付けの際に樹脂で保護しているものかと思っていました。
今回、みなさんにアドバイスいただいて運良くなんとか復帰できました。
故障したものにスピーカーが壊れると言う2次災害までは考えていませんでした。
素人が修理すると簡単に直るものも逆に壊してしまうこともあると言うことですね!
いろいろ勉強させてもらいました。
ありがとうございます。

お礼日時:2008/04/27 12:20

 スピーカーがなければ、ダミーとして6~8Ω程度の抵抗出来れば5W程度を2個(左右)繋いでテストすればいいと思います。


 無負荷でのアンプはアンプにはよくありません。一度試してみては。
    • good
    • 5

"SPEAKER"スイッチOFFで"POWER"オン、しばらくヒートアップ後"SPEAKER"オン。


または"POWER"スイッチオン>トリップ>スイッチオフの操作を繰り返し少しずつトリップするまでの時間が長くなり正常復帰。
以上の方法で不具合時の脱却をしています。
    • good
    • 10
この回答へのお礼

今回は部品交換で無事復帰しました。
復帰する前に上記方法を繰り返しましたが、復帰できませんでした。
今回の場合は、復帰しなくて当然の状態でした。
次回同じような状態になったときのために覚えておきます。
ありがとうございました。

お礼日時:2008/04/27 12:08

専門家に修理出すことをお勧めします。


ともかく電子回路が理解できて、テスターが使えないことには修理は難しいでしょう。

同じAU-D607Xのページを見つけましたので参考に
http://mkk.s20.xrea.com/sansui.htm

そして電子回路工作入門のページも見てみてください。
http://www.interq.or.jp/japan/se-inoue/elect.htm

参考URL:http://mkk.s20.xrea.com/sansui.htm

この回答への補足

ご回答ありがとうございます。
テスター・工具類も持っているのですが、回路図があればなんとか理解できるかと思います。
私の持っている知識・技術は自動車のもので頭の中も直流12V仕様なんですよね(笑)
今の車はほとんどがECUになっているので、トランジスター・コンデンサー単体では触ることはないんで知識としてはありますが、現物から交流100Vの回路図は浮かんできません・・・(汗)

紹介いただいたAU-D607Xのページを拝見して各基板の構成はだいたいわかりました。
まだ外して測定はしてませんが、測定してみないとわかならないようですね!?

もうちょっと理解を深めてから病巣探りしてみます。

補足日時:2008/04/22 22:22
    • good
    • 0
この回答へのお礼

適切なアドバイスありがとうございました。
基盤構成を理解した状態で改めて電源部分を見ていったところ、原因にたどり着きました。
原因はコントロール基板のコンデンサ液漏れによるダイオードのショートして焼けていました。
紹介していただいたAU-D607Xのページの「が...」の下の写真と同じ部分でコンデンサーが液漏れして写真のダイオードが腐食しショートしていました。
初めての修理でコンデンサーの液漏れがどのようなものか理解できました。上から漏れるもとの下から漏れるものがあり、上部の溝は内部が膨張した際に膨らんで割れて内圧を開放するようになってるんですね!
ダイオードとコンデンサ(ほかを確認して漏れているものを6つ)を交換することで正常にプロテクト解除され、音が出るようにはなりました。
ボリュームをまわしたときの音とか左右のバランスがずれているようなので、調整等々やっていきます。
ありがとうございます。

お礼日時:2008/04/27 12:01

 おおよそのアンプではスピーカーが繋がれていないからといって電源が入らないということはないように思われます。

もしかしたら回路保護用のリレーが壊れたりコンデンサが劣化してしまったのかもしれません。
 で、テストなさるのでしたらわざわざスピーカーを繋ぐまでもなく、ヘッドフォン端子に余っているヘッドフォンを繋いでみてはどうでしょう。
 また、大昔の電化製品は電解コンデンサが劣化して火災の原因になったりすることも多いので、互換性のある部品を探して交換したほうがいいかもしれません(音質面の改善も期待できますし)。

この回答への補足

早速のご意見ありがとうございます。
私の記載ミスですね!
電源は入ってます。ただランプが点滅した状態のままになり、点滅が止まらないと音が出ないんです。昔の正常なときには2・3秒で点滅が止まって音が出るようになりました。

ヘッドホンを繋ぐのもいい方法ですね!?
ただ我が家には端子のあうヘッドホンが無いんでテスト出来ませんでした(汗)

補足日時:2008/04/22 20:36
    • good
    • 1
この回答へのお礼

無事、復帰することが出来ました。
現在普通に音は出ているのですが、ボリュームを回すと異音が出たり左右のバランスがくるっていたりと快適ではありません。
いろいろ音質改善に向けて調整・清掃等やっていきたいと思います。
ありがとうございました。

お礼日時:2008/04/27 12:27

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています

gooドクター

このQ&Aを見た人がよく見るQ&A

人気Q&Aランキング